Question Flashed from CN to WW. Battery read "100%" until it eventually died. Now it is stuck in a boot loop even after reflashing.

Search This thread


New member
Oct 7, 2022
Hello, I flashed this phone from CN to WW using the `flashall_AFT.cmd` script. It worked fine except the battery indicator at the top would stay pinned at 100%. I ignored this and eventually let the phone die the next day while playing games on it. After that, the phone has been semi-bricked.

The phone does not turn on at all unless it is plugged into the charger.

If I plug the charger into the bottom port on the phone:
1. Android logo flashes for .2 seconds
2. Phone shuts off for 5 seconds
3. Steps 1-2 repeat until I unplug it again

If I plugin the charger to the side port on the phone:
1 The green charging circle with the lighting bolt shows up for a few seconds
2. It changes to the main boot screen
3. Phone shuts off for 5 seconds
5. Steps 1-3 will repeat until I unplug it again

I can still boot the phone into fastboot mode when it is charging from the side port. I used this to re-flash the phone using the `flashall_AFT.cmd` script again, but that did not solve the boot loop problem. What else can I try now to get the phone working again?

Update: I tried to flash it one more time using `flashall_AFT.cmd` with the 1.1.92 WW raw image. It completely froze while on `Sending sparse 'super' 6/14`. The phone no longer boots at all and does not connect to my computer. I just see a solid red light at the top of the screen when it is plugged in. If I hold both volume buttons and the power button all at the same time for about 10 seconds, the red light will briefly turn off, but that is all I can make the phone do at this point.
Last edited: