Flashed patched_boot.img.tar on S7 G930 and now my security pattern isn't recognised!

Search This thread

ssteward

Member
Jun 29, 2007
35
0
Hello

I followed the instructions on the main Magisk thread to add Magisk via Odin to a stock phone without a custom recovery. All seemed to work as expected. On rebooting the phone after flashing my security pattern isn't recognised and I'm locked out. I extracted the boot.img from the correct firmware at sammobile. I'm guessing the patched boot image may somehow invalidate my pattern. There's no way I'm getting the pattern wrong as I've used it for years.

The phone has been reset to factory setting before I started so there's no data on it I need to save. What's my best option to get back in?
 

ssteward

Member
Jun 29, 2007
35
0
OK. I've worked it out myself. It initially just said restart your phone after a number of incorrect attempts, which it did 3 or 4 times, but in the end gave me a countdown from 10 more attempts to a factory reset. Now reset and all is fine.
 

SB13X

Senior Member
Jun 14, 2010
694
203
England, UK
Did you have to factory reset after applying boot image to get it to boot? I've tried this a few times without doing but it just boot loops on my S7 Edge.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    to reset your lock screen settings back to default swipe only, use TWRP to delete the file

    /data/system/lock settings.db
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone