FROZEN HOME SCREEN ONEPLUS T7

Search This thread

suhb20

Member
Mar 8, 2018
11
1
Hello every body
I am using OnePlus 7T running on 10.3.8 (Indian variant) and rooted with Magisk v 22100, i am having a problem were i cant start my phone, what happen is that uninstalled two Apps (Google Duo & Cloud Services from oneplus) by using Debloat, i rebooted my device only once after i unstilled those two apps, what happened is that my phone went to boot loop animation, i have tried several ways to fix this issue by:

1) I boot with a magisk core only patched Boot image but what happened is that it stuck at the home screen without any apps even i can't pull down the notification drawer

safw.jpg



2) I went to Safe mode = still stuck at Home screen with no response att all
3) I tried by extracting the boot.img by using Payload dumper then booting it by using fastboot command, same issue = stuck at home screen
4) I tried by erasing cash, same issue = stuck at home screen without any apps
4) I tried by using this command (adb wait-for-device shell magisk --remove-modules) still no success
device shell.PNG


5) I tried by using TWRP (fastboot twrp.img) but the problem is that it doesn't show the internal device so i can go to Advanced / File Manager / Data/ ADB so i can delete the modules as shown in the youtube below (how can i see the internal storage)


image1_76.jpeg


I pretty sure that there is a way to fix this problem that i cant figure out and very confident that some experts here can

Please Help

Regards ...
 
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone