FTF 4.3 Update 15.4.A.0.23

Search This thread

7lucky7

Member
Aug 29, 2012
37
31
Ok, so i tried updating via SUS but it was fussy and wouldnt let me cos i've got an unlocked bootloadeer, it did however download the files into its temp folder which i have re-hashed into a ftf.

So far i've only booted my phone and it seems to be working fine. It was fussy about connecting to my network for a few minutes but worked after searching and it made a call ok

Dont come back to me with problems, i have never done this before and just followed a tutorial to make the ftf

Disclaimer - anything you do with the below file is of your own volition, this is not official update material, if you brick/softbrick/burn/implode/immolate or damage anything, anyone or even nothing at all it is not my responsibility.

One-drive link from me : http://1drv.ms/1ePEHJO

Links from others to 4.3 slightly different FTF version:

Google drive link to his FTF courtesy of Diablo 100: https://drive.google.com/file/d/0B6Ht_lRwbxboQXIwMzlHVWVkZ28/edit?usp=sharing

Links from Bonoboo:
http://yadi.sk/d/yFGaxrqYLFsi2
https://docs.google.com/file/d/0B5YLoqTRy7viVXVua0lkRVJOc0U/edit
https://mega.co.nz/#!11RDmDBA!Z9JuzccSjWpKeYuLI5yr0qP8NsWqHmyo6amR4DD18_o

ZECN FTF 4.3 with CWM 6.0.4.7 https://www.dropbox.com/s/wwhyczfok5kr0jg/4.3-boot.img
 
Last edited:

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone