• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

(FydeOS) Can I get to FydeOS va GRUB Bootloader

Search This thread
I have Windows 10, Linux MINT (19.3 Right Now), and Android X86 Nougat on my (Case Brakeing Slowly, since its a laptop) Lenovo G51-35 (80M8) , I can install fydeOS but I cant boot to it, If i try T INSTALL refined, it says something like "add boot enterney and fails. So I am askin what to put in to grub customizer so the fydeos can be bootable in grub, I am on an AMD CPU so I cant do project croissant dualboot even if i try the recovery image for an amd Chromebook, I will be in a bootloop even though I turned off fast startup in windows and I also tried shift cilcking shut down, still in a bootloop, so the closet I can get to offcAIL chromeos is FydeOS, which works on Live USB so it should on HDD.
More Info:
Lenovo G51-35 80M8
AMD A8 - Stock
8 GB Ram - Stock
DVD-RW Drive - Stock (BROKEN)
Secure Boot - OFF
Boot Mode - Stock (UEFI)
Windows 10 - 2004 - Reinstalled by me A few times
Linux Mint 19.3 - Installed by me
Android x86 Nougat - Installed by me - LiangneOS 14.1
GRUB - Intalled by Linux Mint - VER UKNOWN
 
Mods, If I put this is in the wrong place, please move this to the right place





I have Windows 10, Linux MINT (19.3 Right Now), and Android X86 Nougat on my (Case Brakeing Slowly, since its a laptop) Lenovo G51-35 (80M8) , I can install fydeOS but I cant boot to it, If i try T INSTALL refined, it says something like "add boot enterney and fails. So I am askin what to put in to grub customizer so the fydeos can be bootable in grub, I am on an AMD CPU so I cant do project croissant dualboot even if i try the recovery image for an amd Chromebook, I will be in a bootloop even though I turned off fast startup in windows and I also tried shift cilcking shut down, still in a bootloop, so the closet I can get to offcAIL chromeos is FydeOS, which works on Live USB so it should on HDD.
More Info:
Lenovo G51-35 80M8
AMD A8 - Stock
8 GB Ram - Stock
DVD-RW Drive - Stock (BROKEN)
Secure Boot - OFF
Boot Mode - Stock (UEFI)
Windows 10 - 2004 - Reinstalled by me A few times
Linux Mint 19.3 - Installed by me
Android x86 Nougat - Installed by me - LiangneOS 14.1
GRUB - Intalled by Linux Mint - VER UKNOWN
 
What UEFI firmware did you use? If you used MrChromebox.tech firmware, try running the firmware utility script off of a bootable USB running a Ubuntu-based distro (since you get the most luck from those) and try clearing the NVRAM. After that, I would do a clean re-install of the OS and potentially try an older version if that doesn't help.