• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[G1/MYTOUCH Theme] Dragon 4.0-Mo longer on MYtouch/g1..moved to nexus

Search This thread

spazoid

Senior Member
Aug 24, 2009
257
5
Log:
Code:
12-29 16:24:29.058: ERROR/PackageManager(152): Package com.google.android.talk signatures do not match the previously installed version; ignoring!
This theme prevented me from logging into GTalk (and downloading from Market).

I flashed the Defanged base and worked my way up, flashing the Enoch Theme before I flashed this one. I got the above error, which is the precursor to not being able to log in. Going back to base was the only way I found to eliminate the error.

Love the theme, I just wih I could use it!

Sorry this is happening. I will get together with the great minds and see why.
I have had no complaints of this yet, and I myself is not expirencing this
 

Xaidah

Member
Aug 31, 2009
7
0
I agree this does look awesome, except not a fan of the app drawer... 1 problem I clicked on the 4.2.11.1 link and no download. I got it to work in cmupdater though. Great work!
 
Last edited:

spazoid

Senior Member
Aug 24, 2009
257
5
I agree this does look awesome, except not a fan of the app drawer... 1 problem I clicked on the 4.2.11.1 link and no download. I got it to work in cmupdater though. Great work!

This is still a beat so the app drawer will change in the future, its just a basic launcher for right now
 

spazoid

Senior Member
Aug 24, 2009
257
5
No Longer Working on this Theme.

Please close board...

THanks

Will be working on this theme for Nexus now