• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Question [G100] [fixed] Change physical keyboard disposition

Search This thread

ClHoFr

New member
Apr 9, 2021
4
1
Motorola Moto G100 / Edge S
Hi, I brought the G100 for the useful Ready For (desktop mode) feature.
I tried multiple apps and it's really easy to use đź‘Ť
Advice : Opera has a default desktop mode ; I disable auto open link to keep in the browser instead of auto open the corresponding app (Google Drive, docs, sheet, youtube...) ; Parsec gaming is realy good to control my PC remotely when I need more features.

Anyway, the only problem right now is my physical keyboard. I'm French and the disposition is not right.
It's in azerty mode : that's good
But all other keys (1..0 &@!?:;.....) are placed like in qwerty mode. It's hard to write, especially for the accents éèà...
I tried 2 keyboards : logitech K800 with the dongle plug in a hub ; and a bluetooth keyboard given by my internet service provider.

I hope my question is clear.
Thank you
Clément
 

Attachments

  • Screenshot_20210425-115019-462.png
    Screenshot_20210425-115019-462.png
    204.8 KB · Views: 44

HopelesRomantc91

Senior Member
Dec 2, 2008
269
25
When you plug in a physical keyboard, there should be an option in your notifications about the physical keyboard, you should be able to make changes that way, or in the phone's settings.
 

ClHoFr

New member
Apr 9, 2021
4
1
Motorola Moto G100 / Edge S
When you plug in a physical keyboard, there should be an option in your notifications about the physical keyboard, you should be able to make changes that way, or in the phone's settings.
Thanks, I can change the layout but the French keyboard or wrong (I don't know the other languages).
I ask in the Lenovo forum and as a bug report for Android 11 too. It seems to be an issue with Android 11.
 
  • Like
Reactions: HopelesRomantc91

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    When you plug in a physical keyboard, there should be an option in your notifications about the physical keyboard, you should be able to make changes that way, or in the phone's settings.
    Thanks, I can change the layout but the French keyboard or wrong (I don't know the other languages).
    I ask in the Lenovo forum and as a bug report for Android 11 too. It seems to be an issue with Android 11.