Galaxy S6 Camera Randomly Makes Loud Buzzing Sounds?

Search This thread

Duzzy5

Senior Member
Mar 22, 2011
128
15
Lithuania
couple minutes ago this happened to me, i have my phone for 10 months, and only now this happened to me, it happened after i reseted my phone.......what can i do?!?!

so you suggest cheating on someone?! because of samsung fault.....no..THANKS...and i know that here in israel warranty is s**t...so i don't know what to do....

samsung cheated, why cant you? ;) if they leave you with no choise :D its all on samsung's shoulders. mine buzzed too ounce ;)
 

abdelha

Senior Member
Jan 4, 2016
211
34
samsung cheated, why cant you? ;) if they leave you with no choise :D its all on samsung's shoulders. mine buzzed too ounce ;)
it's making me so angry...such a small thing but really annoying....and my home button is wobbly...but they said it's fine so they can't repair or replace it.....here in israel all carriers are shi*....knows nothing about phones...claim that the phone is fine when apparently it isn't
 

Duzzy5

Senior Member
Mar 22, 2011
128
15
Lithuania
it's making me so angry...such a small thing but really annoying....and my home button is wobbly...but they said it's fine so they can't repair or replace it.....here in israel all carriers are shi*....knows nothing about phones...claim that the phone is fine when apparently it isn't

hehe yeah my home button too is clicking even when you hover phone in the air faster :D also how about your screen? no tint pink tint in bottom right corner? :) mine also have crappy screen :D
 

abdelha

Senior Member
Jan 4, 2016
211
34
hehe yeah my home button too is clicking even when you hover phone in the air faster :D also how about your screen? no tint pink tint in bottom right corner? :) mine also have crappy screen :D
i never noticed it on my screen....maybe it's there but not that noticable....this is the first premium samsung phone...but also with the most build issues....i don't know why this is happening...
 

Duzzy5

Senior Member
Mar 22, 2011
128
15
Lithuania
it's making me so angry...such a small thing but really annoying....and my home button is wobbly...but they said it's fine so they can't repair or replace it.....here in israel all carriers are shi*....knows nothing about phones...claim that the phone is fine when apparently it isn't

i never noticed it on my screen....maybe it's there but not that noticable....this is the first premium samsung phone...but also with the most build issues....i don't know why this is happening...

do you imagine, how many users world wide use these phones that have issues, and never discover them? because they dont care, and know nothing :D
 

wilmark23

New member
May 15, 2015
3
0
same

i have the same issue just started yesterday on my s6 duos when i open camera app a small buzzing noise
 

El Is

Member
Oct 11, 2015
26
4
I am also had the same problem on my s6 edge and it's solved when I install the marshmallow update :)
 

Saran61431

Member
Mar 14, 2016
6
1
I also hav that buzz noise sound frm camera in my S6.. whenever i start my camera, for few fraction of seconds the sound is coming and i could see some lens blurring/image disturbance till that sound goes off... its happening for me after the last lollipop update!
 

Elase

New member
Apr 6, 2016
2
0
Happenes to me to. I got the camera exchanged and it went away. Now it's back after 4 months. I'm suspecting snapchat to be the reason for it breaking. It happens more frequently when I open that app than the ordinary camera.
 

TheOneNoob!

Senior Member
Nov 21, 2015
65
11
Happenes to me to. I got the camera exchanged and it went away. Now it's back after 4 months. I'm suspecting snapchat to be the reason for it breaking. It happens more frequently when I open that app than the ordinary camera.
Where'd u get it fixed?

Sent from my Galaxy Nexus using Tapatalk
 

gitti_italy

Member
Oct 9, 2015
31
3
Happenes to me to. I got the camera exchanged and it went away. Now it's back after 4 months. I'm suspecting snapchat to be the reason for it breaking. It happens more frequently when I open that app than the ordinary camera.

I had this issue but I never used snapchat (I mean the application was not installed at all)

Were you already on marshmallow when the problem appear again?
 

Edris356

New member
May 12, 2016
1
0
Problem Solved: Small magnet

To temporarily stop the flickering (or buzzing sound) on the S6 phone, place a small magnet right in front of the camera lens and it will stop for at least a few seconds if not a few minutes....long enough to take a picture. I use the small magnets that you use to hold notes on the fridge...it's about 1/2 inch diameter. I've been doing this successfully for a while and it hasn't affected any other part of the phone. Now I can take a picture when I want to and not have to wait for the phone to eventually stop by itself. ( Edris356 )

---------- Post added at 04:18 PM ---------- Previous post was at 04:08 PM ----------

Hi all,

I wasn't able to find any threads related to this in the S6 forums but I wanted to see if anyone else has this. When I open my camera app, sometimes the camera takes 1-2 seconds to initially focus and during that time it makes a loud buzzing sound. It sounds like a focus motor or something in the camera and the camera output on screen flutters while it focuses. Once it focuses, everything is normal and it doesn't make any more noise to refocus. This also doesn't happen every time I open the camera app, seems mostly random. Has anyone else experienced this? I am already on my 2nd S6 since the first was defective for different reasons and I'm starting to get very disappointed with Samsung quality control. :(

Solution: A small magnet.
I just posted at the end off this forum this info but thought I'd post it here also. To temporarily stop the flickering (or buzzing sound) on the S6 phone, place a small magnet right in front of the camera lens and it will stop for at least a few seconds if not a few minutes....long enough to take a picture. I use the small magnets that you use to hold notes on the fridge...it's about 1/2 inch diameter. I've been doing this successfully for a while and it hasn't affected any other part of the phone. Now I can take a picture when I want to and not have to wait for the phone to eventually stop by itself. :)
 
Last edited:

hamica

Senior Member
Mar 30, 2016
80
3
I got the same problem with the buzzing, is there any solution to fix it except varranty ?
 

glynnd

Senior Member
Jan 12, 2012
137
12
Same thing here but I thought it was due to something being lose inside the phone because when my S6 overheats a gentle wave back and forward cools it down , but I noticed when I do this sumthing inside the phone rattling back and forth. The buzzing sound started after I first noticed the rattle and sounds to me like the lens moving in and out to focus, like a compact camera.

Sent from my SM-G920F using XDA-Developers mobile app
 

endymion89

New member
May 31, 2016
1
0
Same probleme for me, smasung galaxy s6 edge bought in france

Hello, i also have the same probleme : :mad:


the only way to repair it is to send it to the Samsung sav?
Or did you find another solution?


Waiting for eventually an answer :D
 

EthanTheAndroidMan

New member
Jul 1, 2016
1
1
Its the OIS and completely normal

It is simply the OIS starting up. The OIS (optical image stabilization) moves around to take the little shakes out of the video. Since it would waste insain amounts of battery if it was on all the time it isn't. Instead it starts when you open an applacation that uses the camera. THIS NOISE IS TOTALLY NORMAL ON THE GS6. :good:
 
  • Like
Reactions: EpicLPer

Top Liked Posts

  • There are no posts matching your filters.
  • 4
    Hi All, even i had this issue within 2 months of my purchase, sent in the phone for repair, the service center replaced the camera sensor (It was a sony sensor before and after the repair). You can check my earlier posts on this issue. The issue did go away after the repair but only to come back again within another 2 months. I thought it will go away with time as it started very slightly but it kept on increasing and hit its worse again. Now again the phone has been sent to repair. This time the service engineers said its not an issue and that they were not able to replicate it!:silly:, I made some more calls and explained them that the camera has been changed prior and how come its not an issue now that i have the same problem back again. They then sent a samsung senior service engineer and he tested the phone for a day. The conclusion? its not just an issue with the camera. The report says that there is some sort of electrical spikes from the motherboard itself near the camera which in turn damages the camera module as well. This explains why i got the issue back again even after getting the camera replaced. To all those who face this issue, please keep checking for this issue even after getting it repaired. It will be back within some time and make sure you replace the entire board to get rid of this defect once and for all. Cheers!:good:
    3
    Hi all,

    I wasn't able to find any threads related to this in the S6 forums but I wanted to see if anyone else has this. When I open my camera app, sometimes the camera takes 1-2 seconds to initially focus and during that time it makes a loud buzzing sound. It sounds like a focus motor or something in the camera and the camera output on screen flutters while it focuses. Once it focuses, everything is normal and it doesn't make any more noise to refocus. This also doesn't happen every time I open the camera app, seems mostly random. Has anyone else experienced this? I am already on my 2nd S6 since the first was defective for different reasons and I'm starting to get very disappointed with Samsung quality control. :(
    2
    Bad repair story here in Italy.

    Had Sony sensor on a device bought on August. It came with 5.1.1 preinstalled, so this OIS issue should be a problem related to early devices.

    14 business days (and two e-mail reminders after 10 and 12 days) to get a new camera sensor from Samsung. Shocking.

    Explicitly asked for Sony, got ISOCELL.

    During the disassembly, something went probably wrong so I had my back cover replaced. Unfortunately, the replaced black cover does not provide any information on my IMEI and serial number, so I have a 2 month old flagship device with a spare part. That's not acceptable for me, it looks like a repaired phone.

    Were all your back covers be replaced? Is this a standard procedure?

    TIA

    Yes, my production batch is very first(March) so I got camera issue and I've no choice but replace it. It seems Samsung invested more in HK(I've heard the China svc is also very slow and bad) so we've got superior services here, very premium level. I know now why many China guys went to HK buy Samsung.

    Yesterday, weird, got only very seldom customers in svc so I was lucky to get quick repairing, actually spend only one and a half hour ago. I'm real surprised and shocking at the moment when I received SMS told me go back to take it :D, maybe they just got in new parts and I'm very lucky enough. They managed only changed the camera module to me, no new back cover or motherboard so I'm with the same IMEI and serial number(I checked it via PhoneInfo App afterward).

    They've only got few Sony leaves for S6, so it's a bit hard to get back Sony now. Sony is real clear and sharp, I'm also disappointed with ISOCell but in reality, ISOCell is more useful for daily driver or normal user. The color and exposure control is better now, so I think it is a fair trade. Both got pros and cons, no real winner. If you have time to play Pro mode to change the color temp, saturated or highlight/shadow then Sony is way more suitable, for professional photo taker. But if you just want to shoot Auto all times with S6 like me(I got S6 bcoz wanted the camera acting fast for point and shoot, if I like to deal with manual mode, I actually would prefer to get a real Sony phone like Z5/Z5c instead), ISOCell indeed is more better for casual use with no brain.
    2
    Started happening to me too last Sunday. A tick 90% of the time but then an awful whirring/gridning noise for 2 or 3 seconds the other 10% of the time I launched it. Sent it away for repair to Samsung via my carrier on Monday. 7 to 10 business days to come back so we will see what happens. Was able to get it to happen more often by letting it ride around in my pocket for a while first or by exiting the camera app while it was trying to focus and then relaunching it again.

    ---------- Post added at 03:05 PM ---------- Previous post was at 02:51 PM ----------



    Who did you send yours too for repair? Did it go out to Samsung directly or was it a carrier repair center? I wonder who called for the direct replacement of it and how much time was spent looking at the device and trying to repair it.

    Mine is going direct to Samsung. Also complained about poor cell connections compared to my previous phones. Always dropping signal and having a hard time keeping even edge when my old M8 would retain 4G all day long at work and at home.

    I've got the 128GB version which I assume isn't nearly as popular as the 32 and 64. I wonder if because of that I got an original run built phone that may have had some of the process kinks not quite worked out yet.

    I'm from Argentina... things doesn't work as well as in countries from 1st world (as we can say Canada is one of those).
    I took it to my carrier repair center... twice! The first time they hand it back to me just with a hard reset arguing that the problem was solved. The second time I assume they send it to Samsung repair center and Samsung asked the replacement for a new phone... I had contact only with the carrier (Personal).
    The thing of the unit replacement instead of the camera repair, is done because we have lots of troubles to let spare parts coming into our country (imports are restricted to support the local industry, just we don't have micro-electronics industry). Samsung here is buying assembly kits and assembly the phones here... yup, you understand right, the phone came disassembled from... China, and "Samsung" assemblies it back. Just to let you know, this phone that saw the light late 2014 / early 2015 in the rest of the world, it came to Argentina in july... +7 months of "delay". We are a delayed country! I laugh for not to cry.

    I can't complain about signal, it has a good strenght... and where 4G is available it works fine and with an excelent data rate all the time... the problem as I said before, is infrastructure, in my country carriers have just started the migration to 4G (LTE) and the final stages of the migration are set until 2018... yup, other countries will be upgrading to next generation and we'll be still migrating. I hope in a short term period of time they will upgrade all of the metropolitan area infrastructure. Even WiFi is better than my previous device (Motorola Razr i -XT890-).
    1
    I have the dame problem.
    I don't know if this is normal.
    I don't think so :(
    Waiting for some explanations

    Sent from my SM-G920F using XDA Free mobile app