[GAPPS][4.3][ZIP] Latest Google Apps for Android 4.3

Search This thread

webDeWo

Senior Member
Jan 2, 2012
143
653
Poland
webdewo.pl
Hiya.

Yesterday, when I was playing with AOSP, I came to an idea to extract the newest Google Apps from the stock Nexus 4 images. So I extracted them, made a flashable zip, and uploaded for you.



Flash just after the 4.3 ROM. DO NOT flash on any Android older than 4.3!


Download:

v1.0 - 20130726​
SHA: 8d2c7372592140be19e3dee63aaaf7742b8d448d
MD5: 1c123a5ad457cfe4f9230d5e321221c3

#1 - wannabe ultra-fast mirror - here
#2 - Goo.im - here
#3 - Dev-Host - here



Price:
MILLION!

Just kidding. Hit the thanks button below this post and it will be enough.
 
Last edited:

weirdsciencex

Senior Member
Jun 19, 2010
862
256
Newcastle
Flush just after the 4.3 ROM. DO NOT flash on any Android older than 4.3!


So your saying only flash these on a 4.3 ROM? Seems pretty pointless.

If you've already got a 4.3 ROM you've more then likely already got these.

“Programming is like sex. One mistake and you have to support it for the rest of your life.”
- Michael Sinz

-----------------------

Copy: get 20GB free permanent cloud storage. For every person you get to sign-up earn another 5GB https://copy.com?r=m3asrR
 
  • Like
Reactions: crack.mech

webDeWo

Senior Member
Jan 2, 2012
143
653
Poland
webdewo.pl
So your saying only flash these on a 4.3 ROM? Seems pretty pointless.

If you've already got a 4.3 ROM you've more then likely already got these.

Stock ROMs (and stock-based ROMs) indeed have Gapps included, but when the AOSP-based ones will hit the Internet, the Gapps package will be necessary.

Could u please list the GApps in this package?

Sure, see here.
 
Last edited:

weirdsciencex

Senior Member
Jun 19, 2010
862
256
Newcastle
Stock ROMs (and stock-based ROMs) indeed have Gapps included, but when the AOSP-based ones will hit the Internet, the Gapps package will be necessary.



Sure, see here.

Yeah that's what I'm saying though. The only ROMs available already have these.

When CyanogenMod release a 4.3 there will be a corresponding gapps release. Same if ParanoidAndroid, Slimrom etc make a release.

-----------------------

“Programming is like sex. One mistake and you have to support it for the rest of your life.”
- Michael Sinz

-----------------------

Copy: get 20GB free permanent cloud storage. For every person you get to sign-up earn another 5GB https://copy.com?r=m3asrR
 

weirdsciencex

Senior Member
Jun 19, 2010
862
256
Newcastle
Well, I see some AOSP-based ROMs in the Nexus 4 Android Developments section, so it will be useful ;)

Ah OK, never thought about checking the nexus 4 forum. Makes sense now :)

-----------------------

“Programming is like sex. One mistake and you have to support it for the rest of your life.”
- Michael Sinz

-----------------------

Copy: get 20GB free permanent cloud storage. For every person you get to sign-up earn another 5GB https://copy.com?r=m3asrR
 

osurferx

Senior Member
May 20, 2008
79
42
Lafayette, CO
So your saying only flash these on a 4.3 ROM? Seems pretty pointless.

If you've already got a 4.3 ROM you've more then likely already got these.

“Programming is like sex. One mistake and you have to support it for the rest of your life.”
- Michael Sinz

-----------------------

Copy: get 20GB free permanent cloud storage. For every person you get to sign-up earn another 5GB https://copy.com?r=m3asrR

Seriously? There are at least 4 AOSP based ROMs for the Galaxy Nexus, all of which need 4.3 gapps. If you don't need them, don't comment just to pretend to be smart and try to bash someone's else's useful work.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 437
    Hiya.

    Yesterday, when I was playing with AOSP, I came to an idea to extract the newest Google Apps from the stock Nexus 4 images. So I extracted them, made a flashable zip, and uploaded for you.



    Flash just after the 4.3 ROM. DO NOT flash on any Android older than 4.3!


    Download:

    v1.0 - 20130726​
    SHA: 8d2c7372592140be19e3dee63aaaf7742b8d448d
    MD5: 1c123a5ad457cfe4f9230d5e321221c3

    #1 - wannabe ultra-fast mirror - here
    #2 - Goo.im - here
    #3 - Dev-Host - here



    Price:
    MILLION!

    Just kidding. Hit the thanks button below this post and it will be enough.
    18
    So your saying only flash these on a 4.3 ROM? Seems pretty pointless.

    If you've already got a 4.3 ROM you've more then likely already got these.

    “Programming is like sex. One mistake and you have to support it for the rest of your life.”
    - Michael Sinz

    -----------------------

    Copy: get 20GB free permanent cloud storage. For every person you get to sign-up earn another 5GB https://copy.com?r=m3asrR

    Seriously? There are at least 4 AOSP based ROMs for the Galaxy Nexus, all of which need 4.3 gapps. If you don't need them, don't comment just to pretend to be smart and try to bash someone's else's useful work.
    8
    -----reserved-----

    By the way, I'm not sure I posted it in the right category. If not, could anybody please move it to the one that suits this thread better?
    4
    So your saying only flash these on a 4.3 ROM? Seems pretty pointless.

    If you've already got a 4.3 ROM you've more then likely already got these.

    Stock ROMs (and stock-based ROMs) indeed have Gapps included, but when the AOSP-based ones will hit the Internet, the Gapps package will be necessary.

    Could u please list the GApps in this package?

    Sure, see here.
    3
    -----just in case-----
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone