• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

GioNEE e7 16gb soft-brick

Search This thread

xDangerClosEx

New member
Dec 9, 2015
2
0
Hey everyone, let me first of all say, that I am a noob when it comes to android (I'm using iphone) but my father got a gionee e7 recently and didn't liked how it looked and stuff. To the point, I tried putting a custom ROM on it but everytime I try, CWM gives Section 7 error. I read that if u remove the asserts from the script file it fixes it, but there weren't any asserts lines in any of the files. I tried at least 4 different ROMs, even tried stock rom with QCOM tools but nothing works. Currently, the phone is stuck at the Elife logo and that's it. Before I could access CWM from there but now i can't even do that. Any help is appreciated, if you need any info, just post a reply.
Thanks a bunch, and once again ,sorry, a big noob on android here. :)
Edit: I forgot to mention, CWM was in chinese so i messed around with it a bit. i went to advanced then clicked recovery or something, the phone turned off and i haven't been able to get to CWM since.
 
Last edited: