• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Gionee Elife E7 Bricked!!

Search This thread

Dawhol

Member
Aug 16, 2015
7
0
I was playing Clash of Clans and charging my phone. It turn off and I couldn't do anything with it.
I saw this video www youtube com watch?v=EL12Cq9X3oo and I tried but I have some problems.

At first, phone was detected by Qcom Phone Download Tools v2:1.0.1 , and I could start download. It stopped at 3% and since this moment the phone is not detected like COM PORT. It is detected like Human Interface USB.

I don't know what I have to do. I have waited 2 days, to drain the batery and computer is recognized as the same, Human Interface USB

I am using a virtual machine with XP 32bits.

Please help.
 

nziria

Senior Member
I was playing Clash of Clans and charging my phone. It turn off and I couldn't do anything with it.
I saw this video www youtube com watch?v=EL12Cq9X3oo and I tried but I have some problems.

At first, phone was detected by Qcom Phone Download Tools v2:1.0.1 , and I could start download. It stopped at 3% and since this moment the phone is not detected like COM PORT. It is detected like Human Interface USB.

I don't know what I have to do. I have waited 2 days, to drain the batery and computer is recognized as the same, Human Interface USB

I am using a virtual machine with XP 32bits.

Please help.
simply don't use a VM but do it on natively OS
 

Dawhol

Member
Aug 16, 2015
7
0
simply don't use a VM but do it on natively OS


Hello!!

I have tried in XP 32bit PC and it didn't work. Computer detects the phone as HID :S

Before connect the phone, I installed the QCom drivers but nothings special happends when I plug the phone. No recognized as COM Port.

I don't know what I need to do, I think it should exist a solution

Please help!!!
 

StarLord21

Senior Member
Jan 20, 2015
60
48
Lagos
Hello!!

I have tried in XP 32bit PC and it didn't work. Computer detects the phone as HID :S

Before connect the phone, I installed the QCom drivers but nothings special happends when I plug the phone. No recognized as COM Port.

I don't know what I need to do, I think it should exist a solution

Please help!!!

Windows 7 32bit should be okay. Try my guide in the gionee elife e7 general thread. If it doesnt work, keep uninstalling the usb input device and try different combos with the volume and power buttons before plugging USB to computer. If your LED light blinks red while you are connected as USB input device that increases your probability of succeeding.

Sent from unbricked Elife e7.
 

Dawhol

Member
Aug 16, 2015
7
0
Windows 7 32bit should be okay. Try my guide in the gionee elife e7 general thread. If it doesnt work, keep uninstalling the usb input device and try different combos with the volume and power buttons before plugging USB to computer. If your LED light blinks red while you are connected as USB input device that increases your probability of succeeding.

Sent from unbricked Elife e7.

I did. I have unbricked the phone. I made a factory cable and the PC recognized the phone.

I have one problem. Battery is always 1%.... and if i disconnect the charger mobile turn off in less than minute.

I am updating to KitKat with the phone update. I hope update fix the error.

EDIT: I used Win7 64bits.
 

Dawhol

Member
Aug 16, 2015
7
0
I did. I have unbricked the phone. I made a factory cable and the PC recognized the phone.

I have one problem. Battery is always 1%.... and if i disconnect the charger mobile turn off in less than minute.

I am updating to KitKat with the phone update. I hope update fix the error.

EDIT: I used Win7 64bits.

Phone after disconnect charger went off. When I connected the phone to the pc the problem returns... It recognized as HID. I tried some restarts, push PW button 12 second and after disconnect the cable, etc...
When I was triying to detect the phone as port com, light red was freeze and turned on without the usb cable.
I press power, vol+ and vol- for few seconds and red light stopped. After that the phone was charging normally.
When I woke up it was 100% .