Question Google assistant, phone calls

Search This thread
I'll be darn if I can find it, but when I wake up google on the watch, and say "call xxxxxxxx" it pops up
a message that says ok, I can help with that, but you need to add permission in google assistant
settings. I've looked on the phone, can't locate where I add the watch.
Is it on the watch? If so, where??

TIA
 

CKavanagh

Senior Member
Apr 8, 2022
63
25
No idea. I just tested successfully calling from my watch using the Hey Google command. Check Assistant permissions in Settings on the watch.
 
Last edited:
Settings > Apps > Permissions > Assistant

Settings > Apps > Permissions > wear

Settings > Apps > Permissions > Wear OS

Settings > Apps > Permissions > Phone x2

Settings > Apps > Permissions > Call

Check all those Permissions and make sure everything is enabled. Inwould


Thanks, that was it...contacts were disabled. Appreciate it!
 

MustangLife03

Senior Member
Jan 25, 2015
156
31
Thank You for posting this. Too many people getting on reddit complaining this and that isn't working and the problem is just simple research.
 
  • Like
Reactions: p51d007

Top Liked Posts

  • There are no posts matching your filters.
  • 4
    Settings > Apps > Permissions > Assistant

    Settings > Apps > Permissions > wear

    Settings > Apps > Permissions > Wear OS

    Settings > Apps > Permissions > Phone x2

    Settings > Apps > Permissions > Call

    Check all those Permissions and make sure everything is enabled.
    1
    Watch, settings, apps, permissions, assistant....grant what you need.
    1
    Thank You for posting this. Too many people getting on reddit complaining this and that isn't working and the problem is just simple research.
    1
    Happy to help! Glad I could give one back to the extensive world of internet knowledge lol