Question Google Messages Help.....

Search This thread
I have gotten absolutely no help from Google on this so maybe someone here has an answer. I recently purchased a Pixel 6 Pro, upgrading from Pixel 4 XL. I keep getting a toast popup in Google Messages that I never got on my 4 and it is so annoying that I am going to ditch GM if I can't fix it. Screenshot attached showing the message at the bottom. It stays up for 10-15 seconds in the way of the input bar. I am running Android 13. Fully updated. Thanks in advance.
Screenshot_20220811-183135.png
 
  • Wow
Reactions: roirraW "edor" ehT

roirraW "edor" ehT

Forum Moderator
Staff member
Edit: @kiekan's suggestion below is much better.

Original:
Hopefully, someone else has a better answer, since I don't use Google Messages that much (mostly use Google Voice or Google Chat). The only suggestion I can think of is basically a nuke-all, which will wipe all your previous text messages (one of the reasons I like Google Voice) is to wipe Google Messages' app data and cache. Be prepared to lose all text messages, though.

Good luck!
 
Last edited:

binary**#

Senior Member
Mar 20, 2014
83
71
27
new delhi
www.droidwin.com
struggling to understand what the issue is? Is it the pop up with the emojis or the pop up saying you have selected a message?
@skimminstones He's talking about the toast message that appears at the bottom ["1 message selected" in this case].

@rdburke if you are comfortable in dealing with ADB Commands, then you could try disabling and re-enabling the app via its package name.

Prerequisites
Disable App- adb shell pm disable-user --user 0 com.google.android.apps.messaging
Re-Enable App- adb shell pm enable -–user 0 com.google.android.apps.messaging
 

skimminstones

Senior Member
Feb 7, 2010
1,110
376
Google Pixel 2 XL
@skimminstones He's talking about the toast message that appears at the bottom ["1 message selected" in this case].

@rdburke if you are comfortable in dealing with ADB Commands, then you could try disabling and re-enabling the app via its package name.

Prerequisites
Disable App- adb shell pm disable-user --user 0 com.google.android.apps.messaging
Re-Enable App- adb shell pm enable -–user 0 com.google.android.apps.messaging
Then just deselect the message? :confused:
 

binary**#

Senior Member
Mar 20, 2014
83
71
27
new delhi
www.droidwin.com
Then just deselect the message? :confused:
While that would make the prompt go away, however, it ends up taking around 10-15 seconds as opposed to 2 seconds on our device. So if I'm not wrong, he wishes to minimize this time duration.

[Moreover, the issue isn't with just this prompt, he stated that it's also happening with various other prompts as well, such as when copying a message].
 

Top Liked Posts

  • There are no posts matching your filters.
  • 3
    Unselect the most recent message? Its clearly highlighted and the selection menu is showing at the top.
    2
    struggling to understand what the issue is? Is it the pop up with the emojis or the pop up saying you have selected a message?
    @skimminstones He's talking about the toast message that appears at the bottom ["1 message selected" in this case].

    @rdburke if you are comfortable in dealing with ADB Commands, then you could try disabling and re-enabling the app via its package name.

    Prerequisites
    Disable App- adb shell pm disable-user --user 0 com.google.android.apps.messaging
    Re-Enable App- adb shell pm enable -–user 0 com.google.android.apps.messaging
    2
    Then just deselect the message? :confused:
    While that would make the prompt go away, however, it ends up taking around 10-15 seconds as opposed to 2 seconds on our device. So if I'm not wrong, he wishes to minimize this time duration.

    [Moreover, the issue isn't with just this prompt, he stated that it's also happening with various other prompts as well, such as when copying a message].
    2
    This can be considered solved. I found the setting in Accessibility Settings under timing options. It was set to 30 seconds. I set it to Default. Much better response time. This is very annoying. There should be an Off setting. Thanks to all who responded.
    1
    Have you deleted app cache and data?