• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Question Google Pixel 6 Pro and the Starbucks App Not Working?

Search This thread

GrandMstrBud

Senior Member
Jan 30, 2007
1,356
90
I had the same thing and it worked last night. Only difference is I did the update last night so not sure if that fixed it or if it was something with the app
 

DespairFactor

Recognized Developer / Inactive RC
Mar 13, 2013
5,880
12,688
Toronto
I can confirm it is something on the starbucks server side. I just logged in now, no changes to device at all
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Got my 6 Pro yesterday, and after trying to log into the Starbucks app, the only error I get is "A system error has occurred. Please try again later" I can even type in random characters and numbers into the username and password field too, and still results in the same error. App version 6.13.1 Tried on cellular (Verizon) and wi-fi. Uninstalled, reinstalled, etc. Opened a ticket with Starbucks. Is anyone else experiencing this issue?
    So if you log into the mobile web site, go to menu - account - card management, you can pay from there or add money to your card.

    It's a workaround anyway. You can also install the PWA app from the chrome menu at that point as well. That will create an icon in your launcher which will open up to the right page/screen to pay from.
    1
    Is it working on other phones with Android 12? I would bet they have an issue with that.
    1
    Just chiming in to say that the same thing is occurring on my Pixel 6 (not pro). Tried reinstalling the app, clearing cache/storage, changing my password to only have one special character (multiple reports of this being an issue on iOS at least), and rebooting.

    EDIT: Also tried on normal home Wi-Fi, T-Mobile, and Starbucks Wi-Fi.

    Currently running version 6.13.1 apparently. I see multiple reviews on the Play Store also with the exact same problem. I've left my own feedback there to hopefully get their attention.

    I also used the web app as a workaround this morning.
    1
    <insert comment here about supporting your local coffee shops>

    all jokes aside sounds like an Android 12 issue, reach out to the developer email from the Play Store page and also I have found leaving a review on the Play Store explaining the issue sometimes gets some attention to the issue as well.
    1
    <insert comment here about supporting your local coffee shops>

    all jokes aside sounds like an Android 12 issue, reach out to the developer email from the Play Store page and also I have found leaving a review on the Play Store explaining the issue sometimes gets some attention to the issue as well.
    I don't thinks it's an Android 12 thing. The app works perfectly normally on my Pixel 4XL, and that's on Android 12. The app never stopped working even when that phone was first added to the Android 12 beta. It seems like a specific pixel 6 problem to me