Google play store will not certify

Search This thread

jbm76

Senior Member
I decided to clean install for PIE and after installing renovate google play store was uncertified. So I cleared playstore data and normally it becomes certified. But this time it didn't I tried it 5 times and it just won't certify. I rebooted - I tried a magisk module to clearplaystoredata and none would work.

I so I decided to install PIE again, and do a full wipe - and the same problem persists - I am not even rooted now - stock pie with an unlocked boot loader. But Google play store will refuse to certify after deleting data.

Anyone else experience this?
I believe a few others are having the same problem so is oneplus6 PIE fingerprint working? I remember it wasn't on the openbetas and we had to replace the Oreo fingerprint in the build.prop.
Or has google changed their policy on unlocked bootloaders?
 
Last edited:

yldlj

Senior Member
May 23, 2011
2,488
1,042
I decided to clean install for PIE and after installing renovate google play store was uncertified. So I cleared playstore data and normally it becomes certified. But this time it didn't I tried it 5 times and it just won't certify. I rebooted - I tried a magisk module to clearplaystoredata and none would work.

I so I decided to install PIE again, and do a full wipe - and the same problem persists - I am not even rooted now - stock pie with an unlocked boot loader. But Google play store will refuse to certify after deleting data.

Anyone else experience this?
I believe a few others are having the same problem so is oneplus6 PIE fingerprint working? I remember it wasn't on the openbetas and we had to replace the Oreo fingerprint in the build.prop.
Or has google changed their policy on unlocked bootloaders?
Google play needs magisk otherwise it will detect an unlocked bootloader and won't become certified. I'm on pie stable, clean flashed, using bluespark twrp and magisk 17.2. Wiping playstore data worked for me to get certified. I suggest flashing magisk again and wiping playstore data now you have a clean system. Also I just checked and fingerprint scanner works perfectly.
 
  • Like
Reactions: jbm76

jbm76

Senior Member
Google play needs magisk otherwise it will detect an unlocked bootloader and won't become certified. I'm on pie stable, clean flashed, using bluespark twrp and magisk 17.2. Wiping playstore data worked for me to get certified. I suggest flashing magisk again and wiping playstore data now you have a clean system. Also I just checked and fingerprint scanner works perfectly.

My fingerprint scanner works perfectly still :)
I am talking about the fingerprint build in the build.prop

I'm using the renovate modified magisk - so that is perhaps the problem idk...
How long ago did you clean your system?
 
  • Like
Reactions: yldlj

yldlj

Senior Member
May 23, 2011
2,488
1,042
My fingerprint scanner works perfectly still :)
I am talking about the fingerprint build in the build.prop

I'm using the renovate modified magisk - so that is perhaps the problem idk...
How long ago did you clean your system?
I did a factory reset after updating to pie probably 3 weeks ago.i only flashed twrp and magisk a few days ago and playstore wasnt certified until I flashed magisk and erased data. I think it is the renovate magisk tbh
 
  • Like
Reactions: jbm76

Superguy

Senior Member
Nov 28, 2007
907
170
Baltimore
We've been talking about that over in the Renovate thread. Issue is with the Renovate custom Magisk 17.2. Switching to the vanilla Magisk 17.2 and wiping the data from the Play store fixed the issue for me.
 
  • Like
Reactions: yldlj

yldlj

Senior Member
May 23, 2011
2,488
1,042
We've been talking about that over in the Renovate thread. Issue is with the Renovate custom Magisk 17.2. Switching to the vanilla Magisk 17.2 and wiping the data from the Play store fixed the issue for me.
LOL we're the same people talking about it :good: renovate ice released a new magisk and module which fixed the issue.
 
Last edited:

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    I decided to clean install for PIE and after installing renovate google play store was uncertified. So I cleared playstore data and normally it becomes certified. But this time it didn't I tried it 5 times and it just won't certify. I rebooted - I tried a magisk module to clearplaystoredata and none would work.

    I so I decided to install PIE again, and do a full wipe - and the same problem persists - I am not even rooted now - stock pie with an unlocked boot loader. But Google play store will refuse to certify after deleting data.

    Anyone else experience this?
    I believe a few others are having the same problem so is oneplus6 PIE fingerprint working? I remember it wasn't on the openbetas and we had to replace the Oreo fingerprint in the build.prop.
    Or has google changed their policy on unlocked bootloaders?
    Google play needs magisk otherwise it will detect an unlocked bootloader and won't become certified. I'm on pie stable, clean flashed, using bluespark twrp and magisk 17.2. Wiping playstore data worked for me to get certified. I suggest flashing magisk again and wiping playstore data now you have a clean system. Also I just checked and fingerprint scanner works perfectly.
    1
    Google play needs magisk otherwise it will detect an unlocked bootloader and won't become certified. I'm on pie stable, clean flashed, using bluespark twrp and magisk 17.2. Wiping playstore data worked for me to get certified. I suggest flashing magisk again and wiping playstore data now you have a clean system. Also I just checked and fingerprint scanner works perfectly.

    My fingerprint scanner works perfectly still :)
    I am talking about the fingerprint build in the build.prop

    I'm using the renovate modified magisk - so that is perhaps the problem idk...
    How long ago did you clean your system?
    1
    My fingerprint scanner works perfectly still :)
    I am talking about the fingerprint build in the build.prop

    I'm using the renovate modified magisk - so that is perhaps the problem idk...
    How long ago did you clean your system?
    I did a factory reset after updating to pie probably 3 weeks ago.i only flashed twrp and magisk a few days ago and playstore wasnt certified until I flashed magisk and erased data. I think it is the renovate magisk tbh
    1
    I did a factory reset after updating to pie probably 3 weeks ago.i only flashed twrp and magisk a few days ago and playstore wasnt certified until I flashed magisk and erased data. I think it is the renovate magisk tbh

    I am thinking that too :good:
    1
    We've been talking about that over in the Renovate thread. Issue is with the Renovate custom Magisk 17.2. Switching to the vanilla Magisk 17.2 and wiping the data from the Play store fixed the issue for me.