Gps problem with Samsung galaxy A5 (Lineage Os 18.1)

Search This thread

Felicita M.

Member
Jan 3, 2022
9
0
Hi guys,
I recently installed Lineage Os 18.1. today I tested some navigators for the car, Google Maps and Waze. Waze once set the road route remains blocked at the beginning (it doesn't work in fact). Google Maps, on the other hand, starts regularly but goes crazy on the way: the marker goes off the road and maps continually reassigns the route. I think it is a GPS problem, but you tell me. The Gapps installed are the Open Nano ...
 

r4czek

New member
Sep 27, 2022
3
0
Hi guys,
I recently installed Lineage Os 18.1. today I tested some navigators for the car, Google Maps and Waze. Waze once set the road route remains blocked at the beginning (it doesn't work in fact). Google Maps, on the other hand, starts regularly but goes crazy on the way: the marker goes off the road and maps continually reassigns the route. I think it is a GPS problem, but you tell me. The Gapps installed are the Open Nano ...
Hey Felicita M., did you figure this problem out?
I believe I got the very same issue - in general both Maps and Waze show correct location, but they go crazy or get stuck once start navigating.
 

Felicita M.

Member
Jan 3, 2022
9
0
Hey Felicita M., did you figure this problem out?
I believe I got the very same issue - in general both Maps and Waze show correct location, but they go crazy or get stuck once start navigating.
hi. You should change gapps, and I reccomend to clean flash lineage. Also, consider to move to a more updated rom ;)
 

r4czek

New member
Sep 27, 2022
3
0
hi. You should change gapps, and I reccomend to clean flash lineage. Also, consider to move to a more updated rom ;)
Hey, thanks a lot for the answer! :)

By "change GApps" you mean: switch to MindTheGapps from OpenGApps? Or choose a higher OpenGApps variant?

I went against LineageOS recommendations (https://wiki.lineageos.org/gapps) and installed OpenGApps pico (open_gapps-arm64-11.0-pico-20220215.zip to be exact) instead of MindTheGapp, though I don't remember why. I guess that's what causing problems.
 

Felicita M.

Member
Jan 3, 2022
9
0
Hey, thanks a lot for the answer! :)

By "change GApps" you mean: switch to MindTheGapps from OpenGApps? Or choose a higher OpenGApps variant?

I went against LineageOS recommendations (https://wiki.lineageos.org/gapps) and installed OpenGApps pico (open_gapps-arm64-11.0-pico-20220215.zip to be exact) instead of MindTheGapp, though I don't remember why. I guess that's what causing problems.
maybe problems came from that, recommendations should be taken seriously!
Anyway, consider moving to Lineage 19.1 and join official A50 groups in Telegram for more support