• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[GSI][UNOFFICIAL][11] Pixel Experience & Pixel Experience Plus

Search This thread

ponces

Senior Member
Jun 9, 2011
236
170
Porto
github.com
Samsung Galaxy A40
Xiaomi Redmi 8. Media is working fine, wired headphones are working. Everything works fine instead of Bluetooth headphones. Didn't try the treble app though, I'll use it and see if it works :)
By media, I mean media through bluetooth.
You mean bluetooth is not working at all? Whether if it's to hear some music or calls?

EDIT: check if enabling "Force-disable A2DP offload" fixes the issue
 
Last edited:

Asbi12

Member
Sep 26, 2012
14
8
Just wanted to say, I was able to flash the currently latest version
(11.0 v310 / PixelExperience_Plus_arm64-ab-11.0-20210715-UNOFFICIAL.img.xz)
and boot without any issues on my Moto One Action troika / XT2013-2
after decreasing the size of my userdata partition and increasing system_a and system_b to 4.0 GiB with fdisk in adb shell. Before, the partition was too small (3221 MB).
TWRP now shows 3422 MB used and 678 free after using "Resize File System", so there is some room to grow for future releases :)
 
  • Like
Reactions: ponces

khuy21

Senior Member
Apr 22, 2009
84
19
@ponces Your latest build both run really smooth. Only one weird thing which is prevent me to use it as daily rom, my regularly-used mobile banking app detect rom run as rooted (even it didn't, right?) and the app back to normal on other rom
 

ponces

Senior Member
Jun 9, 2011
236
170
Porto
github.com
Samsung Galaxy A40
@ponces Your latest build both run really smooth. Only one weird thing which is prevent me to use it as daily rom, my regularly-used mobile banking app detect rom run as rooted (even it didn't, right?) and the app back to normal on other rom
Safety Net is passing in my builds as you can see from my screenshot attached.
Make sure you are running stock boot and no hack or gimmick that can mess with security patch date or build fingerprint.
 

Attachments

  • Screenshot_20210717-142253.png
    Screenshot_20210717-142253.png
    160.5 KB · Views: 73
Last edited:

khuy21

Senior Member
Apr 22, 2009
84
19
Safety Net is passing in my builds as you can see from my screenshot.
Make sure you are running stock boot and no hack or gimmick that can mess with security patch date or build fingerprint.
View attachment 5364167
Always use stock boot as my old phone doesn't has any custom boot available. The problem emerged from the very first time it finish flashed (no mod, no hack). I always check the mobile bank app first as it's critical use for me.

On mine, the safetynet tesy failed on CTS profile match, when other parameter shown 'true' result
 

Top Liked Posts