[GSI][UNOFFICIAL][11] Pixel Experience & Pixel Experience Plus

Search This thread

yandra_

Member
Nov 1, 2020
7
0
Those kind of issues are fixed with an overlay for your device. Check this tutorial and make one. Don't forget to push it here (as a PR) if it works.
i've tried create overlay for this GSI didn't work. I've tried different GSI and it share same problem. And it work on GSI Android 10 , but not on GSI Android 11.
Btw my device is Redmi 8.
 

TwelwePL

Senior Member
Apr 17, 2020
51
7
Nexus 7
Sony Xperia SP
Hello i found a bug when booting from cold boot NFC shows up but if i restart normally it doesn't even show up everywhere. If could someone help. Thanks device: moto g⁵⁰ ibiza. Installed via fastbootd.
 
Mar 24, 2021
22
4
What is the GSI image that corresponds to system-arm32-aonly.img.xz? I would like to install your GSI but I don't know exactly which one corresponds to the one that my phone supports. Samsung J410G.
 
That's not possible. A lot of PE features rely on overlays and other stuff that are core to PE gapps. I would not even be able to build it... Sorry, you have to find another GSI or remove unneeded gapps from the image by yourself.
Hi ponces , big fan of your work , I am unable to flash pe because of limited system space , can you please tell me how can I remove unwanted gapps from pe system image ?
 

UmiCat

Senior Member
I posted the same question in the PE12 thread but unfortunately PE was too buggy for me. Now I am on PixelExperience_Plus_arm64-ab-11.0-20211011-UNOFFICIAL.img.xz on Xiaomi Pad 5 Pro 5G. This rom has been really amazing, but the only problem is the Xiaomi pen. It's connected to the pad via Bluetooth. The buttons on the pen work as forward / backward buttons on browser. But it cannot make any input on the touch screen. Complete no response!! DevCheck app and the system menu? show it is recognised as an input device. Does anyone know a possible solution? Anything that could be included in the next update? Thanks so much, Dev. You've already saved my life quite a bit!! I really really couldn't stand MIUI and my mental wellbeing was getting threatened...
 

hermip

New member
Dec 28, 2021
2
2
i got stuck on "set up fingerprint" (set up proccess). Screen just freezes, I can only restart but after that, it stucks on google logo..
flashed by twrp, arm64 ab 12.0 and vndklite, both same problem...
there is no way to skip setting up this, I am forced to fingerprint+pin or pattern.
Samsung Note 10 Lite, any advice?
 
Last edited:

UmiCat

Senior Member
I'm on the final version of PE11 plus. I use a flip cover (for auto sleep / wake). My device wakes up when I opened the cover, but doesn't go to sleep when closed. Is anyone else having the same issue? It worked fine with the stock. The display goes onto sleep as intended after the set duration. So the problem seems to be really specific.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 25
    GtwTyCR.png


    Pixel Experience for GSI
    &
    Pixel Experience Plus for GSI


    What is this?
    Pixel Experience is an AOSP based ROM with Google apps included and all Pixel goodies (launcher, wallpapers, icons, fonts, bootanimation)
    Their mission is to offer the maximum possible stability and security, along with essential and useful features for the proper functioning of the device
    Based on Android 11

    What is working?
    Almost everything

    Known issues
    Same issues of Phh's AOSP

    Download
    Github

    Telegram
    Pixel Experience
    Phh Treble


    Translation
    Help with project translation

    Blog
    Pixel Experience

    Donate
    jhenrique09
    phhusson
    AndyYan
    eremitein
    ponces

    5
    First pixel experience that booted on my Samsung A505GN. And damn I loved it.
    thanks for the hardwork
    5
    Pixel Experience Plus 11.0 v312 released!

    Changelog:
    • Fix Extreme Battery Saver SELinux denials
    • Sync with Phh's AOSP v312
    • Sync with August sources of PE+
    4
    Pixel Experience 11.0 v313 released!

    Changelog:
    4
    Pixel Experience 11.0 v307 released!

    Changelog:
    • Fix build fingerprint properties
    • Use PE device name property
    • Remove Styles section and securize option from Treble App
    • Add offline charging sepolicy
    • All changes up to Phh's AOSP v307