• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

GTA III + Samsung Galaxy S I9000

Search This thread

danim007

New member
Dec 18, 2012
1
0
Hey guys
hopefully someone can help me
I am trying to install the 2003 Chevrolet Impala Police on this page the GTA Inside site but I cannot seem to get to grips with how to do it, please could you help
Many Thanks
Daniel
 

question_air

Member
Oct 20, 2012
29
1
Ye Olde Londonderry
Running Carbon ROM with Devilkernel. GTA III works ok with OC to 1.4Ghz and no sound (rename sound folder.) Chainfire 3D created a bootloop for me when i tried to install, but I just set the in-game graphics option to low. Occasionally FC when there are a lot of things to render in-game, but it's pretty smooth.
 

james_007

Member
Apr 21, 2012
47
1
I hav problem with GTA 3 on samsung galaxy sl i9003. Im download sd data and put to ANDROID/DATA/.... and then instal app.
I run game click Acept and then press home button and from notification bar run game again then pres back and for 5 seconds game just close.

Can somebody tell me hoe to fix it.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    Everybody please wait for the galaxy nexus release of game,the next release it's for powervr sgx540=(galaxy nexus,LG O3D,Galaxy S,Nexus S,Motorola Droid/Milestone 3/Droid Bionic/Droid Razr/ and more....
    2
    The lambo works great. I've tried a passat w8 and I doesn't load up correctly..

    I've also attached blank movies, so when you load the game you don't have to wait for the rockstar logo movie. Just extract & replace the ones in /movies folder.
    2

    managed to get them to work on miine following that guide sofar only tried jakes lambo

    SC20111228-131654.jpg

    files attached for them below if anyone wants to try

    View attachment murcielago.zip
    2
    I've attached some savegames with all the islands unlocked. There's also the gta3.set file with full light effects.

    Btw, the game runs great on ics onecosmic rc1 without chainfire3d drivers and I've deleted the audio folder.
    1
    You're all going about it the wrong direction. It's not the cpu or gpu that's the problem. It's ram. When I ran it on gingerbread, it crashes after the intro videos. But when I ran it on froyo(which has more free ram), it can go all the way to the menu and loading screen, though it still crashes. I'm guessing our galaxy s simply doesn't have enough ram to run this game.

    Mhm.. I doubt it. If you are still in froyo, please try the following:
    Install Chainfire 3D and reduce Texture size and set it to 16bit (do no select a Plugin, set that in none)
    If the game keeps doing THE SAME ( "all the way to the menu and loading screen, though it still crashes." ), Then it's not RAM... if you can play or keeps you going further.. then tell us ;) xD.

    By the way.. do you have I9000 or Captivate? if you have the i9000 ... (i have Captivate) wich amount of "true" Ram can be used? in Captivate , depending on the rom it's 380 or so... (it's because 128 are not true usable common RAM... but they say 384Mb{ram}+128Mb{other kind of RAM memory... not "comon RAM" } equals to 512 xD haha.. I wonder if that happens with I9000.

    Greetings form Argentina