[GUIDE] 2.3.6 OTA - i9020t/i9023 - i9020a

Search This thread

stewarta

Senior Member
Jun 8, 2004
422
37
Melbourne
ICS

I need ICS

Sent from my Nexus S using XDA App

You will not have to wait long now. You can get IRK40C--the SDK build-- now if you like to fiddle, and don't mind a few things not working.
ics-s-screenshot2.png
 
Last edited:

drleospaceman

Senior Member
Jun 2, 2010
196
8
So I just bought an i9020a and the highest update it goes to is 2.3.3. Do I need to manually install the 2.3.6 update or is there a way to get it off OTA?
 

Matridom

Senior Member
Dec 19, 2010
830
201
So I just bought an i9020a and the highest update it goes to is 2.3.3. Do I need to manually install the 2.3.6 update or is there a way to get it off OTA?

it should get pushed out to your phone, 2.3.3 is what the phones initially shipped with, you should be able to get up to 2.3.6

if your phone won't auto-pick-up the OTA, just manually download and apply it.
 

knowthenazz

Senior Member
Mar 7, 2009
153
3
Vancouver, Canada
Root it

Sent from my Nexus S using XDA App


Hi,

I just purchased a new Nexus S running 2.3.6, and I just wanted to confirm that people are using this method to install ClockWork on I9020T running 2.3.6.

[GUIDE] Step by Step ROOT Nexus S via ClockworkMod Recovery image (i9020T only)
http://forum.xda-developers.com/showthread.php?t=895545&highlight=root


My device specifications are as follows:

GT-I9020T (Moblicity)
2.3.6
Bootloader: I9020XXKA3
Baseband: I9020XXKF1
Build: GRK39F


Thanks!
 

knowthenazz

Senior Member
Mar 7, 2009
153
3
Vancouver, Canada
Hi,

I just purchased a new Nexus S running 2.3.6, and I just wanted to confirm that people are using this method to install ClockWork on I9020T running 2.3.6.

[GUIDE] Step by Step ROOT Nexus S via ClockworkMod Recovery image (i9020T only)
http://forum.xda-developers.com/showthread.php?t=895545&highlight=root


My device specifications are as follows:

GT-I9020T (Moblicity)
2.3.6
Bootloader: I9020XXKA3
Baseband: I9020XXKF1
Build: GRK39F


Thanks!


UPDATE

I just wanted to report back and confirm that this method does indeed work with my Nexus S (GT-I9020T (Moblicity, 2.3.6, Bootloader: I9020XXKA3, Baseband: I9020XXKF1, Build: GRK39F).

I did however run into a few problems along the way. If you're interested in the specific workarounds that I used, please refer to this post:

http://forum.xda-developers.com/showpost.php?p=19433404&postcount=528

Thanks!
 

Shivammcool

Senior Member
Dec 18, 2010
809
44
Mississauga
UPDATE

I just wanted to report back and confirm that this method does indeed work with my Nexus S (GT-I9020T (Moblicity, 2.3.6, Bootloader: I9020XXKA3, Baseband: I9020XXKF1, Build: GRK39F).

I did however run into a few problems along the way. If you're interested in the specific workarounds that I used, please refer to this post:

http://forum.xda-developers.com/showpost.php?p=19433404&postcount=528

Thanks!

Thanks

Sent from my Nexus S using XDA App
 

phanitej

Senior Member
Nov 7, 2010
618
321
Hyderabad
Do we need a Radio

We don need to flash radio separately i guess?

---------- Post added at 02:51 PM ---------- Previous post was at 02:33 PM ----------

Does the ROM take the Asian version of i9023 to the stock and make it get the OTA?
 

emi133

Member
Jan 5, 2012
5
0
I bought I9023 GR154 day before yesterday. the current android version is 2.3.3
the shopkeeper told me that when i'll connect my phone to wifi i'll receive notification to update to the latest available version. But its been two days now and i keep connecting to wifi but the system updates show "the system is currently up to date"
Should i get my phone exchanged for a new piece??
 

mossy1963

Senior Member
Nov 28, 2010
514
143
Cardiff
No the update servers aren't active currently. ICS should be available soon when they sort out battery drain. If you can't wait flash an updated ROM manually from this site

Sent from my Nexus S using Tapatalk
 
  • Like
Reactions: emi133

emi133

Member
Jan 5, 2012
5
0
So like it won't even notify me to update to 2.3.6?? The servers are generally off for every phone and all updates? please confirm this since i'm very tensed.
 

mossy1963

Senior Member
Nov 28, 2010
514
143
Cardiff
So like it won't even notify me to update to 2.3.6?? The servers are generally off for every phone and all updates? please confirm this since i'm very tensed.
nope. If you read elsewhere a lot of people including myself recently took advantage of a carphonewarehouse offer and bought new Nexus s for £200 over Christmas and new year. They all came with 2.3.1 and weren't offering updates. So those people who have not chosen to flash manually are still on 2.3.1 until updates are available again.

So don't panic. Its perfectly normal. As soon as the servers start offering updates again you should be offered one. Unless of course you choose to do as I did - I updated from 2.3.1 to 2.3.6. I then decided to flash ICS 4.0.3 before deciding to flash a custom ICS ROM (Nexusbeam) which I'm delighted with
 

hussani

Member
Jan 12, 2012
6
0
Error in installation (Status 7)

I have this error:
assert failed: getprop("ro.product.device") == "crespo" || getprop("ro.build.product") == "crespo"

How do resolve this problem?

Thanks

PS.: I'm noob =/
 

Top Liked Posts