Guide:-How To Activate VoLTE,ViLTE,VoWIFI&ViWIFI LG Devices-LG Velvet 5G

Search This thread

karanjadoun

New member
May 8, 2023
1
0
Hello i am from India and my Phone model is LG Velvet LM-G900VM. I have tried everything but not able to activate 5G in my phone plz help. It is of Verizon sim model phone.

Screenshot_20230508-160355.png


I have tried this code : ##7764726900 and 000000 to open field test settings but there is not option to enable 5G.

Below is the screenshot:
Screenshot_20230508-160814.png


Screenshot_20230508-160821.png


Please tell me the setting to activate 5G in my phone and i am using Indian Airtel SIM card.
 

abeykp

Member
Sep 23, 2022
10
2
Hi, did you figure out how to enable volte? I have the exact same device.. LG Velvet 5G Tmobile.. can't get it to work..
I am not able to figure it out yet. not working at all . i am trying to use it in india JIO 4G volte sim, so neither 4g volte is working nor 5g is working because band is different here. Baljeet had mentioned in another thread https://forum.xda-developers.com/t/...itching-the-firmware-on-lg-velvet-5g.4484481/ that swithing the firmware to em could work but im not 100% sure.
 

Vuche

Senior Member
I can confirm wht abeykp stated above, this guide works for LG Velvet european models:


It's probably for us a mix of actions made first with the present tutorial, and then with johndaniel guide. Anyway, it works now! You get the (very) small VoLTE icon showing up on the left of the 4G/5G icon, and you don't fall back to 3g when receiving or making a call!

Keep in mind that the Field Test menu on the Velvet is accessed by code
#*462633*#900# and not the one mentioned in the other guide. You should also only need to go up to point 4.4, the APN point is not needed apparently for the Velvet.

I'll try it on the LG Wing, I guess it should work the same way.
 

abeykp

Member
Sep 23, 2022
10
2
I can confirm wht abeykp stated above, this guide works for LG Velvet european models:


It's probably for us a mix of actions made first with the present tutorial, and then with johndaniel guide. Anyway, it works now! You get the (very) small VoLTE icon showing up on the left of the 4G/5G icon, and you don't fall back to 3g when receiving or making a call!

Keep in mind that the Field Test menu on the Velvet is accessed by code
#*462633*#900# and not the one mentioned in the other guide. You should also only need to go up to point 4.4, the APN point is not needed apparently for the Velvet.

I'll try it on the LG Wing, I guess it should work the same way.
Yes, point 5,6 and is not needed to be followed, as soon as you insert sim after point 4 volte option will pop up in some time. Also
Field Test menu on the Velvet is accessed by code
#*462633*#900#

:)
 

Vuche

Senior Member
Don't forget: in our Velvet, you have to create an empty folder named "enable_ue" in your user directory before being able to "Create New Config" under "Universal Enabler" setting in "Field Test". It will give you an error when clicking on it otherwise.

downloadfile.jpg
 

Vuche

Senior Member
Two more things:

1) It works when updating from Android 12 to Android 13 (40a). It keeps all the settings beside Universal Enabler -> you have to "Create New Config" again and select all four VoLTE ViLTE VoWIFI ViWIFI again + hit CONFIRM. Then it's fully working again!

2) Works for the LG Wing also. Code #*462633*#100# for the 5G European version. Since there are two sims, you might have to check all settings again when you insert the sim back in. But it's working. Icon showing VoLTE on the Velvet is a very little lifted phone headset with waves coming out.
 

Simon.sn

New member
Sep 5, 2023
1
0
Hi, bro, I tried LG G900TM,the T-Mobile version, it didn't work, can't open VoLTE. If anyone have the methods to active, please tell it, thanks too much!
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    Thanks a lot. A little feedback. I tried it with the 4G EU version of the phone as my current carrier deactivated VoWifi. It works with using the call code #*462633*#910# in step D.

    Awesome guide. Thanks again
    1
    Hi Guys Am Baljeet From India There Is A Path To Force Enable VoLTE On The"LG Velvet 5G LM-G900" Specifically Your Version Which Is The "LM-G900".

    By Default This Feature Is Disabled On This Model.

    Follow These Steps Given Below:

    A). Go To The Phone App(Dailer) And Dial "*#*#4636#*#*"-It'll Automatically Bring You To The"Testing" Settings Menu.

    B). Go To "Phone Information"-You See A List Of VoLTE Settings However By Default They Are Disabled And Greyed Out But Don't Worry There's A Path To Enable VoLTE.(You Will Come Back To This Menu Later)


    C). Go To Your LG Smartphones's File App(File Manager) And Create a Folder Named "enable_ue"-Thats All You Need To Do Just Create The Folder, Nothing More Nothing Less.


    D). Go Back To The LG Smartphone's Phone App(Dailer) And Dial "#*462633*#900#" -This Code Is Specific To The Variant And May Be Work Or Not On Other Non LM-G900 Phones. Dialing This Should Bring Up The "Hidden LG Menu"


    E). Select Field Test>Universal Enabler>Create New Config-A Menu With Check Boxes For VoLTE Options Appearing


    F). Select The Boxes As Follows "VoLTE" ✅ "ViLTE" ✅ "VoWifi" ✅ "ViWifi" ✅ And Finally Hit "Confirm" -A Prompt Will Appear Stating "Vo Services Updated"


    G). Immediately Restart Your Smartphone To Allow The Settings To Kick In.


    H). After Your Smartphone Has Restarted Go Into Your Settings>Network & Internet>Mobile Networks -If Done Correctly The VoLTE Option Will Now Be Unlocked And Available.


    I). Switch On The "VoLTE"


    J). Now To Double Check That Your Smartphone Now Truly Has VoLTE Enabled,Repeat Steps A&B.If Done Correctly The Menu Should Now Say "VoLTE Provisioned ✅ Video Calling Provisioned ✅ Wifi Calling Provisioned ✅" -If These 3 Are All Switched On Then You Have Successfully Force Enabled VoLTE On Your LG Velvet 5G LM-G900, Congratulations!

    Warning:-I am not responsible for any damage you made to your device You have been warned.
    Inshot1.jpg
    InShot2.jpg
    InShot3.jpg
    InShot4.jpg
    InShot5.jpg
    InShot6.jpg
    InShot7.jpg
    InShot8.jpg
    InShot8.jpg
    InShot9.jpg
    1
    i tried it with lg velvet 5g tmobile version LG Velvet 5G LM-G900-tm but after restart the volte option is not there in jio 4g network options, its still grey in volte provisioninig. please help.
    1
    I have LF Velvet 5G Japanese version unlocked to DOCOMO. MOdel is L52-A. What code should I use to enter hidden menu?
    #*462633*#900#
    theoretically...
    1
    I). Switch On The "VoLTE"

    J). Now To Double Check That Your Smartphone Now Truly Has VoLTE Enabled,Repeat Steps A&B.If Done Correctly The Menu Should Now Say "VoLTE Provisioned ✅ Video Calling Provisioned ✅ Wifi Calling Provisioned ✅" -If These 3 Are All Switched On Then You Have Successfully Force Enabled VoLTE On Your LG Velvet 5G LM-G900, Congratulations!

    Great tutorial. But:
    Even if I activate and turn on VoLTE by creating a config in UE, the phone still switches to 2G (GSM) when connecting a call.
    So data does not work during a call.
    A12, GM900EM, V30e-EEA-XX, T-Mobile CZ
    Perhaps the problem is in a non-functional IMS? (three dots at the top in Testing Settings Menu/Phone info - IMS Service Status).