Hammerhead [7.1.1] [Development] Resurrection Remix N v5.8.X OMS

Search This thread

LetJect

Senior Member
May 15, 2013
281
193
sonesangavi
Anyone running xposed?... If so which version..sdk22? .. For some reason it says its installed correctly but some modules aren't working... Reason I'm asking is because I am running this ROM atm and really like it ...

2SHAYNEZ

Which modules??





has anyone ...faced any issue like..sound distortion ? like headphone sound cranking up while increasing the volume on the latest build

No. Btw which kernel you are using??
 

shayneflashindaily

Senior Member
Sep 15, 2012
5,898
1,960
36
Hendersonville NC
@LetJect Snapprefs ,instagram downloader, not sure if amplify is working either... I know they worked when I was running Aosip,pure, and others... What SDK are you using ? 21 doesn't seem to want to even flash.
Just trying to see its the problem (sdk22) roloracer or whatever his name is had a release but not official ...as far as I remember it wouldn't let snapprefs work either .. I have family snaps that I'd like to keep.
If anyone is using snapprefs and this ROM chime in and let me know what xposed SDK you are using. Cheerz
2SHAYNEZ
 
Last edited:

LetJect

Senior Member
May 15, 2013
281
193
sonesangavi
@LetJect Snapprefs ,instagram downloader, not sure if amplify is working either... I know they worked when I was running Aosip,pure, and others... What SDK are you using ? 21 doesn't seem to want to even flash.
Just trying to see its the problem (sdk22) roloracer or whatever his name is had a release but not official ...as far as I remember it wouldn't let snapprefs work either .. I have family snaps that I'd like to keep.
If anyone is using snapprefs and this ROM chime in and let me know what xposed SDK you are using. Cheerz
2SHAYNEZ

Amplify is working fine here. For instagram use other app. And i m using sdk 22 v 74 arm
 

Ruka82

Senior Member
Sep 1, 2009
253
29
has anyone ...faced any issue like..sound distortion ? like headphone sound cranking up while increasing the volume on the latest build
Me! With stock kernel I installed viper4android, enabled it, increased volume but the sound is distorted. Then I installed elementalx always with viper4android but this time the volume is strong and perfect

Inviato dal mio Nexus 5 utilizzando Tapatalk
 

himuslg123

Senior Member
Jul 9, 2012
303
88
Me! With stock kernel I installed viper4android, enabled it, increased volume but the sound is distorted. Then I installed elementalx always with viper4android but this time the volume is strong and perfect

Inviato dal mio Nexus 5 utilizzando Tapatalk

thanks....Even I have done the same now..elementalX with viperFX :) nice:good:
 

ankumar

Member
Nov 19, 2014
26
1
Chandigarh
Hi Team,

I am unable to update google play services after installing latest rom update. Refer attached screenshot for error.

Notes:
1. I tried after re-adding the goggle account, but still its not working.
2. I also re-installed the gapps, but no luck.

Please let me know how to fix this.

Best Regards,
Anil
 

Attachments

  • Screenshot_2015-09-27-16-08-06.png
    Screenshot_2015-09-27-16-08-06.png
    183.1 KB · Views: 286

ankumar

Member
Nov 19, 2014
26
1
Chandigarh
Hi Team,

I am unable to update google play services after installing latest rom update. Refer attached screenshot for error.

Notes:
1. I tried after re-adding the goggle account, but still its not working.
2. I also re-installed the gapps, but no luck.

Please let me know how to fix this.

Best Regards,
Anil

Kindly Ignore the issue. Now i am able to update the google play services after doing below steps:
1. Go to settings - Apps - All - and open Google Play Store
2. Click on "force Stop" then "clear data" then "clear cache"
3. Go Back to settings - Accounts - and remove account and add it back again.

Thanks,
Anil
 

AbrahelVen

Member
Feb 15, 2015
34
2
Caracas
Hey guys, greetings from Venezuela... I think I found a bug o something... I updated today for the second time (OTA)... And it keeps telling me that there is a new update... It tells me that I have the "20151018" version... But I don't... I have already downloaded the " 20151019" version twice and flashed it twice (both).

- What can I do?... Should I leave it alone?... Just ignore it?...

P.D: I apologize for my English or any spelling errors I could have made....

Sent from my Nexus 5 using XDA Free mobile app
 

Attachments

  • 1445275730453.jpg
    1445275730453.jpg
    37.1 KB · Views: 364
  • 1445275814948.jpg
    1445275814948.jpg
    38.1 KB · Views: 360

nvidia70

Senior Member
Mar 20, 2014
319
103
Hey guys, greetings from Venezuela... I think I found a bug o something... I updated today for the second time (OTA)... And it keeps telling me that there is a new update... It tells me that I have the "20151018" version... But I don't... I have already downloaded the " 20151019" version twice and flashed it twice (both).

- What can I do?... Should I leave it alone?... Just ignore it?...

P.D: I apologize for my English or any spelling errors I could have made....

Sent from my Nexus 5 using XDA Free mobile app

I have the same error too
 

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone