Hammerhead [7.1.1] [Development] Resurrection Remix N v5.8.X OMS

Search This thread

harsh2193

Senior Member
Mar 7, 2013
320
85
Los Angeles
Weird, maybe the theme caused it? Do u apply any theme before it happens? i dont think its kernel related, but im using Racer latest kernel with latest systemless SuperSU FYI.

Yeah, turned out that it was a problem with the theme. Changed it way back and it got fixed. Wonder how a theme can cause such an issue. Anyway, thanks for the help!
 

cptbaby

Member
Jan 23, 2012
29
5
First, hello everyone including @westcrip ;)
Here we have a very nice rom, i've been testing it for almost 2 weeks now. Functionalities are complete, for sure ! Everything is in this rom, but we have some bugs ... Here we start :
-Graphic Bug on navbar when landscape
-Long press volume skip tracks not working
-Some themes makes SystemUI crash and force to reset the phone
-Vibrator seems disabled anyway when low battery mode is enabled (phone don't vibrate on incoming notifications on screen off)
-Impossible to turn low battery mode ON manually in settings
- ...

Now talking about the battery and performances
2 DAYS BATTERY LIFE (if you use your phone to only text, set "battery mode" on Powersave, turn off localisation, wifi, bluetooth ect...)
But performances seems poor ... i've noticed that processor runs frequently in 1190MHz but this seems to make the phone laggy when you start using it for real. I also saw that we can't custom kernel settings to force processor max freq @ 2265Mhz and also to change governor.

But the way, this rom is awesome in term of battery and functionalities. Thanks a lot for this rom but we need an update :)
 
Last edited:

uupizz

New member
Nov 16, 2007
4
0
Rīga
Do I need to change bootloader? Screenshot in attachment
 

Attachments

  • Screenshot_2016-01-12-03-14-36.png
    Screenshot_2016-01-12-03-14-36.png
    151.4 KB · Views: 486

Ruka82

Senior Member
Sep 1, 2009
253
29
In the last version (5.6.1) as in cm13, apparently there is a problem with the bluetooth.
I notice with my Mi Band, when pairing with the Mi Fit apk say that there is too much bluetooth near the phone (the mi band is the only bluetooth) and not work, the problem isn't present with stock and other aosp rom.
 

harsh2193

Senior Member
Mar 7, 2013
320
85
Los Angeles
Do I need to change bootloader? Screenshot in attachment

This happened to me and I flashed official cm13 then "said" ROM and it worked.

This probably has nothing to do with the bootloader, although it is recommended you update it. The problem with this is the "updater script" which, ironically, has to be updated. The older version is probably causing the issue. Search on the forums for the updater script. The thread will give you the download and the detailed instructions. All you need to do is download the updater script files and replace the ones in the ROM's zip file with the ones you downloaded ( using winRAR). The same issue can occur on any ROM. This will definitely fix it. (I've flashed a lot of roms after facing this issue by using these steps btw)
 

Romu313

Senior Member
Dec 3, 2011
87
10
Hello,
First of all thank you for the work and sharing !!

No worries for installation apart from Gapps I install Gapps Bank ... (thank you @saxmydix => http://forum.xda-developers.com/showpost.php?p=64434654&postcount=1370)

Little bug, I can not change the image present in the extended user menu bar ??

Bug annoying, I do not send MMS, I try with the stock application, Google Messenger, Go SMS, Hangouts and none sending MMS !!!
I reconfigured my APN, reset APN, test start in safe mode, etc, etc ... But nothing !!!

Help !!! If someone has a solution ?? Thank you in advance for your answers.
 

saxmydix

Senior Member
Oct 11, 2011
363
233
Selayang
Hello,
First of all thank you for the work and sharing !!

No worries for installation apart from Gapps I install Gapps Bank ... (thank you @saxmydix => http://forum.xda-developers.com/showpost.php?p=64434654&postcount=1370)

Little bug, I can not change the image present in the extended user menu bar ??

Bug annoying, I do not send MMS, I try with the stock application, Google Messenger, Go SMS, Hangouts and none sending MMS !!!
I reconfigured my APN, reset APN, test start in safe mode, etc, etc ... But nothing !!!

Help !!! If someone has a solution ?? Thank you in advance for your answers.

You can try the solutions from this site. Google Forum
 

Romu313

Senior Member
Dec 3, 2011
87
10
You can try the solutions from this site. Google Forum

Hello,
thank you for the link, but it's one I looked for a solution before posting here ... But nothing works ...
By cons I noticed that MMS works if I put the phone on 3G !! ?? !!? .... If I come back in LTE, it does not work ...
I suspect that the problem of the Rom just because I did not have that problem on another Rom (The Pure Project Nexus) ...
Are you MMS works well ??
You go through what application to send SMS and MMS ??

Too bad because this ROM is really set apart this problem I can not solve ...
If ever someone the same problem and a solution or part of the solution ...

Maybe changing the APN.xml file, or changing it with another xml a ROM it works ... ?? !! ?? :eek::silly::eek::silly:

EDIT :
After new installation, the problem is solved MMS (for the time) !!
I would not say what was the problem !! ?? !! ??
May be improper installation on my part, I do not know !!

By cons, there always the bug to edit the image "user" !!
 
Last edited:

cetorr

Senior Member
Jan 16, 2012
110
13
Utrecht
  • Like
Reactions: Romu313

tanTech

Member
Apr 12, 2014
31
5
Thank you for the timely updates and I appreciate all the hard work that goes into making this ROM great. I just miss one feature from lollipop, it's the NavRing. Is there any plans on bringing it to M?
 
  • Like
Reactions: cetorr

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone