Hard bricked XZ2 Compact - only QDLoader port is up

Search This thread
I did not pay enough attention during the Lineage OS install on my XZ2 compact and hard-bricked it.

More specifically these were the instructions I followed: https://wiki.lineageos.org/devices/xz2c/install

This part I skipped, see below:

Pre-install instructions​

In some cases slot b can be unpopulated or contain much older firmware than slot a, leading to various issues including a potential hard-brick. We can ensure none of that will happen by copying the contents of slot a to slot b. This step is NOT optional.

Now the Device does not react on anything, any LED nothing.
Only thing that works is this COM Port working "Qualcomm HS-USB QDLoader 9008".

I tried detection via the Sony Companion, no change I tried "adb devices" and nothing.

So far I only realized that this COM Port restarts when I hold all three buttons: Power (+) Vol+ (+) Vol- for approx 10 seconds.

Since this Port is up and running I am pretty sure that this phone can be fixed.

Can somebody help me please ?
Last edited by a moderator: