HARD-SPL - working!

Search This thread

papamopps

Retired Moderator
Mar 16, 2006
3,098
66
Cologne
I case of people who don´t read 200 post and still brick their device - here is the guide that worked for ALL people with:

HTC P4350
XDA Terra
WING

with IPL 4.xxx and higher!!! (that is IMPORTANT)

and then follow this:

Default
For me it was working when:

1. install canonyang.cab
2. install aserpolicy.cab
3- install disablesecurity.cab

4. SOFTRESET

5. run RUU from Hard-SPLWM6 folder verison 4.70.yang

6. screen will become white - WAIT until it reboots itselfe.
7. done!

check if SPL now is 4.70.yang

Fore sure: I used this

http://rapidshare.de/files/38148213/HardSpl_WM6.rar.html

mirror: http://www.sendspace.com/file/ot8zsn

It worked for many others, too.

I've figured my issue out, maybe I can help the others that get the 202 Connection error.


On your device--BEFORE Hard-SPL--go to Settings->Connections->USB to PC and check that checkbox.

If it's not checked, most times you will get the 202 Connection error. Hard-SPL and you should be good to go!!:D
 
Last edited:

Kelvino9

Senior Member
Sep 16, 2006
1,049
94
It's the real deal

Succesfully flashed my device under papamopps supervision and can verify that this HardSPL package is working 100%

Thanks again papamopps
 

stahlsau

Member
Nov 12, 2007
36
2
heya, seems like i'll get my terra flashed then too. Nice one. Well, at least to some point...i almost fear to ask...how do i see if i have "IPL 4.xxx and higher"?
I've got Rom-version 4.11.207.1 GER, Protokoll-Version 4.1.13.39

TIA for help ;)


*BTW, the rapidshare-link tells me "file not found".
 

Ghostrider

Senior Member
Jan 25, 2006
327
39
Koblenz <> Munich
heya, seems like i'll get my terra flashed then too. Nice one. Well, at least to some point...i almost fear to ask...how do i see if i have "IPL 4.xxx and higher"?
I've got Rom-version 4.11.207.1 GER, Protokoll-Version 4.1.13.39

TIA for help ;)


*BTW, the rapidshare-link tells me "file not found".

Softreset your Herald and press the Camara butten until you see an Colerd screen it´s the Bootloader. there you will find the IPL and SPL on the screen. softreset your herald without pressing any butten and it will start normely to youre WM. You wont delete any data aslong you nothing Flash.

Ghostrider
 

papamopps

Retired Moderator
Mar 16, 2006
3,098
66
Cologne
heya, seems like i'll get my terra flashed then too. Nice one. Well, at least to some point...i almost fear to ask...how do i see if i have "IPL 4.xxx and higher"?
I've got Rom-version 4.11.207.1 GER, Protokoll-Version 4.1.13.39

TIA for help ;)


*BTW, the rapidshare-link tells me "file not found".

link updated!

Thanks!!
 

Ayerthon

Senior Member
Jan 8, 2008
143
0
Amsterdam
It worked on my:
HTC p4350
It had: WM6 overclocked to 299Mhz (but i let it on Default 201Mhz When I was in de process)

It had de 4mb Page Pool.

Worked great!!! THanks man! :D
 

papamopps

Retired Moderator
Mar 16, 2006
3,098
66
Cologne
BTW- afteryou have Hard-SPL.

Never use an official RUU with included SPL.nbh (delete this ebfore flashing)

And never use the RUU from Hard-SPL

Allways use the included RUU or take an RUU without SPL.bnh when you onlycan download the ruu_wigned.nbh.

Regards
 

wayda

Member
Nov 26, 2007
31
0
how to go back to stock?

i currently have hard spl with touchit 4.4
i want to go back to factory spl and factory ruu
can someone please help me?

thank you
 

wayda

Member
Nov 26, 2007
31
0
and....

in the past ive always went stock b 4 flashing a new rom
what are the steps now to change to new roms? wheather it b hard spl or factory spl

thanks
 

johnny88

Senior Member
May 31, 2007
352
67
Rome
I am waiting from 20 minutes with my phone in white screen mode... is it normal?


EDIT: ehm... please... im am quite worried. (30 minutes in white screen :S)
 
Last edited:

johnny88

Senior Member
May 31, 2007
352
67
Rome
yes all cabs...

during the install of hardspl the ruu install wizard shows a windows with "connection failure" and only an Exit button. I click on it while it is in white mode... I am still waiting...

What should I do? (wainting or reset?)
 

johnny88

Senior Member
May 31, 2007
352
67
Rome
finally (after 40 minutes of white screen) I softreset with stylus...

It reboots normally as nothing was appened... better then brick.

I will try again later.

THX!
 

BouRRi_GSM

Senior Member
Jan 14, 2006
62
1
TuNiSiA
hi

when HTC P4350 is into bootloader mode, SPL and IPL are 1.08.0001

is it an older SPL or waht?

if yes can i update my P4350 to WM6 without using Hard-SPLWM6 ??

any idea?






anyone have a link to learn what's is exactly hard SPL, and the difference between HARD SPL and SOFT SPL

thx in advance


br :)
 

papamopps

Retired Moderator
Mar 16, 2006
3,098
66
Cologne
hi

when HTC P4350 is into bootloader mode, SPL and IPL are 1.08.0001

is it an older SPL or waht?

if yes can i update my P4350 to WM6 without using Hard-SPLWM6 ??

any idea?






anyone have a link to learn what's is exactly hard SPL, and the difference between HARD SPL and SOFT SPL

thx in advance


br :)

allways start with :

http://forum.xda-developers.com/showthread.php?t=327046

and then try one of this:

http://forum.xda-developers.com/showthread.php?t=358030

first the official one....

and read- read - read
 

Top Liked Posts

  • There are no posts matching your filters.
  • 4
    I case of people who don´t read 200 post and still brick their device - here is the guide that worked for ALL people with:

    HTC P4350
    XDA Terra
    WING

    with IPL 4.xxx and higher!!! (that is IMPORTANT)

    and then follow this:

    Default
    For me it was working when:

    1. install canonyang.cab
    2. install aserpolicy.cab
    3- install disablesecurity.cab

    4. SOFTRESET

    5. run RUU from Hard-SPLWM6 folder verison 4.70.yang

    6. screen will become white - WAIT until it reboots itselfe.
    7. done!

    check if SPL now is 4.70.yang

    Fore sure: I used this

    http://rapidshare.de/files/38148213/HardSpl_WM6.rar.html

    mirror: http://www.sendspace.com/file/ot8zsn

    It worked for many others, too.

    I've figured my issue out, maybe I can help the others that get the 202 Connection error.


    On your device--BEFORE Hard-SPL--go to Settings->Connections->USB to PC and check that checkbox.

    If it's not checked, most times you will get the 202 Connection error. Hard-SPL and you should be good to go!!:D