Has anyone managed to install 6.0.1 OTA on 100% stock device?

Search This thread


Senior Member
Jul 8, 2011
I am 100% stock, I repeat, 100% stock. The bootloader is unlocked. I got an OTA yesterday for 6.0.1 MMB29K but this morning I found my Nexus completely drained so I charged it and powered on. Seems it was drained by a bootloop. I tried flashing 6.0.1 manually again today with fastboot (bootloader.img, boot.img and system.img). I'd prefer to not reset my device until someone can confirm that something isn't wrong with 6.0.1. Thanks!


Senior Member
Dec 11, 2015
I am 100% stock.... I'd prefer to not reset my device until someone can confirm that something isn't wrong with 6.0.1. Thanks!

Same here. 100% stock with unlocked bootloader.

I got the OTA update yesterday and got stuck in a bootloop on the 'spinny circles' animation after the 'optimising apps' stage. The only thing that was not completely 101% stock was that I had disabled several of the Google bloat apps like Docs, Show, News, etc. etc. Whether that makes any difference or not, I don't know.


Senior Member
Mar 21, 2013
im on stock 6.0 and my tablet doesn't boot up after the 6.0.1 update install.
its stuck in infinite boot loop.
tired clearing the cache partition from recovery but in vain!
any help?


Senior Member
Dec 26, 2007
Overland Park, KS
Still waiting on the OTA for my completely stock N7... I feel like mine is always at the back of the cue. Will let you know when I get the update of I have a problem with it.

Sent from my Nexus 7 using XDA Free mobile app


Senior Member
Aug 13, 2012
Brisbane, Australia
Just finished sideloading the ota on mine and I've had no issues on the tablet but I had issues on my laptop with a no protocol error so a heads up if anyone runs into that error.


Senior Member
Mar 21, 2013
6.0.1 running fine on my very stock unrooted N7/2013. Installed via OTA.

mine was never rooted,bootloader was never unlocked,nothing done to my tab which the manufacturer hadn't done!
it was fine till 6.0 update and i got a notification to download and install the new update i.e 6.0.1 which was around 63mb in size and now all my tablet is stuck in infinite boot loop till the battery drains.
tried clearing cache from recovery but in vain!
i don't want to format/factory reset as i have data which is very important.
any help would be much appreciated!


New member
Sep 14, 2012
Yeah i'm having the same issue too. 100% stock 32gb Nexus 7 stuck on bootloop after installing the update.


Senior Member
Apr 20, 2011
I have the same issue. Stuck after app optimisation during boot. 100% stock, no root, not twrp recovery. I have the feeling that this is somehow connected to disabling google apps (applications-> disable, no titatium backup or the like), since it happened after I rebooted after disabling most of the google apps. Can someone who got 6.0.1. working flawlessly confirm that no google apps have been disabled in the system?


Senior Member
Mar 4, 2010
I'm rooted but I did notice that there is *0* mb left in /system after I updated to 6.01, maybe use the Uninstall System Apps app and delete Google Sheets Docs and Slide and see what happens?
Last edited: