Question Haviing trouble unlocking bootloader

Search This thread

RP1408

Member
Jan 14, 2015
24
1
Sony Xperia 1 IV
I followed the steps, but I can't get into bootloader mode. Please help. When I reboot to bootloader, the screen is blank and doesn't respond to fast boot commands.
 

Mrxyzl

Senior Member
May 1, 2015
840
459
Sony Xperia 1 IV
Turn off phone then hold volume up and plug into computer to get to bootloader mode (screen should still be off)

If computer doesnt recognize fastboot mode then your computer is lacking the right driver
 

RP1408

Member
Jan 14, 2015
24
1
Sony Xperia 1 IV
I did follow the steps and downloaded both the google USB driver and driver for my device model from sony mobile communications via 'install OEM drivers'. Did I miss anything? In fact, how do I remove and reinstall both drivers if they are faulty?
 

Mrxyzl

Senior Member
May 1, 2015
840
459
Sony Xperia 1 IV
I did follow the steps and downloaded both the google USB driver and driver for my device model from sony mobile communications via 'install OEM drivers'. Did I miss anything? In fact, how do I remove and reinstall both drivers if they are faulty?
I remember window 10 and 11 block driver if you install normal through double click. You need to get to device manager and update driver manually. Google it
 

RP1408

Member
Jan 14, 2015
24
1
Sony Xperia 1 IV
i tried but still the same problem. From this screenshot , could you make out anything regarding anything ive might have missed. i installed the google usb driver and fastboot driver by the device manager as stated in the previous comment.
1673270959019.png
 

FreshlyBaked 420

Senior Member
Nov 10, 2014
606
338
Kamloops
OnePlus 6T
OnePlus 8 Pro
i tried but still the same problem. From this screenshot , could you make out anything regarding anything ive might have missed. i installed the google usb driver and fastboot driver by the device manager as stated in the previous comment.View attachment 5805835
Boot windows in safe mode, and disable driver certification and reinstall the driver.
 

alexdo

Member
Feb 22, 2010
11
2
i tried but still the same problem. From this screenshot , could you make out anything regarding anything ive might have missed. i installed the google usb driver and fastboot driver by the device manager as stated in the previous comment.View attachment 5805835
Hey, man I had a problem with the drivers in bootleader mode on my 5 IV as well. Which had the Android under Other Devices with a question mark, meaning it couldn't find the drivers.
You could try forcefully installing the drivers for the device as I explained how to do in my post here: https://forum.xda-developers.com/t/...-and-flashing-firmwares.4537183/post-88051049
 

ragu24

Senior Member
Apr 10, 2016
59
14
i tried but still the same problem. From this screenshot , could you make out anything regarding anything ive might have missed. i installed the google usb driver and fastboot driver by the device manager as stated in the previous comment.View attachment 5805835
There's a Sony driver you jeed to use, SA2000 or some weird name. Did you get that one? Install it by right clicking on the Android device name with yellow warning triangle. Select the install disk manually and assign that one to manually install