Question Help Bricked 8i. Phone can't boot

Search This thread


New member
Nov 30, 2022
Hey there
Recently I've bricked my 8i and I tried many unbrick tutorials on here.
Unfortunately, it worked a little bit, it just boot looped since this moment.
Now I tried another thing to stop boot loops, and it just prevents my phone to turn on now and I get theses error messages when trying to use mtk_client

python mtk da seccfg unlock
MTK Flash/Exploit Client V1.6.0 (c) B.Kerler 2018-2022

DA_handler - Please disconnect, start mtkclient and reconnect.

C:\Users\User\Downloads\mtkclient-main>python mtk da seccfg unlock
MTK Flash/Exploit Client V1.6.0 (c) B.Kerler 2018-2022

Preloader - Status: Waiting for PreLoader VCOM, please connect mobile
Port - Device detected :)
Preloader - CPU: MT6781(Helio G96)
Preloader - HW version: 0x0
Preloader - WDT: 0x10007000
Preloader - Uart: 0x11002000
Preloader - Brom payload addr: 0x100a00
Preloader - DA payload addr: 0x201000
Preloader - Var1: 0x73
Preloader - Disabling Watchdog...
Preloader - HW code: 0x1066
Preloader - Target config: 0xe5
Preloader - SBC enabled: True
Preloader - SLA enabled: False
Preloader - DAA enabled: True
Preloader - SWJTAG enabled: True
Preloader - EPP_PARAM at 0x600 after EMMC_BOOT/SDMMC_BOOT: False
Preloader - Root cert required: False
Preloader - Mem read auth: True
Preloader - Mem write auth: True
Preloader - Cmd 0xC8 blocked: True
Preloader - Get Target info
Preloader - BROM mode detected.
Preloader - HW subcode: 0x8a00
Preloader - HW Ver: 0xca00
Preloader - SW Ver: 0x0
Preloader - ME_ID: E4A43E3469FC06E6E6BB52C939A6FF58
Preloader - SOC_ID: 3237BB18D43F0CF85FDAFE911AA1F6E0A7F2E419B92870AD711BFFA06AECC9AB
PLTools - Loading payload from mt6781_payload.bin, 0x264 bytes
PLTools - Kamakiri / DA Run
Kamakiri - Trying kamakiri2..
Kamakiri - Done sending payload...
PLTools - Successfully sent payload: C:\Users\User\Downloads\mtkclient-main\mtkclient\payloads\mt6781_payload.bin
DA_handler - Device is protected.
DA_handler - Device is in BROM mode. Trying to dump preloader.
DAXFlash - Uploading xflash stage 1 from MTK_AllInOne_DA_5.2152.bin
xflashext - Patching da1 ...
Mtk - [LIB]: ←[33mFailed to patch preloader security←[0m
xflashext - [LIB]: ←[33mError on patching da1 version check...←[0m
Mtk - Patched "get_vfy_policy" in preloader
xflashext - Patching da2 ...
Preloader - [LIB]: ←[31mError on DA_Send cmd←[0m
DAXFlash - [LIB]: ←[31mError on sending DA.←[0m

Thanks for your help