• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Question [HELP] Call Screening Setup Issues

Search This thread

vnl

Member
It showed up on my screen with a new unknown caller.
I did click call screening but then never transcribed anything. No idea what was happening.
The screen was unresponsive and I had to wait awkwardly to the caller disconnect
 

MrAmos123

Member
Mar 30, 2017
20
5
It showed up on my screen with a new unknown caller.
I did click call screening but then never transcribed anything. No idea what was happening.
The screen was unresponsive and I had to wait awkwardly to the caller disconnect
Yep, that's what happened to me during this "phase", just periodically call yourself and test it whilst checking the status in settings. Eventually, it will work. Though resetting the cache/app will start the "process" over again, so it's best to just wait.
 
  • Like
Reactions: vnl

Mani240v

New member
Dec 4, 2021
2
1
Hi All,

I came up with a solution that worked for me.

I went into recorder, and went to live transcript - this then prompted me to download the language file. all is working now!
 

sordidone

New member
Jul 4, 2010
2
0
As of a few days ago it was magically configured.

My suggestion to you would be not to reset the app/cache, be in the beta and just leave it.

After 1 to 2 weeks it should configure. It takes time... I don't know why, but it took me a while.
5 weeks in and I've still not been able to get this to work.... caller gets no Google Assistant prompt and all I see is an empty dialogue box with no other options... Google have offered me a replacement but I'm not sure if I could be bothered with it after all this, especially if the new one has the same problem... is yours still working?
 

Top Liked Posts