[HELP]I cannot connect my phone with KIES

Search This thread

Razvan

Retired Forum Moderator
Sep 25, 2009
9,221
4,138
forum.xda-developers.com
Samsung Galaxy S10
I can connect the phone to Kies. I reinstalled Kies, I wiped cache, rebooted the PC nothing. I tried many times connect / disconnect data cable.
What else can I do?

PS:Any advice is welcome, and if the topic is not open in the appropriate area, can a moderator to move it.

Thank you very much
 

Razvan

Retired Forum Moderator
Sep 25, 2009
9,221
4,138
forum.xda-developers.com
Samsung Galaxy S10
There is an actual error but does not connect after about two or three minutes of testing.
Kies returns to the main screen as if I just opened Kies program.
I'll post and some printscreens ...


LE: Checked in Developer Options, Enable USB Debugging and Mock Locations.
 
Last edited:

shut_down

Senior Member
Sep 26, 2010
7,764
3,547
Belgrade
I finished all options in trying to connect the phone to Kies. :(
Suggestions?

Hm, I just unchecked USB debuging, and mock location. Kies recognise my phone, I was thinking it will not.

Try this. Connect phone with USB and pull down notification bar. Tap on USB connection notification under that brightness bar. And check MTP - first option.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    I tried this version without any result. I'm tired of trying to connect Kies software.
    Another question, can i backup the phone without Kies?

    Try this: http://forum.xda-developers.com/showthread.php?t=2081729

    What do you want to backup exacly?
    1
    I dont know to much about that. :(

    Use ThunderZap, enter recovery. You get backup there, start it - wait about 8-10 minutes to be done. :angel::D Only bad thing is that you can't restore data on some other ROM.
    1
    What we do wrong? Are u flash same firmwares? Or ..
    I will flash again for the afternoon, but I think i'm lose backup of applications, right?

    I flash jb again. Backup app via titanium backup. And u flash done, u need wipe davik/cache

    Sent from my GT-I9070 using Tapatalk 2
    1
    That i know, but recomanded is to do a reset?

    Sent from my GT-I9070 using xda premium

    I flashed 2-3 times stock over current stock. (tested non booting kernel) And it was ok. Didn't do factory reset.

    P.S. Only that maybe could not fix your problem with Kies... Maybe you must do factory reset...
    1
    I dont find it in Titanium B, only in Task Manager, see screenshoot below.
    I think I uninstalled it from Titanium this mornig. What can I do now?

    LE: I cant upload a screenshoot. Maybe later.

    Try with SD Maid. See screenshot. It is on serbian, but you will handle. :angel:

    Screenshot_2013-02-06-18-16-21.jpg
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone