• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[Help!] LG L22C (LG Power) - ERROR: Boot Certification Verify

Search This thread

ZaTaisho

New member
Dec 12, 2016
1
0
Hello everyone,
I am brand new here and I have been searching for a solution to my current problem for over half a day now with no luck, and I'm hoping you guys could give me a definitive solution.

I am currently using a LGL22C (LG Power) Tracfone and I've come across a boot loop problem.
During the boot screen with the LG logo, I am presented with the following at the top left of the screen:

ERROR : boot certification verify
[450] ---------------------------------------------------------------
[450]
[450] Secure boot Error!
[450] Cause : boot certification verify
[450]
[450] ---------------------------------------------------------------
(Note: The boot loop continously restarts my phone while having 450 changing into 440 and vice-versa from time to time)

My phone was rooted via Kingroot and I've had it rooted for a little over 2 months. My phone is now in a bootloop due to the installation of Magisk v9. I accidentally installed it using Magisk Manager v2.1, which updated and installed everything that is "Magisk", which then prompt me to restart (which I did), and I'm now in this dilemma.

Again, I have searched for a solution for half a day and I did find some solutions that I thought would work, but unfortunately my phone can't:
1. Connect to my PC (No matter what I do, like update drivers)
2. LG Mobile Support Tool cannot detect nor support L22C model in its listing.
3. Doesn't have Emergency Mode, Download Mode, or Recovery Mode.
My phone CAN in fact go to Factory Reset, but that doesn't do anything in terms of solving my problem.

PLEASE I hope you can assist me. I am truly in a desperate situation.
Thank you!

UPDATE: I just tried to move my number to a different phone (LG Optimus Fuel) which I know that works for the time being. I deactivated it, added my other phone to the plan, but now it's affecting my other phone! I can somehow manage to get it to the Main Screen, but I can't uninstall anything, nor can I use the Phone app, because it states that my Contacts have stopped working (along with several other applications). My other phone has never done this before, nor did it have issues, but it started as soon as I tried to reactivate my number from my LG Power.
 
Last edited: