HELP!!!! no wifi after going from slim remix to omni rom then back to stock

Search This thread

kanaan360

Senior Member
so today i was testing the roms availble outside of oxygen os (forgot to make a back-up of oxygen was on the oreo beta wich seems to have been pulled now :( )when i flashed liquid remix and saw everything worked well, so i went back to twrp to adb sideload the open beta build i ha saved from when it was released, adb sideload fails cant read the zip figured oh ill redownload it, see that oneplus has deleted the download link son i decided to test crdroid and that worked as well as the other so i flashed omni and loved it except that it couldnt get wifi working so i downloaded the stock zip for 4.74 adb sideload from the stock recovery and boot up, still not able to connect to wifi it allows me to enter the password and it starts connecting then fails for no reason after 3 tries to connect the ssid shows that it is disabled
 
Last edited:

RLD831

Member
Jan 9, 2013
13
1
I had/have the same problem with my 5T. I flashed the Oreo beta and now I can't use any of the Nougat versions of Oxygen. I flashed the Oreo back on and the WiFi works fine.
 

Bradl79

Senior Member
May 25, 2008
3,357
4,587
J'Ville
already tried that build adb sideload cant read it and the stock oneplus recovery cant seem to see my internal storage whereas twrp can twrp flash fails

that is a full zip whether its stock or twrp... what error does it give u in twrp
or r u having an error flashing TWRP recovery via fastboot?
 

Bradl79

Senior Member
May 25, 2008
3,357
4,587
J'Ville
it doesnt give an error in twrp it just fails to boot after the flash also i know that it doesnt matter sice its a full zip im getting more at adb fails on both

sorry to hear the issues u are having, but this device is a Pain the Ass to try different things and flashing different things, unlike older devices which u could flash anything and everything back and fourth. I am not even going to try Open Betas on this device, I may even stay away from Oero and custom roms for awhile until we can find an unbricking tool


have u tried to the rollback and/or nougat full zip
 

kanaan360

Senior Member
sorry to hear the issues u are having, but this device is a Pain the Ass to try different things and flashing different things, unlike older devices which u could flash anything and everything back and fourth. I am not even going to try Open Betas on this device, I may even stay away from Oero and custom roms for awhile until we can find an unbricking tool


have u tried to the rollback and/or nougat full zip

yea i think ill just fix my onplus 3 screen because damn only had one issue with that and it was an easy fix. ive gone back to 4.7.4 and im about to try the rollback
 

nadejo

Senior Member
Jun 28, 2010
2,418
1,274
so today i was testing the roms availble outside of oxygen os (forgot to make a back-up of oxygen was on the oreo beta wich seems to have been pulled now :( )when i flashed liquid remix and saw everything worked well, so i went back to twrp to adb sideload the open beta build i ha saved from when it was released, adb sideload fails cant read the zip figured oh ill redownload it, see that oneplus has deleted the download link son i decided to test crdroid and that worked as well as the other so i flashed omni and loved it except that it couldnt get wifi working so i downloaded the stock zip for 4.74 adb sideload from the stock recovery and boot up, still not able to connect to wifi it allows me to enter the password and it starts connecting then fails for no reason after 3 tries to connect the ssid shows that it is disabled

have you tried to remove the wifi Networks from the Network list and reconnect it? i had a similar issue where it showed my wifi Networks as saved by Default as it was synched trough Google. and i had to remove and reconnect in order to get it working.
 

bashrulz

Senior Member
Jul 1, 2014
196
60
Bengaluru
I had similar issue yesterday after flashing the liquid ROM - when i try to connect to Wifi it says "Disabled" after many struggle i flashed the OOS Open Beta 1 now it works fine.