• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[help] picture-in-picture bug-maybe idk i can't disable it... it's annoying

Search This thread

wzc02840

New member
Jul 23, 2021
4
0
hey i recently upgraded to a72 so idk if it's a samsung issue or an new android version issue
or somthing else
but when i'm in a app and there's a notification for some other app such as youtube or whatsapp or...
and i try opening it out of habit
it opens a small floating windows which i assume is a pip
however i disabled it in the phone's settings
but it still opens it ?!
and then i have to minimize everything and the window minimizes to a small floating buttion
it's purely an annnoying "feature" i want nothing to do with

any help?

to be clear my isn't rooted YET

i generally don't root a new phone until some time has passed to make sure it dosen't just burnout
and the worranty is voided -but that depends on the phone aswell so far unrooted for the mostpart satisfies me.. not ideal but...

but i'm plaing on rooting and flashing a new rom soon -i guess when the updates stop/slow down
couple of months maybe a year

i disablesd such things as bixbit
with adb
should bot be related but idk maybe there's a issue with somthing i disabled

anyway any help is appriciated


even if i neeed to root the phone to solv this please do offer support becusee somone else might have a similar issue
in my case this obviously dosen't matter since a good rom should get ride of this issue
and if i gotta break knox then...


anyway any help is appriciated thanks ahead
 

XDHx86

Senior Member
Nov 1, 2017
333
1
57
openuserjs.org
Samsung Galaxy Star
Your issue is much more simpler than you think buddy.

It's called multi window, you can disable it in settings or app settings. Just search "multi" in settings, if you don't find it then look for it in the app settings.
If you still can't disable it maybe there is an app to do the job for you (Probably would need the root permission) if not then just flash a custom ROM.
 

wzc02840

New member
Jul 23, 2021
4
0
Your issue is much more simpler than you think buddy.

It's called multi window, you can disable it in settings or app settings. Just search "multi" in settings, if you don't find it then look for it in the app settings.
If you still can't disable it maybe there is an app to do the job for you (Probably would need the root permission) if not then just flash a custom ROM.
thanks but as i said i did disable picture in picture and as far as i can seee that's teh only setting related...
it's called smart pop up view apparently
and no setting for that


i can't say if it's a bug should've been disabled or if there's no option to do so
eitherway...
 

wzc02840

New member
Jul 23, 2021
4
0
Screenshot-20210724-193523-Settings.jpg
 

XDHx86

Senior Member
Nov 1, 2017
333
1
57
openuserjs.org
Samsung Galaxy Star
thanks but as i said i did disable picture in picture and as far as i can seee that's teh only setting related...
it's called smart pop up view apparently
and no setting for that


i can't say if it's a bug should've been disabled or if there's no option to do so
eitherway...
Like I said, it's literally called "Multi window" and again if you can't find it then you can't disable it and you'll have to flash a new ROM.
There is a workaround tho not sure if it will work for you, an app called "Custom navigation bar" install it and disable tab button and multi window stops.
If it doesn't work, then maybe there's an option in developer options called "Force activities to be resizable" disable it if it's enabled.

If that also doesn't work, the only solution for you other than flashing a new ROM is editing the app manifest, just look up this line android:resizeableActivity="false" in the activity tag or application tag, for obvious reasons you'll need root permissions to do that.
Or maybe Samsung SDK can do that,
XML:
<meta-data android:name="com.samsung.android.sdk.multiwindow.enable" android:value="false" />
<meta-data android:name="com.samsung.android.sdk.multiwindow.multiinstance.enable"
    android:value="false" />
<meta-data android:name="com.samsung.android.sdk.multiwindow.penwindow.enable"
    android:value="false" />

Goodluck.