• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[HELP] Softbricked Samsung Galaxy S7 Edge

Search This thread

FlendtDK

New member
Oct 12, 2016
1
0
Hey everyone!

You are my last option, I am on the edge of a nerve breakdown, seriously. I wanted to root my S7 Edge because my car doesn't read the phones filesystem, so I could root it, and download an app, to make it look like the phone was USB Mass Protocol, and then work with my cars usb port. ( It doesn't have an AUX)

So I rooted my S7 edge using Odin and RTWJ, and it worked fine, however snapchat wasn't working, so I downloaded x-posed loader, and tried to install the framework, and this was when things started to go south.

I don't remember what exactly happened, I just remember going into settings to reset everything back to factory settings, then it restarted my phone, and it was just stuck in the booting screen with the icon and such. At this point, recovery mode didn't work anymore, only download mode. So I went into download mode, and I downloaded my countrys stock firmware (NEE for nordic countries), and tried installing that on the phone again. When I pasted in the BL, AP, CP and CSC, and clicked on download, it failed, and on the phone screen it would say "SECURE CHECK FAIL : (PIT)".
I then went and tried it all over again, but only with the AP this time. Then I got the error: SECURE CHECK FAIL : (BOOTLOADER)

THEN I tried with the original RTWJ custom recovery in the AP, and it suceeded! I could finally get on my phone again, however snapchat still wasn't working, and I had had enough of this ****, so I went into the SU App, headed over to settings, and clicked on "Unroot". This was probably a big mistake, because after this, my phone turned into a brick (almost)

At this point I COULD access the recovery with the VOL UP + POWER + HOME, and I went to delete all files / factory reset, and all cache files aswell, to set the phone back to zero.

Now nothing worked, and the last things I tried, was to go into download mode again (recovery mode no longer works), and try to install stock firmware, RTWJ and CWM. NOTHING works, the installation is suceeded, but nothing happens on the phone, it's still stuck in the booting screen.

PLEASE help, I am so close to return it, and just pay whatever it costs to have it fixed.