[HELP THREAD] Ask ANY Question. Noob Friendly.

Did you find this thread useful?

  • Yes, it was very helpful to me.

    Votes: 1,672 64.1%
  • No, I didn't feel it helped me.

    Votes: 433 16.6%
  • I don't know.

    Votes: 505 19.3%

  • Total voters
    2,610

OmarxLM

Member
Jan 19, 2021
11
1
3
Did you install the right version for your device? US version on the US smartphone...
Yeah, I install the correct version.
>Nash_retail.
I have installed that version before.
The problem comes when I updated to lineage, for some reasons I needed to uninstall it.
Then I reinstall the same firmware but for some reason my Bluetooth headphones doesn't work!
Help me please
 

Fytdyh

Senior Member
Aug 17, 2015
186
71
48
Yeah, I install the correct version.
>Nash_retail.
I have installed that version before.
The problem comes when I updated to lineage, for some reasons I needed to uninstall it.
Then I reinstall the same firmware but for some reason my Bluetooth headphones doesn't work!
Help me please
Check if your lineage install changed your vendors. Flashing a firmware might only change system, not affecting vendors. You ve flashed the stock firmware using stock recovery?
 

OmarxLM

Member
Jan 19, 2021
11
1
3
Check if your lineage install changed your vendors. Flashing a firmware might only change system, not affecting vendors. You ve flashed the stock firmware using stock recovery?
I installed it as I have always installed it. Through fastboot using commands related to it. I have a command script to just run them, and that's what I always did. But this time I don't know what was installed wrong.
 

Fytdyh

Senior Member
Aug 17, 2015
186
71
48
I installed it as I have always installed it. Through fastboot using commands related to it. I have a command script to just run them, and that's what I always did. But this time I don't know what was installed wrong.
You still running stock recovery? Try flashing the rom the recommended way, as stock. Perhaps your problem relies with your vendor, that's been altered by lineage.
 

OmarxLM

Member
Jan 19, 2021
11
1
3
You still running stock recovery? Try flashing the rom the recommended way, as stock. Perhaps your problem relies with your vendor, that's been altered by lineage.
Now that I think about it, I remember formatting the 'vendor' partition when I upgraded to lineage. I do not know if it has to do with something, although I did not test if the Bluetooth worked well in lineage. And yes, the recovery is the stock, the problem with the device is that the recovery is useless. It is simply a screen with an open android robot, with the legend "No commands"
 

Fytdyh

Senior Member
Aug 17, 2015
186
71
48
Now that I think about it, I remember formatting the 'vendor' partition when I upgraded to lineage. I do not know if it has to do with something, although I did not test if the Bluetooth worked well in lineage. And yes, the recovery is the stock, the problem with the device is that the recovery is useless. It is simply a screen with an open android robot, with the legend "No commands"
You could try to extract the vendor image from a stock firmware and just flash that.
 

SubwayChamp

Senior Member
Aug 6, 2016
2,436
1,043
173
I appreciate your answer bro... i have try it. there is no 4g only option. i also try to use *#*#4636#*#* but it did not open to phone information.
Read this https://tech-ish.com/2019/05/01/4g-only-no-root/ but consider that not always forcing 4G only is supported for all carriers, some providers drop their signal in some places/situations, this is why the default settings is set to 2G/3G/4G in most of devices but 3G only instead can be done. You are trying to get into engineering mode using codes but also you can install some engineering mode app from Play Store for easier access anyway consider that if Oppo or the carrier has locked the access to this mode then you can´t by the normal way.
 

xdadosh

New member
Jan 21, 2021
1
0
1
hi!
i'd like to make a barebones android device with this screen

https://www.alibaba.com/product-detail/thin-6-inch-1080x2160-full-HD_62460089377.html?spm=a2700.shop_pl.41413.16.69563bd5A1Kyul

it's a 6 inch bendable amoled

please could you guide me on the assembly?

would a flexible android pcb work? i am hoping to have 4gb ram but that's not necessary because it's for very light use , mostly only google search and google sheets
would like for the device to be as thin and light as possible (like paper)

from what i understand there are three components - the screen, the pcb and the powersource like a usb battery or something (needs to be wireless) -
is that correct?

thanks!!!
 

Fytdyh

Senior Member
Aug 17, 2015
186
71
48
hi!
i'd like to make a barebones android device with this screen

https://www.alibaba.com/product-detail/thin-6-inch-1080x2160-full-HD_62460089377.html?spm=a2700.shop_pl.41413.16.69563bd5A1Kyul

it's a 6 inch bendable amoled

please could you guide me on the assembly?

would a flexible android pcb work? i am hoping to have 4gb ram but that's not necessary because it's for very light use , mostly only google search and google sheets
would like for the device to be as thin and light as possible (like paper)

from what i understand there are three components - the screen, the pcb and the powersource like a usb battery or something (needs to be wireless) -
is that correct?

thanks!!!
do you really think you are the genius that will do what other big companies like Samsung or huawei couldn't do yet? Thin, light as paper, 4 gigs of ram, full hd? Mate, that post sounds like a scam. Why do you think those 2000 $ phones exists and they aren't just a sheet of glass, thin as a paper? The technology isn't ready yet, it isn't there. Wait another 5 years at least and you will have it.
 

galaxys

Recognized Contributor
May 9, 2007
12,984
2,395
253
Cosmos
What is the best rom for POCO X3?
Hi, check your phone's forum Section for information, questions, etc.
 

KejengKejeng

New member
Jan 19, 2021
4
0
11
Read this https://tech-ish.com/2019/05/01/4g-only-no-root/ but consider that not always forcing 4G only is supported for all carriers, some providers drop their signal in some places/situations, this is why the default settings is set to 2G/3G/4G in most of devices but 3G only instead can be done. You are trying to get into engineering mode using codes but also you can install some engineering mode app from Play Store for easier access anyway consider that if Oppo or the carrier has locked the access to this mode then you can´t by the normal way.
i think oppo has lock it. before i update to color os 11, the app 4g switcher on play store works. now when i open it it says the app is for older version of android.