Search This thread

immortalneo

Senior Member
Jan 25, 2011
4,425
1,930
Malappuram, Kerala
There are a lot of people joining XDA on a daily basis, and there are a lot of repetitive questions being asked
which clutter up the Development and 'Q & A' threads. Point them here. Feel free to ask or answer questions.

The idea of this thread is to get users to help other users with their problems/questions. People are usually
ridiculed for asking questions that other people deem stupid even though it may be a legitimate question. This
leads to new users being afraid to ask questions!

Only provide well mannered help towards users in this thread. Please do not spoon feed, but rather point in
the direction where that user can find an answer
and educate himself. If you don't want to answer, at least
point out where to find the answer.



Before posting anything, I strongly advise you to read THIS thread.

Then, have a quick look at the names of threads in Post No. 2, you might find what you need right away.

Third. Even if you do get your question answered, please do come back and read threads in Post No. 2
(coming later as soon as we start getting the guides) to educate yourself. You'll be surprised how much time
and frustration it will save you in the future!



No abuse towards noobs tolerated here! That means:
NO TROLLING
NO NAME CALLING
NO RIDICULING
NO FLAMING


ASK ANY QUESTION HERE! No question is stupid or irrelevant in this thread. You will either get an answer or will get pointed in the right direction.


*A Special Thanks to mark manning for his help in creating this thread*


HALL OF FAME

People who contributed most to this thread and helped countless number of people with their
problems/questions. In no particular order.

Bruce Wayne
post-mortem
SilentStrider
Ghostfreak NB
mayank9856
sgs22012
Zatta
ADDICT.ANK



These people also have the right to use the banner below:
Newbie%20Thread%20Sign.gif


Just add this code to your signature:
HTML:
[URL="http://forum.xda-developers.com/showthread.php?t=2257421"][IMG]https://dl.dropboxusercontent.com/u/41066660/Newbie%20Thread%20Sign.gif[/IMG][/URL]
 
Last edited:

SubwayChamp

Senior Member
Aug 6, 2016
2,567
1
1,164
So it's there a way to successfully install a custom recovery on Oxygen Is open beta 3? All my attempts have failed. Bootloader already unlocked. Adb and fastboot commands work. Fastboot boot recovery makes the phone screen change to the fastboot mode black and white screen but just hangs there. While there fastboot commands still work.

You should need to boot to that custom recovery through fastboot and then install it from there, if your device doesn´t have a recovery partition then this custom recovery has to be prepared to flash it and replace just the ramdisk to fix it permanently.

Always is good to add to the post the device model and some link from where you did get the mentioned file.
 
  • Like
Reactions: mrrocketdog

SubwayChamp

Senior Member
Aug 6, 2016
2,567
1
1,164
My Lenovo Tab3 8 tb3-850f stuck in bootloop.

I unlocked bootloader, no problem.
Installed TWRP, no problem.
But I mounted the system as read-write, and as this guide says, it can cause bootloop.
My tablet is stuck on the Lenovo logo. Button combinations doesn't work. Then I pressed Volume Up and Power, same problem, but the adb said device, so I could enter Recovery mode. I factory resetted device, flashed a system image, but only system.img (not from this website, because in this post I can't download the stock rom from the link, becasue I need permission to view it), same problem.

How can I solve it? Any help is good!

PS: If my english is bad then sorry
UPDATE 1: If I plug the device in, it will stuck on the charging is starting logo (with hourglass), and won't show the percentage

This is not for your model? https://firmwarefile.com/lenovo-tab-3-8-tb3-850f if so you could flash it through SP Flash tool
 
  • Like
Reactions: mrrocketdog

Bastafari

Senior Member
Dec 4, 2010
899
274
Miramar
You should need to boot to that custom recovery through fastboot and then install it from there, if your device doesn´t have a recovery partition then this custom recovery has to be prepared to flash it and replace just the ramdisk to fix it permanently.

Always is good to add to the post the device model and some link from where you did get the mentioned file.

Sorry thought I was in my device specific forum. It's a oneplus 7 pro.
 

spookcity138

Senior Member
Nov 9, 2015
1,862
2,565
Eindhoven
Sorry thought I was in my device specific forum. It's a oneplus 7 pro.
I have an OP7. I do not use OOS though,but from what I've heard this is an issue with encryption. Custom recovery can only be flashed in the OB's if you're decrypted.
Again, just what I've been told. Although I'm pretty sure this is accurate.
 

SubwayChamp

Senior Member
Aug 6, 2016
2,567
1
1,164
Yes, it is. But how I can use SP Flash Tool? I press download, but nothing happens. What mode should I put it? Fastboot? Recovery? And how to be sure it is detecting my tablet?

You have to put it in download mode, usually it´s enough with powering off device and connecting it to the PC, some models need to press either the vol down or vol up same time that you connect it to the PC.

Prior to try anything open and run SP Flash tool as administrator, then plug device to the PC and pay attention to the sound from the PC and you´ll see some message from the tool itself giving you some signal that is connected.
 
  • Like
Reactions: mrrocketdog

Bastafari

Senior Member
Dec 4, 2010
899
274
Miramar

spookcity138

Senior Member
Nov 9, 2015
1,862
2,565
Eindhoven
Tried that one but I just tried it again just now. Still just hangs. I had twrp installed on open beta 2 and after I updated to open beta 3 is when I started having this issue.
I've just talked to multiple people to verify. It is definitely an encryption issue. You must be decrypted. Not gonna work any other way with OOS 11 for the 7 series at this point. Works fine on custom a11 roms however.
 

Bastafari

Senior Member
Dec 4, 2010
899
274
Miramar
I've just talked to multiple people to verify. It is definitely an encryption issue. You must be decrypted. Not gonna work any other way with OOS 11 for the 7 series at this point. Works fine on custom a11 roms however.

Yeah this is the first time I've had an issue. Problem is, don't I need to decrypt from recovery?
 

SubwayChamp

Senior Member
Aug 6, 2016
2,567
1
1,164
Tried that one but I just tried it again just now. Still just hangs. I had twrp installed on open beta 2 and after I updated to open beta 3 is when I started having this issue.

That thread mentioned in the step 5 to flash Magisk in order to can reboot again, did you try it?
 

Bastafari

Senior Member
Dec 4, 2010
899
274
Miramar
That thread mentioned in the step 5 to flash Magisk in order to can reboot again, did you try it?

I can't flash anything because twrp never loads. That's what has me going in circles. And I previously had everything working fine before I updated. I probably should have just flashed the update in recovery.
 

SubwayChamp

Senior Member
Aug 6, 2016
2,567
1
1,164
I can't flash anything because twrp never loads. That's what has me going in circles. And I previously had everything working fine before I updated. I probably should have just flashed the update in recovery.

Oh no. this is totally different, if you though just in update it you should flash it over the old version.

Anyway I think that Orange Fox will ease your way https://forum.xda-developers.com/t/unofficial-recovery-orangefox-recovery-project-22-07-20.4126261/
 
  • Like
Reactions: mrrocketdog

Bastafari

Senior Member
Dec 4, 2010
899
274
Miramar

SubwayChamp

Senior Member
Aug 6, 2016
2,567
1
1,164
  • Like
Reactions: mrrocketdog

Top Liked Posts

  • 2
    Greetings Community,
    I have a Samsung S8 Active and after a bit of research couldn't find one custom rom for the active variant of the the S8. Is the active the same internally and thus can take the same rom?

    Some of the models or variants grouped into Snapdragon and the others into Exynos share similarities although their differences on radio, modem specifics and some of them being a dual SIM model, with minimal modifications they should work on most of them but the reason why you don´t see your model listed as compatible with this or that ROM is that the bootloader can´t be unlocked as happens too with other models (although it could be some exploit in some specific revisions) this discourages developers.

    Anyway this is the only I found so far https://forum.xda-developers.com/t/...orgrom-root-for-the-galaxy-s8-active.3747788/
  • 4
    Bro how can i directly contact you i am not undrstnding cuz i am new to oneplus .. and my android version is still 10.0.12
    Hi
    I don't know what you are talking about here or who you are replying to.
    In the future, please use the reply option when replying to someone. That way the person you are replying to will get a notification. Also, someone like me coming across your post can click on what you are replying to and go back to see the conversation and might be able to jump in to help.
    2
    One last thing that I want to ask you, 'does the version of bootloader, affects whether what you flash will be supported or not, I mean earlier I was on ZUI 1.9 and TWRP 3.5, at that time anything I flashed didn't work, now I am on ZUI 2.5 and TWRP 3.4 and the few things I have tried are working (I am afraid of doing too much)??
    Well, you had the better answer regarding bootloader. I just can add to it that the issue that you had was not linked exclusively to the bootloader but the firmware itself cause a minimal set of partitions need to be updated in order that this or that custom ROM can work properly or can even boot.
    2
    Greetings Community,
    I have a Samsung S8 Active and after a bit of research couldn't find one custom rom for the active variant of the the S8. Is the active the same internally and thus can take the same rom?

    Some of the models or variants grouped into Snapdragon and the others into Exynos share similarities although their differences on radio, modem specifics and some of them being a dual SIM model, with minimal modifications they should work on most of them but the reason why you don´t see your model listed as compatible with this or that ROM is that the bootloader can´t be unlocked as happens too with other models (although it could be some exploit in some specific revisions) this discourages developers.

    Anyway this is the only I found so far https://forum.xda-developers.com/t/...orgrom-root-for-the-galaxy-s8-active.3747788/
    2
    Thank you, I'll see for it, but do you think that restoring to latest firmware solve my problem even after the IMEI number got erased!!

    IMEI is rarely really erased, it is overwritten by blank values (null).
    What the stock ROM can do depends on the level of damage that qfil did in this specific partition but always is possible to recover it with the proper tool.
    2
    Yes, there are ROMs for my device, and I tried them, but even after being flashed successfully, each of them are giving blue screen after the zuk logo comes before booting to anything, I don't know, I flashed my device again and currently it is the start of the setup screen (I can't set it up because the screen is totally shattered and I will get it changed when I'd be allowed to go out), and I am not going to do anything to it till I get the screen replaced, but I am just not able to figure out why I see the blue screen after flashing any custom ROM via TWRP, whereas the Chinese version for ZUI worked, since you just told me about what I could have done with IMEI partition, I will check it via adb or fastboot commands (last time it was blank), its feeling like I am stuck with single ROM only.

    Well, as I said you previously the Chinese ROM is not friendly to switch to other due to the incompatibility of the drivers used in the firmware that comes with a specific display for the Chinese region, this may be the reason why now there´s nothing projecting onto display and about that, Why do you think that the screen needs to be replaced, it could be due to the reason mentioned or in the process to reassemble the device some part got disconnected as a sort of false contact.
  • 372
    There are a lot of people joining XDA on a daily basis, and there are a lot of repetitive questions being asked
    which clutter up the Development and 'Q & A' threads. Point them here. Feel free to ask or answer questions.

    The idea of this thread is to get users to help other users with their problems/questions. People are usually
    ridiculed for asking questions that other people deem stupid even though it may be a legitimate question. This
    leads to new users being afraid to ask questions!

    Only provide well mannered help towards users in this thread. Please do not spoon feed, but rather point in
    the direction where that user can find an answer
    and educate himself. If you don't want to answer, at least
    point out where to find the answer.



    Before posting anything, I strongly advise you to read THIS thread.

    Then, have a quick look at the names of threads in Post No. 2, you might find what you need right away.

    Third. Even if you do get your question answered, please do come back and read threads in Post No. 2
    (coming later as soon as we start getting the guides) to educate yourself. You'll be surprised how much time
    and frustration it will save you in the future!



    No abuse towards noobs tolerated here! That means:
    NO TROLLING
    NO NAME CALLING
    NO RIDICULING
    NO FLAMING


    ASK ANY QUESTION HERE! No question is stupid or irrelevant in this thread. You will either get an answer or will get pointed in the right direction.


    *A Special Thanks to mark manning for his help in creating this thread*


    HALL OF FAME

    People who contributed most to this thread and helped countless number of people with their
    problems/questions. In no particular order.

    Bruce Wayne
    post-mortem
    SilentStrider
    Ghostfreak NB
    mayank9856
    sgs22012
    Zatta
    ADDICT.ANK



    These people also have the right to use the banner below:
    Newbie%20Thread%20Sign.gif


    Just add this code to your signature:
    HTML:
    [URL="http://forum.xda-developers.com/showthread.php?t=2257421"][IMG]https://dl.dropboxusercontent.com/u/41066660/Newbie%20Thread%20Sign.gif[/IMG][/URL]
    107
    Reserved

    Just a few words of advice on keeping this thread clean of unnecessary clutter:

    1. Before posting a question, it is highly recommended to read this thread.

    2. Click the Thanks button on the posts that helped you, instead of posting "Thanks". This helps other members in finding out the best replies that get buried in the thread.

    3. Do not use this thread to increase your post count! The Off-Topic forum is the place for that.

    4. Do a simple search of this thread before asking to see if your question has been asked previously.

    5. If your question has not received an answer after a few hours, please be patient. Someone will answer you shortly. If you do not get an answer in 24 hours, you may BUMP your post. If you still have no answer after a week, do mention me in your post.

    Thank you for your cooperation!
    26
    Good job mate, hopefully lots of members will find this thread very helpful :cool::good:
    11
    ZTE V970 Brick?

    Hi,

    I've been trying to install Bruno's ROM for this phone (cam with all chinese apps). http://forum.xda-developers.com/showthread.php?t=1856578

    but have a big problem. I tried my best to follow the instructions but, really couldn't work out if I was doing things in the right order.. is there an actual step- by step for this procedure? I know I'm a noob and read this read that I am an idiot etc. etc. but I thought if I used to ROM on that page and the software recommended it would be easy.

    Here's what I did:

    Downloaded all the files as told.

    Tried to 'flash a custom recovery' as here http://bm-smartphone-reviews.blogspot.co.uk/2012/05/mt6575-flashing-tutorial.html

    but it did not mention how to use the ZTE custom recovery file http://d-h.st/Vgt

    I'm also not sure at all that the 'MediaTek drivers' were installed properly. The phone never appeared in the Device manager.

    I opened SP flash tool and followed this: http://bm-smartphone-reviews.blogspot.co.uk/2012/05/mt6575-flashing-tutorial.html

    and selected the 'scatter file' from the unzipped Bruno ROM (took a while to realise had to unzip it to get the file!!!)

    I noticed most of the boxes on the scatter file were unchecked but carried on and ignored a warning message about the phone may not be able to boot (the tutorial said to ignore it).

    I had to click 'download' then plug the phone in and eventually I got the red loading bar. This finished... then nothing else.. no purple bar.. nothing.

    So after waiting a few minutes I unplugged the phone.

    It now appears to be a total brick. What did I do wrong? Why no purple bar? Were the scatter items supposed to be unchecked? What was the 'custom recovery' file for? Because the SP flash prog never asked for it.

    Is there any point in trying it again or is the phone dead?

    Thanks for any help..

    Theo
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone