Search This thread

immortalneo

Senior Member
Jan 25, 2011
4,409
1,985
Malappuram, Kerala
There are a lot of people joining XDA on a daily basis, and there are a lot of repetitive questions being asked
which clutter up the Development and 'Q & A' threads. Point them here. Feel free to ask or answer questions.

The idea of this thread is to get users to help other users with their problems/questions. People are usually
ridiculed for asking questions that other people deem stupid even though it may be a legitimate question. This
leads to new users being afraid to ask questions!

Only provide well mannered help towards users in this thread. Please do not spoon feed, but rather point in
the direction where that user can find an answer
and educate himself. If you don't want to answer, at least
point out where to find the answer.



Before posting anything, I strongly advise you to read THIS thread.

Then, have a quick look at the names of threads in Post No. 2, you might find what you need right away.

Third. Even if you do get your question answered, please do come back and read threads in Post No. 2
(coming later as soon as we start getting the guides) to educate yourself. You'll be surprised how much time
and frustration it will save you in the future!



No abuse towards noobs tolerated here! That means:
NO TROLLING
NO NAME CALLING
NO RIDICULING
NO FLAMING


ASK ANY QUESTION HERE! No question is stupid or irrelevant in this thread. You will either get an answer or will get pointed in the right direction.


*A Special Thanks to mark manning for his help in creating this thread*


HALL OF FAME

People who contributed most to this thread and helped countless number of people with their
problems/questions. In no particular order.

Bruce Wayne
post-mortem
SilentStrider
Ghostfreak NB
mayank9856
sgs22012
Zatta
ADDICT.ANK



These people also have the right to use the banner below:
Newbie%20Thread%20Sign.gif


Just add this code to your signature:
HTML:
[URL="http://forum.xda-developers.com/showthread.php?t=2257421"][IMG]https://dl.dropboxusercontent.com/u/41066660/Newbie%20Thread%20Sign.gif[/IMG][/URL]
 
Last edited:
Sep 27, 2022
24
1
That doesn't convince me of anything.
If you see a screen telling you that the battery is dead, I'd take its word.

Are you leaving this on a charger all the time now? Is it getting warm? Is it getting hot?
its been on charge for three days. and doesn't turn on without the charger plugged in. and when its plugged in it wont turn off at all, the battery is fine, I know that to be true. it was a 100 percent before doing that if anything it would probably be 20 or 15 percent by now if it was still working, ive been with this phone for a while and had issues with it, but not like this and since the battery has been fine, the battery is as cold as my room right now.
 

Renate

Recognized Contributor / Inactive Recognized Dev
The fact that it won't turn on at all without a charger connected even after three days says it's definitely a power-related problem,
Please stop with this "100%" talk. You have no knowledge of whether the battery is any good. Neither do I.
It could be:
  • Charger
  • Cable
  • USB socket
  • Charge controller
  • Battery
  • Firmware
A minimal test would be to open it up and directly measure the battery voltage with a digital voltmeter.
A better test would be to measure it with a load.
 
  • Like
Reactions: mrrocketdog
Sep 27, 2022
24
1
The fact that it won't turn on at all without a charger connected even after three days says it's definitely a power-related problem,
Please stop with this "100%" talk. You have no knowledge of whether the battery is any good. Neither do I.
It could be:
  • Charger
  • Cable
  • USB socket
  • Charge controller
  • Battery
  • Firmware
A minimal test would be to open it up and directly measure the battery voltage with a digital voltmeter.
A better test would be to measure it with a load.
I do have proof, the battery didn't show any signs of going dead, it wouldn't suddenly die like that, plus I dont have anything to measure the power with. any battery will show signs of going dead and useless before completely dying, none of those signs had appeared for me. so no I wont stop I don't tell me its the battery when I know it isn't the battery, the battery is fine, nothing is wrong with it, I don't need to measure anything to know that. no battery that is fine and then dies out like that. i'll be taking it to a repair guy to check on it anyways, i'd rather someone tell me its bricked rather than the battery dying out like that. my phone was 100% ill comtinue to repeat this because you don't seem to understand, the battery never had signs of having a short battery life. usually battery's would, and if it was completely dead im sure it wouldn't even show the white sony screen before powering on. there is no power issue, since we've established this its probably a software issue.
 
Sep 27, 2022
24
1
I do have proof, the battery didn't show any signs of going dead, it wouldn't suddenly die like that, plus I dont have anything to measure the power with. any battery will show signs of going dead and useless before completely dying, none of those signs had appeared for me. so no I wont stop I don't tell me its the battery when I know it isn't the battery, the battery is fine, nothing is wrong with it, I don't need to measure anything to know that. no battery that is fine and then dies out like that. i'll be taking it to a repair guy to check on it anyways, i'd rather someone tell me its bricked rather than the battery dying out like that. my phone was 100% ill comtinue to repeat this because you don't seem to understand, the battery never had signs of having a short battery life. usually battery's would, and if it was completely dead im sure it wouldn't even show the white sony screen before powering on. there is no power issue, since we've established this its probably a software issue.
if you're not going to believe me don't bother
 
  • Like
Reactions: mrrocketdog

einargaassmousson

New member
Sep 28, 2022
1
0
HI everybody! ACCIDENTIAL ENCRYPTED INTERNAL STORAGE OVER EXISTING DATA

I'm searching for help with Android 12.1 (CRDROID 8.9) Lenovo Z6 pro (ZIPPO) flashed with Orangefox (ofox) recovery - unencrypted internal storage.
Internal storage was unencrypted and many data was collected like images, videos etc.
Security PIN was set without encryption.

Then DEV community provided a new ofox version to support A12 and A13 encryption, which I flashed.
Previous ofox and new ofox both got an option in OTA config, to disable forced encryption which I checked, to keep internal storage un-encrypted for flashing further A12.1 crdroid rom updates.

After flashing an new crdroid 8.9 update the device won't boot entering ofox recovery directly.
Checked internal storage - it says no data - whole space available (~108 GB on 128GB storage).

So I assume internal storage is being encrypted "over" existing data, which I need to recover. Ofox option to disable forced encryption seams to not have worked.
In ofox it say wrong password when I try to decrypt internal storage in ofox, when I enter former security PIN.
In this state I cannot boot system to delete security PIN or to try to decrypt in Android.

What would you recommend to recover my data?

Thanks a lot for any assistance!
Best, einargaassmousson
 

SubwayChamp

Senior Member
Aug 6, 2016
4,162
4
1,661
Plus they all seem to have bricked it doing something to it, if its a brick my phone bricked because I lightly tapped it on a table? thats why I dont think it is a brick
Well, IDK what has to happen, so you call it brick, meanwhile, I choose to call it by the right name as it is called normally.

This is one of the definition from Wikipedia, about a brick state, so you can illustrate your self better:
"A "brick" (or "bricked device") colloquially refers to a mobile device, game console, router or other consumer electronic device that is no longer functional due to corrupted firmware, a hardware problem, or other damage.[1] The term analogizes the device to a brick's modern technological usefulness"

Defining better a current state, based on the first symptoms, can definitely improve your findings, so you can get the proper direct, or indirect help, from other users.

Better than make new names to things that come happening the last 50 years?, better try to put in context, what is happening with your device, i.e.,:
- How did you try to enter to recovery, fastboot/d, flash mode, and what did you get from the screen?
- Is it the bootloader unlocked?
- Take a photo from the screen, to see properly what is displaying at any state.
- Is it vibrates, when trying to enter to some mode?
The most you can add to the issue background, the most, others can help you.

I do have proof, the battery didn't show any signs of going dead, it wouldn't suddenly die like that, plus I dont have anything to measure the power with. any battery will show signs of going dead and useless before completely dying, none of those signs had appeared for me. so no I wont stop I don't tell me its the battery when I know it isn't the battery, the battery is fine, nothing is wrong with it, I don't need to measure anything to know that. no battery that is fine and then dies out like that. i'll be taking it to a repair guy to check on it anyways, i'd rather someone tell me its bricked rather than the battery dying out like that. my phone was 100% ill comtinue to repeat this because you don't seem to understand, the battery never had signs of having a short battery life. usually battery's would, and if it was completely dead im sure it wouldn't even show the white sony screen before powering on. there is no power issue, since we've established this its probably a software issue.
Well, IMHO, in this part, if your device is "simply" not booting, it is most likely a hardware issue, probably the flex not transferring the power correctly to the integrated circuits.

Still you can see something to test it out, connect the USB cable to the PC, then connect the terminal of the USB cable to your device, and press, at the same time the volume up, so you can get to fastboot mode, if success, and you previously enabled USB debugging, you can try with fastboot reboot command, and even, with a flex failing, your device will reboot to system.
 
Last edited:
  • Like
Reactions: mrrocketdog

Znkbh

New member
Sep 28, 2022
3
0
OnePlus 5T
Hello,

Why is there two steps to unlock the bootloader (in the developer options and in fastboot)?

What are the differences? What is the point of the options in the settings?

Thank you :)
 
Sep 27, 2022
24
1
Well, IDK what has to happen, so you call it brick, meanwhile, I choose to call it by the right name as it is called normally.

This is one of the definition from Wikipedia, about a brick state, so you can illustrate your self better:
"A "brick" (or "bricked device") colloquially refers to a mobile device, game console, router or other consumer electronic device that is no longer functional due to corrupted firmware, a hardware problem, or other damage.[1] The term analogizes the device to a brick's modern technological usefulness"

Defining better a current state, based on the first symptoms, can definitely improve your findings, so you can get the proper direct, or indirect help, from other users.

Better than make new names to things that come happening the last 50 years?, better try to put in context, what is happening with your device, i.e.,:
- How did you try to enter to recovery, fastboot/d, flash mode, and what did you get from the screen?
- Is it the bootloader unlocked?
- Take a photo from the screen, to see properly what is displaying at any state.
- Is it vibrates, when trying to enter to some mode?
The most you can add to the issue background, the most, others can help you.


Well, IMHO, in this part, if your device is "simply" not booting, it is most likely a hardware issue, probably the flex not transferring the power correctly to the integrated circuits.

Still you can see something to test it out, connect the USB cable to the PC, then connect the terminal of the USB cable to your device, and press, at the same time the volume up, so you can get to fastboot mode, if success, and you previously enabled USB debugging, you can try with fastboot reboot command, and even, with a flex failing, your device will reboot to system.
Thanks but thats the issue, when I try the volume up and power it vibrates once and three times again and doesn't turn off, but I can turn it into another mode using the volume down and power button, I have no idea where to go from tapping buttons I havent tried anything else but the buttons and I don't know how to use any of that fancy stuff to get it to work, Ive looked at youtube and other web pages about my isssue and haven't found anyone with an issue simular
 
Last edited:

SubwayChamp

Senior Member
Aug 6, 2016
4,162
4
1,661
HI everybody! ACCIDENTIAL ENCRYPTED INTERNAL STORAGE OVER EXISTING DATA

I'm searching for help with Android 12.1 (CRDROID 8.9) Lenovo Z6 pro (ZIPPO) flashed with Orangefox (ofox) recovery - unencrypted internal storage.
Internal storage was unencrypted and many data was collected like images, videos etc.
Security PIN was set without encryption.

Then DEV community provided a new ofox version to support A12 and A13 encryption, which I flashed.
Previous ofox and new ofox both got an option in OTA config, to disable forced encryption which I checked, to keep internal storage un-encrypted for flashing further A12.1 crdroid rom updates.

After flashing an new crdroid 8.9 update the device won't boot entering ofox recovery directly.
Checked internal storage - it says no data - whole space available (~108 GB on 128GB storage).

So I assume internal storage is being encrypted "over" existing data, which I need to recover. Ofox option to disable forced encryption seams to not have worked.
In ofox it say wrong password when I try to decrypt internal storage in ofox, when I enter former security PIN.
In this state I cannot boot system to delete security PIN or to try to decrypt in Android.

What would you recommend to recover my data?

Thanks a lot for any assistance!
Best, einargaassmousson
Probably it's not the encryption itself, the reason why you can't actually get your data, but, some custom OSes require, the data to be erased, to can boot to the system, I mean, you should never have to flash a new custom ROM, at least, actually, having a PIN or other locking method, prior to flash it, you have to erase the locking method.

A custom recovery doesn't have a PIN, if you didn't put on it, so you, better, don't waste the time.

You can try by flashing lower recoveries version, either TWRP or OFR, or also you can try with a lower custom ROM, and to fix the PIN lock, OFR used to have a way to unlock it, check better into the features inbuilt.
 
  • Like
Reactions: mrrocketdog

SubwayChamp

Senior Member
Aug 6, 2016
4,162
4
1,661
Thanks but thats the issue, when I try the volume up and power it vibrates once and three times again and doesn't turn off, but I can turn it into another mode using the volume down and power button, I have no idea where to go from tapping buttons I havent tried anything else but the buttons and I don't know how to use any of that fancy stuff to get it to work
And what is this mode, you could reach?, do you know if it is recovery/fastboot or flash mode, can you see something onto the display?
I guess, by the combination of keys you mentioned, is recovery mode, and what menu do you see?
 
Sep 27, 2022
24
1
And what is this mode, you could reach?, do you know if it is recovery/fastboot or flash mode, can you see something onto the display?
I guess, by the combination of keys you mentioned, is recovery mode, and what menu do you see?
there was no menu, just the battery screen dimmed down alot, I don't know what mode, the mode with the down volume and power button loaded a green light for a second, pressing down the up volume for a while gives me a blue light
 

SubwayChamp

Senior Member
Aug 6, 2016
4,162
4
1,661
the mode with the blue light stays
Ok, it looks like the recovery mode (vol-), it's not working properly, (as the green light seems to not appearing), anyway, you should check the Device Manager in Windows, and see the changes, prior to connect it, to see, how your device is listed.

The same for fastboot mode, (vol+), search for the firmware for your model, learn methodically, the proper way to install and check connection, and install the propers fastboot drivers, check if the device is listed under Device manager, on Windows, if your device is recognized properly, download the tool flasher from Sony and flash the firmware, probably you need to lose all your data in the process.

Wait, that in my post, you have some tags to search for, before to proceed. I, only, can sure you, that, If all the process I mentioned, is verified, then you should know which kind of fault, you actually have.
 

mrrocketdog

Senior Member
Oct 27, 2013
4,955
2,310
Probably it's not the encryption itself, the reason why you can't actually get your data, but, some custom OSes require, the data to be erased, to can boot to the system, I mean, you should never have to flash a new custom ROM, at least, actually, having a PIN or other locking method, prior to flash it, you have to erase the locking method.

A custom recovery doesn't have a PIN, if you didn't put on it, so you, better, don't waste the time.

You can try by flashing lower recoveries version, either TWRP or OFR, or also you can try with a lower custom ROM, and to fix the PIN lock, OFR used to have a way to unlock it, check better into the features inbuilt.
just happened to me. after flashing a custom rom (several in fact) phone would boot to a "enter code to decrypt" screen.
not exactly the issue they have , BUT changing TWRP versions does seem to have fixed it. yay!!
so +1 @SubwayChamp . :)
 
  • Like
Reactions: SubwayChamp
Sep 27, 2022
24
1
Ok, it looks like the recovery mode (vol-), it's not working properly, (as the green light seems to not appearing), anyway, you should check the Device Manager in Windows, and see the changes, prior to connect it, to see, how your device is listed.

The same for fastboot mode, (vol+), search for the firmware for your model, learn methodically, the proper way to install and check connection, and install the propers fastboot drivers, check if the device is listed under Device manager, on Windows, if your device is recognized properly, download the tool flasher from Sony and flash the firmware, probably you need to lose all your data in the process.

Wait, that in my post, you have some tags to search for, before to proceed. I, only, can sure you, that, If all the process I mentioned, is verified, then you should know which kind of fault, you actually have.
So when I access recovery mode as you say, it doesn't recognize my device, but it does recognize it when in fast boot
mode (only recognizes it in the Other devices tab as Android) , I tried to install drivers for it earlier but didn't know what I was doing is there anyway I could get step by step instructions for my situation? I have the model info but I don't know where to find firmware or even install it
 

rjlonergan

New member
Apr 5, 2022
4
0
I have a 5G phone (LG V60 on Verizon) but I don't want to use the 5G antenna. When I navigate to:

Settings
->Network & internet
-->Mobile Networks
--->System Select
---->Network Mode


The Network Mode screen options are Global, LTE/CDMA, and LTE/GSM/UMTS. No matter which of those I select, within a few seconds, 5G shows on the top of the phone screen in the notification/status bar.


If I select LTE/GSM/UMTS, there is a Network Submode menu, which gives me 3 options: LTE/Legacy 3GPP multi, GSM/GPRS/EDGE only, and UMTS/HSPA/HSPA+. The bottom two options dont seem to work at all. The top one still says 5G in the notification/status bar, even after restarting the device.


Interestingly though, while 5G is showing at the top of the screen, when I navigate to the Network type and strength menu in Settings, it displays 4G -112dBm. Don't know why there is discrepancy between the notification/status bar display (5G) and the Network type and strength display (4G), and which one to believe. Am I not actually connected with 5G even though the notification/status bar icon says so?


Does anyone know whether or not 5G can be definitively turned off on a Verizon LG V60? Is there a code I can enter in the dialer to load a 'band selection' menu? Is there a third party app that works for the LG V60 that can accomplish this? Can I root it and accomplish this by plugging it into a computer? Or should I return this phone and buy an LG V40 without a 5G antenna instead? Thank you for your help.
 

DocRAcir

New member
Sep 28, 2022
3
1
55
Good evening everyone. I am not ashamed to confess that at the moment I find it difficult to navigate the forum. And I don't even know if I'm in the right place to ask my question. I apologize in advance if I am writing in the wrong place.
I come to the point:
I have been desperately searching for the Majestic Tab 311 3G firmware for days without success. I turn here as I have been following you for a long time and I think you are the TOP.
Thanks in advance DocRacir
 

SubwayChamp

Senior Member
Aug 6, 2016
4,162
4
1,661
So when I access recovery mode as you say, it doesn't recognize my device, but it does recognize it when in fast boot
mode (only recognizes it in the Other devices tab as Android) , I tried to install drivers for it earlier but didn't know what I was doing is there anyway I could get step by step instructions for my situation? I have the model info but I don't know where to find firmware or even install it
Just search for:
- Fastboot drivers for your Sony model.
- Then, how to install fastboot drivers for Sony devices, anyway, the method is slightly similar for any Qualcomm device, you have to update the drivers in the list.
- How to flash a Sony device, through fastboot method, adding your model.
 

Top Liked Posts

  • 1
    hello peeps , i know that there is a "secret" dialer code that is suppose to wipe your phone.
    is there a uhhh , script (wrong word i know) that i can type in from twrp's terminal emulator that will do the same?
    any help/direction is much appreciated ,
    dave
    If you are in TWRP (or any other recoveries) this simply sounds like doing a not so secret "full wipe" of all partitions. I would assume, that it does not really "wipe the data", but deletes the partition definition info. Not sure how deep a wipe you wish for and if you are trying to cover your tracks from the NSA. :cool:

    However, maybe, reformatting and changing the partition format from say EXT4 to F2FS and then back to EXT4, may further overwrite the actual 1's & zeros. Maybe a reformat does rewrite the data. IDK

    Another option, but not for TWRP, is using fastboot (never did it myself)
  • 1
    Problem is I can't find an official firmware for this device anywhere online. Ive spent countless hours trying diff methods to dump my boot.img but keep running into problem after problem....hate to say it but I'm close to giving up on root at this point lol
    OK, and what happened with the mtk-client stuff?
    Also you can back up your device using SP Flash tool, just search for the guide-to.
    And you should give it a try this method https://forum.xda-developers.com/t/amazing-temp-root-for-mediatek-armv8-2020-08-24.3922213/ if you get a temporary root, you should pull out the boot image, to get root through the Magisk method.
    1
    In LOS, maybe you are having the LOS addon su https://download.lineageos.org/extras, you should use one of both, either LOS or Magisk, or they can cause conflict trying to live together. I personally woul remove the LOS addon su.

    For other ROMs, specially older Android versions, some specific Magisk version works better with some specific Android versions, and some Magisk version can break some functionalities.
    I kinda find a "solution" (and a new error). The problem was solved installing Busybox, but after install another OS the memory was not 100% wiped or something and now i get a error installing busybox in the new OS (TWRP don't show the busybox file), anyway, as long as the magisk hide was not actived i can bring SU permits to my apps, that is more than enough. Thank you for your help.
    1
    Hey everyone.
    I'm looking at hardware boxes and the corresponding software as I want to start learning how to provide repair and unlock services.

    Everything I look at seems to be 5+ years out of date though, things like miracle box, NCK, Octopus boxes. The websites that resell them have a list of supported phones and they're all older models. That's fine of course, many people keep phones for many years after all but I'm very wary of these websites and software.

    I don't want to spend a lot of money buying multiple bits of hardware only to find out it's practically obsolete.
    Can anyone point me to guides on where to find reputable suppliers and up to date software and schematics?
    Hardware compatibility probably isn't much of a problem other than having the correct type of connectors(i.e. whether USB A, microUSB or USB C, but adapters can be used to convert connections if needed to connect to newer devices). The biggest difference between tools used to repair older devices versus newer devices is probably in the software used to implement the hardware boxes. Older style boxes can be used to repair newer devices as long as you can convert the connectors(if needed to be adapted) and as long as the software tools to go with the boxes are updated software to work with newer devices.
    1
    Could you recommend any that are known for still being actively updated?
    No, but you can do some Google searching to find out. For each different box, do a search for its corresponding flashing tools and see which of them has the most up to date software. I know that Octoplus has recently updated software.
    1
    Is there an ETA on a Samsung Galaxy A13 board? Or is there one for it under a different name? (as sometimes phones have different names)
    Not all devices get their own forum. The ones that do must be popular devices with a large active community of active original development.
  • 398
    There are a lot of people joining XDA on a daily basis, and there are a lot of repetitive questions being asked
    which clutter up the Development and 'Q & A' threads. Point them here. Feel free to ask or answer questions.

    The idea of this thread is to get users to help other users with their problems/questions. People are usually
    ridiculed for asking questions that other people deem stupid even though it may be a legitimate question. This
    leads to new users being afraid to ask questions!

    Only provide well mannered help towards users in this thread. Please do not spoon feed, but rather point in
    the direction where that user can find an answer
    and educate himself. If you don't want to answer, at least
    point out where to find the answer.



    Before posting anything, I strongly advise you to read THIS thread.

    Then, have a quick look at the names of threads in Post No. 2, you might find what you need right away.

    Third. Even if you do get your question answered, please do come back and read threads in Post No. 2
    (coming later as soon as we start getting the guides) to educate yourself. You'll be surprised how much time
    and frustration it will save you in the future!



    No abuse towards noobs tolerated here! That means:
    NO TROLLING
    NO NAME CALLING
    NO RIDICULING
    NO FLAMING


    ASK ANY QUESTION HERE! No question is stupid or irrelevant in this thread. You will either get an answer or will get pointed in the right direction.


    *A Special Thanks to mark manning for his help in creating this thread*


    HALL OF FAME

    People who contributed most to this thread and helped countless number of people with their
    problems/questions. In no particular order.

    Bruce Wayne
    post-mortem
    SilentStrider
    Ghostfreak NB
    mayank9856
    sgs22012
    Zatta
    ADDICT.ANK



    These people also have the right to use the banner below:
    Newbie%20Thread%20Sign.gif


    Just add this code to your signature:
    HTML:
    [URL="http://forum.xda-developers.com/showthread.php?t=2257421"][IMG]https://dl.dropboxusercontent.com/u/41066660/Newbie%20Thread%20Sign.gif[/IMG][/URL]
    116
    Reserved

    Just a few words of advice on keeping this thread clean of unnecessary clutter:

    1. Before posting a question, it is highly recommended to read this thread.

    2. Click the Thanks button on the posts that helped you, instead of posting "Thanks". This helps other members in finding out the best replies that get buried in the thread.

    3. Do not use this thread to increase your post count! The Off-Topic forum is the place for that.

    4. Do a simple search of this thread before asking to see if your question has been asked previously.

    5. If your question has not received an answer after a few hours, please be patient. Someone will answer you shortly. If you do not get an answer in 24 hours, you may BUMP your post. If you still have no answer after a week, do mention me in your post.

    Thank you for your cooperation!
    29
    Good job mate, hopefully lots of members will find this thread very helpful :cool::good:
    13
    ZTE V970 Brick?

    Hi,

    I've been trying to install Bruno's ROM for this phone (cam with all chinese apps). http://forum.xda-developers.com/showthread.php?t=1856578

    but have a big problem. I tried my best to follow the instructions but, really couldn't work out if I was doing things in the right order.. is there an actual step- by step for this procedure? I know I'm a noob and read this read that I am an idiot etc. etc. but I thought if I used to ROM on that page and the software recommended it would be easy.

    Here's what I did:

    Downloaded all the files as told.

    Tried to 'flash a custom recovery' as here http://bm-smartphone-reviews.blogspot.co.uk/2012/05/mt6575-flashing-tutorial.html

    but it did not mention how to use the ZTE custom recovery file http://d-h.st/Vgt

    I'm also not sure at all that the 'MediaTek drivers' were installed properly. The phone never appeared in the Device manager.

    I opened SP flash tool and followed this: http://bm-smartphone-reviews.blogspot.co.uk/2012/05/mt6575-flashing-tutorial.html

    and selected the 'scatter file' from the unzipped Bruno ROM (took a while to realise had to unzip it to get the file!!!)

    I noticed most of the boxes on the scatter file were unchecked but carried on and ignored a warning message about the phone may not be able to boot (the tutorial said to ignore it).

    I had to click 'download' then plug the phone in and eventually I got the red loading bar. This finished... then nothing else.. no purple bar.. nothing.

    So after waiting a few minutes I unplugged the phone.

    It now appears to be a total brick. What did I do wrong? Why no purple bar? Were the scatter items supposed to be unchecked? What was the 'custom recovery' file for? Because the SP flash prog never asked for it.

    Is there any point in trying it again or is the phone dead?

    Thanks for any help..

    Theo