• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[help thread] [ask anything] [noobs friendly]

Search This thread
May 2, 2016
4
1
Dehradun
Battery still draining while charging

On My Yureka+, the battery is draining even while charging,
I have tried switching chargers and USB cables, even replaced battery but no fruitful result, Sometimes itwont even charge while switched off and even if it does its really very slow.
I am on Hexagon Nougat Rom with its Pre-installed Kernel and Magisk 11.6.
Help needed ASAP. Thanks In Advance.
 
On My Yureka+, the battery is draining even while charging,
I have tried switching chargers and USB cables, even replaced battery but no fruitful result, Sometimes itwont even charge while switched off and even if it does its really very slow.
I am on Hexagon Nougat Rom with its Pre-installed Kernel and Magisk 11.6.
Help needed ASAP. Thanks In Advance.
did you try to switch custom kernel, and try to block wakelocks while charging using apps like naptime.
switching off the phone while charging not gonna help unless there's no fault in your kernel, so choose a different custom kernel and use accu battery app to see current charging rate.
 
  • Like
Reactions: shyam pandey
Mar 25, 2017
5
0
lots of problems in yurekha

i rooted my phone long back.. but i didnt used it...lots of problems in it it is in boot loop amd when ever it is luckily on wifi is not working ...it is not even displaying near by wifi and not even data connection ,i thought of new cm12 rom and flashed it stiill same issue. and more over after flashing stock cm12 and it is still in boot loop..please help
 
i rooted my phone long back.. but i didnt used it...lots of problems in it it is in boot loop amd when ever it is luckily on wifi is not working ...it is not even displaying near by wifi and not even data connection ,i thought of new cm12 rom and flashed it stiill same issue. and more over after flashing stock cm12 and it is still in boot loop..please help
which phone? did you try different roms than cyanogen
 

juggernaut16

New member
Mar 27, 2017
4
0
My yureka is not registering on the network. Both sim cards are working fine on other phone with network at my house. But not in yureka. I have to go out to get the network. Trying to find solution for a few days now. Please help
 

juggernaut16

New member
Mar 27, 2017
4
0
did you try to switch rom?

I tried ota update for cm12 for yureka but couldn't find the file anywhere. Official link to that ota update is down apparently?

---------- Post added at 04:45 AM ---------- Previous post was at 04:43 AM ----------

why don't you come to custom roms like resurrection remix or nougat based aosp? I bet you'll feel much better with better Stability

Can you please post the links for those roms. Also will I need custom recovery for that and unroot my phone rite?
 
I tried ota update for cm12 for yureka but couldn't find the file anywhere. Official link to that ota update is down apparently?

---------- Post added at 04:45 AM ---------- Previous post was at 04:43 AM ----------



Can you please post the links for those roms. Also will I need custom recovery for that and unroot my phone rite?
keep your phone rooted, wait I'll post the twrp link asap
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    typically reply under an hour
    2
    Well, thanks, mate.I did it. I mean rooted it and now it in a bigger problem. After rooting yunique with "iroot.exe" and removing some bloat wares like Yu yuniverse app, my Antivirus Malwarebytes detected that there's a trojan in the phone. Yes, there were a lot of ads and a new app ucnews was installing itself again and again. All that happened somewhere between rooting with iroot and changing superuser app from kingroot to supersu. Malwarebytes showed me 3 malwares and asked me to delete it. But it was unsuccessful in removing them so I tried to remove them first by Titanium backup(in vain) and then in safe mode. Finally, after banging my head for hours on the internet, i used root explorer to delete them manually. Three paths shown as malwares and adware in antivirus were-
    1)/system/priv-app/setting.apk
    2)system/priv-app/SysCore.apk
    3)/system/app/RockClient/RockClient.apk
    .
    I deleted first one while others were already cleared(maybe by the antivirus) and when I came back, my mobile setting was missing.
    :(:(
    Now there is no adware or trojan and I have a phone which is working normally but without system settings. I read somewhere that if i copy paste that settings app to the same place, then it might work back. There is no stock firmware for Yunique "Plus" so I downloaded the YU Yunique rom in a hope to extract system apk from system.img but to my horror, there are unsparse files in it and no system image. I tried finally to join all unsparse files using "Unsparse file joiner" tool but I guess its 2-3 years old and it ends in an error.
    My cousin got the same phone but he won't let me root it.
    Is there a way to copy system app without rooting the other phone and then paste it to mine?
    I don't know any app yet that can copy system apps without root access.
    What are my ways out of here now?
    P.S- Sorry for the long post but I thought it will be better if I tell you everything before getting advice.
    Lol
    You spoiled your phone system with iroot.
    Who geneoius told you to do that.
    Ok now come on point.
    You have to flash stock rom again using ets tool.
    After it root phone with proper way. Means with fastboot
    First unlock bootloader.
    Flash twrp
    And flash SuperSU using twrp.
    Done.
    2
    thanks for replying! :) (P.S i know there is a thanks button and i hit it! :p )
    im sure the phone is detected, command i use is : fastboot -i 0x1ebf devices
    its just that the userdata and system and cache cannot be written after being erased, both in recovery and using fastboot commands.
    ive tried the guide in the link before, didnt work.. :(
    and today i realized i cant flash another recovery (it says successful in fastboot cmd window but always boots into twrp 3.0)

    any other ideas?
    had the similar problem with my yu yunique, service centre guys told me the internal storage got corrupted and they replaced my phone.

    You can ensure weather your internal storage is working or not by doing push/pull of any file through adb
    2
    i ll try that ..Thank you:)
    there's a thanks button?
    1
    So here is first question
    How i repair my imei no.
    head over to this thread, if you don't get it then I'll help you in other way

    https://forum.xda-developers.com/yureka/help/recovering-lost-imei-yu-yureka-yunique-t3331485