• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[Help Thread][Atoto A6 Pro] Ask Any Question, Noob Friendly

Search This thread

BarryR1

Member
Jan 7, 2011
30
3
I updated my 2 year old A6 to an S8 (Premium, Gen 2). It's WAY better. I liked the A6 but it was annoyingly slow. The S8 is way better and has Android OS10 which allows split screens. Both the Amazon and Atoto websites explain the differences in the models, but if you don't need wireless Apple CarPlay then the Premium is probably the best value. It has the superior screen.
 
  • Like
Reactions: kc-guy

BarryR1

Member
Jan 7, 2011
30
3
I wasn't able to find a clear breakout on either site, thus my post. :)
Can you send me a link where they compare features?
If you scroll to the bottom here A6 there is a grid for the A6.

Here for the F7 and S8.
The F7 is the least expensive & runs on Linux. I know nothing about that line.

Some of the S8s come in 7 inch, 8 inch floating or 10 inch floating.

I got the S8 Premium which appears to be out of stock.

The company is very good about responding to emails (though on China time so often overnight). They could answer specific questions and might have some hints about availability.
 
I never found the comparison you mentioned, but I did get these from customer service, so I thought I'd post them here for anyone who might need them:
 

Attachments

  • Atoto A6 series (2).png
    Atoto A6 series (2).png
    146.3 KB · Views: 30
  • Atoto A6 series.png
    Atoto A6 series.png
    1.2 MB · Views: 29

mwhitnell

New member
Aug 8, 2016
2
0
I installed the Atoto A6 back up camera the other day. I wired it a little different then your suppose to. I hooked it to a toggle switch so I can turn it on whenever I want and not just when im in reverse. I dont have it hooked into back up lights, I just have power run from fuse panel to toggle switch then to wiring on camera. It works fine, I turn on switch and my HU switches right to the back up camera screen. The only time it doesnt work is in reverse lol. As soon as I put car in reverse I lose the back up camera and just get an exclamation mark on the screen. When I put shifter in park or drive the camera comes right back up again.
Any thoughts?. I dont know how my HU even knows im in reverse to begin with. Unless there's something in my car wiring harness that tells the HU the shifter is in reverse.

Thanks

…..Updating in case anyone else ever has issues with toggle switch. I have it fixed now. The issue seems to have been with the ground back by where I have camera mounted. I had the ground spliced into the connector of the trailer plug. Im guessing what I thought was the ground was really the back up lights on the trailer maybe. Regardless I snipped the ground and now the camera stays on when I put it in reverse. The camera wiring must be grounded up front somewhere I guess. Through the barrel connector maybe. I should probably ground it properly though the frame but I can't be bothered.

.
This is not the way to do this...Now if you want to see the rear while driving, the radio stops...you need a rca splitter, one male to RCin(2), the other male to Vin(6), male to camera, provide +12v ignition to camera power...now when Aux is on so is radio.
 

calgarymobiles

New member
Sep 5, 2010
3
1
is there any wifi fix for 2021? unit still is slow slow in the menus and settings. youtube runs just fine .

wifi is cripped and im trying to run wigle and all i get is NV ERROR with a zero mac address .
 
  • Like
Reactions: ENOC38

Top Liked Posts

  • There are no posts matching your filters.
  • 12
    This thread has been created
    for
    Questions & Answers/Troubleshooting
    Specific to

    Atoto A6 Pro



    Please feel free to share issues, questions and offer help. Noob questions are welcomed.


    It is always best to use the Thanks button , in lieu of simply posting "Thank you".

    attachment.php

    Please keep the discussion focused, on questions pertaining to this Device
    attachment.php
    List of supporters
    ...​
    ...​
    ...​
    ...​

    To those seeking help: Please don't bombard the supporters with PMs asking for help. Instead, ask your question here in the thread so others can benefit from the solution to your problem as well. If you want to be sure someone particular gets notified of your question, put his / her username directly after an @.​
    If you have ROM-related questions, post in the relevant ROM Q&A thread (if there is one) or directly in the ROM development thread. Thank you!​
    Supporters: If you want to be put on or off the list, just make a request here in the thread!​
    Before posting anything, I strongly advise you to read

    Please look for a similar thread when visiting another device forum.
    If you would like to create a [Help Thread] please Click Here.

    5
    Models
    A6Y2721P Premium 2G+32G-P
    A6YTY721P Premium 2G+32G-P for Select Toyota/Subaru
    A6Y2721PB Premium 2G+32G-PB
    A6Y2721PRB Pro 2G+32G-PRB (No Gesture sensor)
    A6Y2721PRB-G Pro 2G+32G-PRB-G
    A6Y2710S Standard 1G+16G-S
    A6YTY710S Standard 1G+16G-S(Toyota)
    A6Y2710SB Standard 1G+16G-SB




    [Video] ATOTO A6 AICE OS 9.4 firmware update


    Two hidden menu reachable. This two is named "OEM Settings". One is for mic adjustment, and one for other things.

    Just go to "Setting" -> "About device" . In there tap some times the "Model Number", I think, or an other. I can't remember, what exatly. This pickup the "OEM Settings" where You can input a password.

    The two password is 1238 for MIC settings, and 1617 for other hidden settings.
    No other hidden setting menu, just this two.
    3
    Official Site
    http://www.myatoto.com

    Amazon link

    Links for updates and support
    http://support.myatoto.com Official - 07 Jan 2019

    ATOTO AICE OS 9.6 for A6 Series is now available for download - 2019-11-07

    9.5.1 Firmware mirrors - 19 Jan 2019

    Firmware 9.4 Info - 27 June 2019

    Firmware Update AICE 9.3 Info - Released
    3
    Thank you for answering i install emil head unit reloaded but when i connect with usb cable or with wifi i have a blackscreen....after few seconds return to home screen...i suppose is a dpi resolution issue? Have you same problem?

    Hi maurizyo, it happened to me as well when I was trying emil's hur. What seems to work for me is close everything (clear recent open apps) and do the speed-up feature of atoto (swipe down from notification). Also, looks like I had an issue with usb cable at that time. I was using some cheap usb cable from amazon, but when I tried the usb which came from my samsung, everything is smooth.

    With wifi, you need to setup your phone as hotspot and connect atoto a6. This works for me but preferred the cable as it opens up as soon as I connect the phone.

    ---------- Post added at 05:46 PM ---------- Previous post was at 05:43 PM ----------

    Guys, for quick charge, have you tried opening the quick charge app installed by default in atoto? You may need to select standard vs quick charge to make the quick charge work.
    3
    Hello guys, i have a big problem with bluetooth dialer, when i say "ok google" voice command, work only for maps and apps but don't call, don't write messages...
    I look for an apk that interface google and native dialer and i found tmc dialer...so this apk don't work on this atoto chipset version.
    Have you fixed that? Calling someone with hands free is primary.
    Thank you in advance

    Hi maurizyo85, I suggest you install headunit reloaded (Android Auto Emulator) by Emil for hands free voice calling. I have google assistant installed on Atoto A6 too but all it does is voice command to open apps or search/navigate. I even have the Atoto steering wheel control installed but it has simple functionality:
    - media next/prev (does not even have a play/pause),
    - end and answer button (but will no way to at least a function to re-dial previous call)
    - volume up/down
    - voice command button (I have it assigned triggers google assistant but no beep sound to determine that assistant is activated). Again, i have it useful for opening app like "play my private on <spotify>" or navigate to nearest gas station. I have it to work as well on my smart devices at home like "Turn on my living room lights". Again no voice command or hands free calls. Edit: Hands-free/Remote Mic Button call works as long as Atoto is not connected to internet, so either you give up internet on Atoto to gain voice call or access internet without it.

    So I end up using Emil's Headunit reloaded to run Android Auto and it works fine with voice command:
    - Call someone like "Ok google, call home"
    - Smart device "Ok google turn on dining room"
    - navigate "ok google navigate to nearest gas station"

    So far that 3 above are the most frequently used for me so I end up with Android Auto.

    Hope this helps.