Question [HELP THREADING] Nothing Phone 1 Common Issues and Problems

Search This thread

roworu

Member
Nov 4, 2019
5
0
Hello!
I recently updated to EEA 1.5 beta via ota, and decided to rollback to EEA 1.1.3 (or any other stable version)
Unlocked bootloader, then done following commands:

Code:
fastboot flash boot boot.img
fastboot flash vendor_boot vendor_boot.img
fastboot reboot recovery
adb sideload update.zip

After this, got 47% error in console, and error message about downgrade issue on the phone.
After reboot, system boots normal and right at the end, I see android UI and message "Shutting down" pop up, and so on in a loop :(

Any ideas on how to fix it?
 
  • Wow
Reactions: VKPM_III

Pho3nX

Senior Member
Jun 13, 2013
2,882
2,108
Nothing Phone 1
Hello!
I recently updated to EEA 1.5 beta via ota, and decided to rollback to EEA 1.1.3 (or any other stable version)
Unlocked bootloader, then done following commands:

Code:
fastboot flash boot boot.img
fastboot flash vendor_boot vendor_boot.img
fastboot reboot recovery
adb sideload update.zip

After this, got 47% error in console, and error message about downgrade issue on the phone.
After reboot, system boots normal and right at the end, I see android UI and message "Shutting down" pop up, and so on in a loop :(

Any ideas on how to fix it?

You have brick your device. You must use the warranty (said simply it's arrived after OTA Update).

For be clear :
You have downgrade from A13 to A12 to a very old bootloader/firmware version directly and without follow/using the good process.
 

roworu

Member
Nov 4, 2019
5
0
You have brick your device. You must use the warranty (said simply it's arrived after OTA Update).

For be clear :
You have downgrade from A13 to A12 to a very old bootloader/firmware version directly and without follow/using the good process.
Hey! Thank you for reply.
At the very end, I tried to install the 1.1.3 version with custom recovery, I used the one from RiceDroid, and it worked. Had no issue on 47% while sideloading, successfully installed, then updated to 1.1.7 and locked my bootloader back.
 

Joshen3535

New member
Dec 31, 2022
4
0
4265827-051fcdc73882acfbfd9cb176525fa3cc.jpg
is there a solution
 

muppetz

Senior Member
There is no drain on any version A12 or A13 . We are talking only about poor and lack of several right settings of how phone connect to any network , data , nearby or whatever . There are also some Google apps which are always active in background and they are very , very hungry , We have also some battery settings , refresh rate , location , bluetooth , data and wifi active only when needed and so on . Display brightness , black theme , Google Smart Lock , Find my Phone , Backup , Logs , Digital Wellbeing and other . We can't use fully capabilities of the phone and then complain battery is short . It must be an equilibrium between all ...
Personally I cut deep through Google Assistant , Calendar , Syncronize data , Backup , Google Search , Calendar and much other . I use a an apks optimizer and my battery last 2 days for a moderate use . Over night it takes under 1% . Google it , you'll find plenty of informations .
 
Last edited:
  • Like
Reactions: vg_vassilev

luiwii

Senior Member
Jan 1, 2014
557
108
Valencia
Descent in frames from 120 to 60 when using moving wallpapers like kwlp, and using nova launcher, it happened to me in A 12 and now in beta 13
 

Hard_k.i.k

Member
Jan 27, 2023
13
0
Brunie Darussalam
my nothing phone 1
problem unbrick restart always
already Flash but same problem
wipe reset same problem
cnt flash via fastboot bootloader lock

now do you have Full flash files?
via QFIL flasher? like firehose files?
 

Sluzy

Member
Apr 13, 2020
37
2
Nothing Phone 1
Hello, I can't install Magisk on my phone, I recently updated to 1.5.4 and it seems to have patch the boot.img, the modified one, because I have an aplication, LiveBoot that shows a live log when turning the device on, before it shows the lockscreen, and that app only works with root, but for some reason when I open the Magisk app after booting with the modified boot.img it doesn't show it beeing installed and doesn't show the option to install it.
 

tweaky_frog

New member
May 28, 2023
1
0
Hi, when I try to install the 1.5.4, I always, whatever I do, get "failed to unmount /mnt/product/nt_log". Does anyone has an idea N
Thanks !
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    Common-Problems-in-Android.png

    Hi everyone,

    In this topic, we will, thanks to you, list the various problems of the Nothing Phone 1.
    With you, we will try to find solutions that will also be listed so that members who have a problem can easily find a solution to their problems.

    Please note that only solutions that have been tested and approved by at least 2-3 xda members will be listed.(y)

    This topic is created for you and will be beneficial for all.;)

    This will also allow to gather all the problems, bugs, solutions that the Phone(1) may encounter. But you must play the game and post your problems and solutions here.
    Avoid scattering questions all over the Phone(1) forum.

    Here is a format for feedback - bugs and solutions, which you should post. This will help to pinpoint the problem more quickly:

    Software version :
    Problem:
    Problem occurs: (rarely / occasionally / always)
    Steps of the operation :
    APK name :
    APK version number :
    Behaviour of the reference phone :


    I thank in advance the team of Moderators for their help.🤝
    1
    Software Version: 1.1.2
    Problem: After waking up the device, there is no response to touches.
    Problem Occurs: Almost always
    Steps to Reproduce: Let the screen turn off using the set time or double tap to turn off or press the power button to turn off the screen. AOD should be enabled. Now, wake up the phone either with the power button or the finger print scanner. The screen won't respond to any touches.

    Turn off the screen again and turn it back on right away and everything will work just fine without any issues.
    1
    Software version : 1.1.2
    Problem: Glyph not blinking when phone lay down on backside
    Problem occurs: always
    1
    hi, anyone is able to use ar core? because my phone 1 doesn't have ar core and any app that needs it doesn't work
    1
    I tried that and it only partially worked. The only AR application that works is Gcam's AR Playground. Every other AR app either shows a black screen or crashes. The same happens with this Magisk module:
    Does your method work for you?
    Will try and report back. I based my advice on the fact that I managed to install Ar core and play services for ar on many devices that were a bit older, lacking ar support, and everything was working perfectly. But it was also try and error but i can assure you that i havent used any modded apps.

    Since one handed mode is awkwardly not present in nothingos (on android 12 its built in), i wouldn't be surprised if access to ar services is disabled by nothing. BUT THEN AGAIN, magisk modules should be able to solve that so we should investigate a bit more.