• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

HELP!!!! Verizon LG-VK410

Search This thread

claytonshawne

New member
Feb 3, 2016
1
0
50
Mount Vernon
I have a Verizon LG-VK410 GPad 7.0 LTE. It is currently running Android version 5.0.2. I have rooted, but am not able to boot into recovery mode to install a custom rom(like one from CM). I have tried using the power button with volume down, release power button while still holding volume down when LG logo appears for a few seconds then hold volume down, up, and power button at same time combination. Sorry for the run on sentence! Multiple times and different combinations. I have tried using the following apps: Flashify, Quick Boot, Reboot. All of which failed! So I guess the next question is, am I stuck with Lollipop? Or can I put a custom rom of Marshmallow from CM? I am stunned.....I am really grateful for this site, and the people who take time to help people like me!!! Very awesome in todays world! Thank you XDA!
 

BobF4

Member
Apr 27, 2011
18
1
I was wondering the same thing. I rooted my VK410 using KingRoot, with no issues. Then I'd flash a new ROM, but it never took. After the reboot, it would go right back to the current OS.