• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Help vote to get multirom here first

Search This thread

githyanki

Senior Member
Mar 11, 2009
1,658
879
Edmonton
In lieu of voting, everyone could go to the play store and buy the multirom donate app...

Its $2.19...of which I'm sure Google gets a cut of...but its better than a poke in the eye and might make it more practical for Tasssadar to get the device sooner :)

Love me some multirom!

I decided to use the "Donate to me link on his profile to send him 5$, and will but the app once it's released.
http://forum.xda-developers.com/showthread.php?p=58119537#post58119537
 

chipstien

Senior Member
Aug 12, 2011
509
68
I already own the multirom app. Sure wish it wasn't telling me "unsupported device" when I open the app. Has anyone heard anything new about when we might see this?
 
  • Like
Reactions: brando56894

brando56894

Senior Member
Dec 16, 2010
1,881
257
Jersey City
I just got my Nexus 6 64 GB a few days ago expecting to be able to use multiROM on it but to my dismay it says that it's not supported and I see only one kernel that supports kexec, but it seems to be mostly for Wi-Fi hacking. Hopefully he gets it soon because I'd be more than willing to throw down $10 for the ability to load multiple ROMs on this beast.
 

Keiken

Member
Dec 18, 2011
7
0
Athens
Having problems here with Kali nethunter....

Anyone else got through this and solved?

I can provide logs, etc is anyone can help.... Maybe i need another kernel?

http://pastebin.com/tfaE4LwE

Thats the log ^^


*****SELFSOLVED : for anyone intrested in kali nethunter : flash kali on top of an already flashed rom. Sorry for the mess :)
 
Last edited:

cmh714

Senior Member
Jul 4, 2009
458
108
Yeah, I couldnt install Kali either, but didnt spend too much energy on it.

Is anyone having trouble restoring from a backup?? I cannot seem to do so. When it tries to boot up, I get the Google logo for a bit, then it flashes black, a second or two later its back at the Google logo, and then it goes back into TWRP.

Any help with that would be most appreciated!!
 
Last edited:

Top Liked Posts