help with whatever i have done

Search This thread


New member
Mar 19, 2023
disclaimer - sorry i really have no idea what i am doing and my goal is to just go back to my normal phone
my phone is poco f1 and now i can only access fastboot and this "powered by android" screen. fastboot into twrp doesnt work because of "boot command is not allowed in lock state" error
hello all so i tried rooting my phone and then realized that its going really badly (i have a more details about it down) so i decided to flash stock rom using techno treatment's tutorial on it but along the way i have faced a couple of problems - when trying to install drivers, program crashes, and others below

first time i flashed i got an error (timeout error in logs) , so i tried to flash again but this time i left it open for some time (at around 500 seconds i pressed flash again, in logs it shows that flashing already started) and when i came back it was at 12000 seconds still flashing so i closed miflash and am flashing once again but with a shorter folder path (desktop\xiaomi\firmware).

after this i deleted 2 lines in flash_all.bat because i kept getting stuck on echo mismatching image and device. after this everytime i try to flash i get this error - error:Erasing 'boot' FAILED (remote: 'Erase is not allowed in Lock State')
and also error:Erasing 'boot' FAILED (remote: 'Erase is not allowed in Lock State') in the other log file
and after this i tried to go into fastboot but noticed that the fastboot logo is different, it was a bunny with a hat repairing android robot but now it is android robot repairing itself
(this is what it looks now)

what i did before flashing stock - sorry my memory isnt the best this is all in a span of around 5 hours and my phone is pocophone f1. so at first i followed munchys tutorial on how to root, i succesfully enabled bootloader then in twrp i flashed recovery with some errors like failed to mount /system and 3 others like this but i ignored and continued then i installed magisk and after that in the video he goes into his phone no problem but i had "no os" and i think i just clicked around like backing up, restoring and wiping. then i thought i need a rom because its an os right? so i installed lineage and that was the last time when i could put files into my phone through usb. then i flashed the zip and after that rebooted and got "cant load android system, your data may be corrupt" so i pressed format something like that and did it a few times (i think this is when i couldnt put my files) until eventually saw that its no use so i went back to twrp and again clicked around until eventually wiping everything now i have no os and i cant transfer anything through usb.

Top Liked Posts