Hiss noise in video recording

Search This thread
Hi! After the Q DP6 update all the video recorded from the rear camera have an annoyng hiss noise...
I've try with Google camera, whatsapp and other camera app... Everytime the same problem...
No matter what resolution or setting, hiss for all the time!
I've also ereased the Google cam data..
Anyone have the same problem?
Anyone have an idea of what can i do?
From P to DP5 all fine...
 
Last edited:

n1kolaa

Inactive Recognized Developer
Oct 21, 2011
3,408
4,087
Zrenjanin
OnePlus Nord
Hi! After the Q DP6 update all the video recorded from the rear camera have an annoyng hiss noise...
I've try with Google camera, whatsapp and other camera app... Everytime the same problem...
No matter what resolution or setting, hiss for all the time!
I've also ereased the Google cam data..
Anyone have the same problem?
Anyone have an idea of what can i do?
From P to DP5 all fine...

report in google pixel app, not usefull to report it here
 

paredes87

New member
Jun 9, 2017
2
0
I've tried...
I'm in beta, no support!

Hi, I have the same problem now with my Pixel 3a and Android 10 (everything stock). Before updating everything was fine.
I contacted pixel support and they told me that may be one of my apps that's messing with the camera, and to unistall my apps one by one to try to find which one is responsible for this situation (in safe mode the camera is working fine).
Did you find some way to fix it?
 
Sep 27, 2018
16
10
Kraków
Hi there. Same here, glad to find I am not alone.

After some panic and then some 4 hours night trying all the apps, trying safe mode etc. I know the culprit: it is Google App with Assistant listening in the background. When you set the voice match to listen to your "OK Google" command (in G App setting->voice match) then you have the hiss. When you turn the function off it goes away. What is funny there is no hiss if you record using front camera. At least good it is not hardware, but extremely unpro from Google as it is their own app that causes the problem. I guess Android 10 is just not polished yet.

I am searching for the most direct way to report it, already did it through settings->tips&co->feedback, but would like to directly contact the Google App devs. Any idea?
 
Last edited:

paredes87

New member
Jun 9, 2017
2
0
Hi there. Same here, glad to find I am not alone.

After some panic and then some 4 hours night trying all the apps, trying safe mode etc. I know the culprit: it is Google App with Assistant listening in the background. When you set the voice match to listen to your "OK Google" command (in G App setting->voice match) then you have the hiss. When you turn the function off it goes away. What is funny there is no hiss if you record using front camera. At least good it is not hardware, but extremely unpro from Google as it is their own app that causes the problem. I guess Android 10 is just not polished yet.

I am searching for the most direct way to report it, already did it through settings->tips&co->feedback, but would like to directly contact the Google App devs. Any idea?

Hi, thank you very much, it worked!
I don't know any other way to contact the Google Apps devs, but I'm sending an email to the Google support agent I talked with yesterday for this problem.
If you find another way to report it, let me know and I'll do it too.
Have a nice day.
 
Sep 27, 2018
16
10
Kraków
Hi, thank you very much, it worked!
I don't know any other way to contact the Google Apps devs, but I'm sending an email to the Google support agent I talked with yesterday for this problem.
If you find another way to report it, let me know and I'll do it too.
Have a nice day.

Could you send me his/her e-mail address as well? I would report it wherever possible as many times as possible ;) And keep us posted if any news - as will I.

I would guess that not many people might have noticed the bug yet (it's like 3 days since the debut of Android 10), but as it is software based and on a fresh, new Android version then perhaps quite a bunch of people are having this bug, but don't know about it yet or don't know where to find help.

Bests
 
Last edited:
Hi there. Same here, glad to find I am not alone.

After some panic and then some 4 hours night trying all the apps, trying safe mode etc. I know the culprit: it is Google App with Assistant listening in the background. When you set the voice match to listen to your "OK Google" command (in G App setting->voice match) then you have the hiss. When you turn the function off it goes away. What is funny there is no hiss if you record using front camera. At least good it is not hardware, but extremely unpro from Google as it is their own app that causes the problem. I guess Android 10 is just not polished yet.

I am searching for the most direct way to report it, already did it through settings->tips&co->feedback, but would like to directly contact the Google App devs. Any idea?

Your solution work very well and solve the problem!!!
Thanks!!!
 

-Luigi.

Senior Member
Jun 26, 2012
260
73
Blumenau
Aside from the hiss problem, does the audio recording quality on A10 is the same from Android 9? For videos and audio messages...
 
Sep 27, 2018
16
10
Kraków
Hey guys. The solution I was writing about before turned out temporary (and it is not a true solution as it is spoling the actual function of the Assistant) and even with Voice Match for Assistant being turned off I got the hiss (I guess it got this way after some minor Google app update). This is unnacceptable, especially that it is Google's own core app doing it on a Google phone :/ I might just buy that Oneplus 7T if they don't fix it with October update :/

Oh, I have created an official issue thread on Google's issue tracker. Please star and comment so that they see the bug, thanks: https://issuetracker.google.com/issues/141968224
 
Last edited:
  • Like
Reactions: andreak

AZTX

Member
Jun 26, 2009
36
7
Even when I disabled Voice Match, I still had the hiss while recording video and audio. I still think it is software because there is no hiss using Duo. This hiss only seems to be present when I record video or use the voice recorder. My wife's Pixel 3a doesn't seem to have the issue.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    Hi there. Same here, glad to find I am not alone.

    After some panic and then some 4 hours night trying all the apps, trying safe mode etc. I know the culprit: it is Google App with Assistant listening in the background. When you set the voice match to listen to your "OK Google" command (in G App setting->voice match) then you have the hiss. When you turn the function off it goes away. What is funny there is no hiss if you record using front camera. At least good it is not hardware, but extremely unpro from Google as it is their own app that causes the problem. I guess Android 10 is just not polished yet.

    I am searching for the most direct way to report it, already did it through settings->tips&co->feedback, but would like to directly contact the Google App devs. Any idea?
    1
    Hey guys. The solution I was writing about before turned out temporary (and it is not a true solution as it is spoling the actual function of the Assistant) and even with Voice Match for Assistant being turned off I got the hiss (I guess it got this way after some minor Google app update). This is unnacceptable, especially that it is Google's own core app doing it on a Google phone :/ I might just buy that Oneplus 7T if they don't fix it with October update :/

    Oh, I have created an official issue thread on Google's issue tracker. Please star and comment so that they see the bug, thanks: https://issuetracker.google.com/issues/141968224