• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Question How to activate VOLTE?

Search This thread

starrscream22

Senior Member
Apr 30, 2013
154
14
Hi,

Some users have the VOLTE option in sim card settings. It should be under or above "data roaming" option.

However, the VOLTE option is missing for me. When I make calls, it drops to 3g service. I am using t-mobile in USA so VOLTE should be working and supported. My concern is that t-mobile plans to block devices without VOLTE in April 2022, so if i cannot figure it out, i would have to sell the device :(

Any ideas how to activate it?
 

Socialism

Member
May 11, 2021
16
7
I suggest 3 things. Had this issue (but not in US) and these helped VOLTE show up again. Try them in this order and if VOLTE shows up, great, no need to do the rest.


First thing:
Go to "Developer options" and set "5G Network Mode" to "NSA + SA Mode".
May help depending on ISP setup. No clue what TMOB is up to. This allows maximum compatibility, but MAY drain battery faster -- I don't know the full impact of this setting. Note that it often reverts to "default" when rebooting.


Second thing:
Settings > SIM card & mobile data > (pick active SIM card) > toggle 5G off then on again
(On this page I previously had VOLTE option, but it mysteriously disappeared)


Third thing:
1) remove SIM card(s)
2) reboot phone
3) reinsert SIM card(s)
4) reboot phone

Depending on country, sometimes carriers/towers aren't super reliable.


Good luck!
 
Last edited:
  • Like
Reactions: FoneWatcher

starrscream22

Senior Member
Apr 30, 2013
154
14
Hey thanks for the suggestions.

First thing: When I go to developer options, that 5g option is greyed out for me. I cannot select it.
Second thing: I only have 4/3g/2G toggle. I did download an app called "force LTE" which activates 5G.
Third Thing; Didn't work.

Thanks for trying to help me. Are you in USA by any chance?
 
  • Like
Reactions: FoneWatcher

Morak75

Senior Member
Well, not in the US but I boot the phone, updated it to last one, reboot. So I didn't check that option since the beginning but I can see it under the SIMcard setting.
I didn't go in dev or else.

My second sim doesn't have that option though.

Hope you fixed it with an update.
IMG_20210902_143720.jpg
 

Socialism

Member
May 11, 2021
16
7
Hey thanks for the suggestions.

First thing: When I go to developer options, that 5g option is greyed out for me. I cannot select it.
Second thing: I only have 4/3g/2G toggle. I did download an app called "force LTE" which activates 5G.
Third Thing; Didn't work.

Thanks for trying to help me. Are you in USA by any chance?
Damn, sorry pal. I really hoped that would work for you.

Can you try borrowing a family member/friend's SIM card for 5 mins from their phone and seeing if LTE is greyed out with their card too? If so you can assume it's the phone and not ISP that's being weird...

And nah, I haven't lived in the US in years!
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    I suggest 3 things. Had this issue (but not in US) and these helped VOLTE show up again. Try them in this order and if VOLTE shows up, great, no need to do the rest.


    First thing:
    Go to "Developer options" and set "5G Network Mode" to "NSA + SA Mode".
    May help depending on ISP setup. No clue what TMOB is up to. This allows maximum compatibility, but MAY drain battery faster -- I don't know the full impact of this setting. Note that it often reverts to "default" when rebooting.


    Second thing:
    Settings > SIM card & mobile data > (pick active SIM card) > toggle 5G off then on again
    (On this page I previously had VOLTE option, but it mysteriously disappeared)


    Third thing:
    1) remove SIM card(s)
    2) reboot phone
    3) reinsert SIM card(s)
    4) reboot phone

    Depending on country, sometimes carriers/towers aren't super reliable.


    Good luck!
    1
    Hey thanks for the suggestions.

    First thing: When I go to developer options, that 5g option is greyed out for me. I cannot select it.
    Second thing: I only have 4/3g/2G toggle. I did download an app called "force LTE" which activates 5G.
    Third Thing; Didn't work.

    Thanks for trying to help me. Are you in USA by any chance?