How to disable reverse camera?

Pricey12

New member
Dec 13, 2020
4
0
1
I have an Erisin head unit running android 10 in my BMW E39. I'm using the Resler interface and IBUS app and have been working through a few niggles, but there is one that I can't seem to resolve. Whenever I shift into reverse, rather than show the PDC screen the head unit shows a black screen as if it is trying to connect to a non existent rear view camera. According to the Resler wiki page there should be a setting in the head unit's factory settings to prohibit reverse, however I have looked and I simply don't have the setting anywhere. There is no 'other' tab within the factory settings which is strange. Does anyone have any suggestions on resolving this issue, as it's becoming quite annoying not being able to use the PDC screen correctly? Thanks
 

wotii098

Member
Dec 5, 2020
8
0
1
Do you have dark-red (or black) box like on photo below?
Screenshot at 2021-01-23 19-26-13.png

If you do - one wire from this box is connected to reverse cam signal 16-pin plug at back of head unit. When reverse gear is shifted this box sends signal to radio(well, it just raises voltage on that pin). You just need to figure out which pin is responsible for enabling reverse cam and cut this line.
Pinout should be in user manual of head unit
 

Pricey12

New member
Dec 13, 2020
4
0
1
Do you have dark-red (or black) box like on photo below?
View attachment 5196987
If you do - one wire from this box is connected to reverse cam signal 16-pin plug at back of head unit. When reverse gear is shifted this box sends signal to radio(well, it just raises voltage on that pin). You just need to figure out which pin is responsible for enabling reverse cam and cut this line.
Pinout should be in user manual of head unit
No box unfortunately, although may be worth checking the head unit's wiring harness for a reverse camera wire.
 

Pricey12

New member
Dec 13, 2020
4
0
1
Factory settings => other => "Prohibit reverse" ( "Enable" to "Disable" ) next "Apply" and "Exit"
Thanks, have seen that on the Resler wiki page. The issue I have is that for some reason there is no 'other' tab in my factory settings, so I have none of those options.