How to enable Auto-Sync?

Search This thread

KodiaKro

Member
Dec 11, 2012
5
2
The issue started with Chrome bookmarks not syncing to the phone. So i went to Chrome>Settings and found out that "Sync isn't working" . So next i went to Account settings, but i couldn't find a auto-sync option there. Just a Sync now option regarding various account components (Calendar, Chrome, Contacts, etc). After syncing every component, my bookmarks still weren't synced to the phone.
After more research online i learned that Auto-Sync has to be enabled for Chrome to sync correctly. But i can't find from where to enable auto-sync. Everybody said from Settings>Data Usage, but there is no Data Usage menu anywhere. I also checked every menu and sub menu under Settings, and no Auto-Sync option.
Android version is 7.0 and build EVA-L19C432B386.
 
Last edited:

Jan Philipp

Senior Member
Jan 18, 2016
344
102
Münster
Samsung Galaxy S20 FE
On my P9 it's like this:

Go to Settings, open "Accounts", tap on "Google" and choose what you want to sync.
 

Attachments

  • Screenshot_20170709-184139.png
    Screenshot_20170709-184139.png
    193 KB · Views: 9,279
Last edited:

KodiaKro

Member
Dec 11, 2012
5
2
Did that, does not work :(
Unfortunately i can't add screenshots yet (not enough posts) but i went exactly there and pressed the "Sync now" button at the bottom. It began to sync each component (a rotating sync icon appeared besides each) and when it finished i opened back Chrome, but no bookmarks.
A difference would be that in my case underneath each component it says "Auto-sync off, touch to sync", but this is because the Auto-sync option is globally turned off. I think i first have to enable it, and then the sync option from Accounts>Google will work too.
 

lvbaal

Senior Member
Jun 27, 2009
288
50
Borkenes
The issue started with Chrome bookmarks not syncing to the phone. So i went to Chrome>Settings and found out that "Sync isn't working" . So next i went to Account settings, but i couldn't find a auto-sync option there. Just a Sync now option regarding various account components (Calendar, Chrome, Contacts, etc). After syncing every component, my bookmarks still weren't synced to the phone.
After more research online i learned that Auto-Sync has to be enabled for Chrome to sync correctly. But i can't find from where to enable auto-sync. Everybody said from Settings>Data Usage, but there is no Data Usage menu anywhere. I also checked every menu and sub menu under Settings, and no Auto-Sync option.
Android version is 7.0 and build EVA-L19C432B386.
I stumbled upon this myself too on Mate 10 Pro; Google not being able to sync and thus missing bookmarks in chrome. It was regardless of power saving mode. For email I use stock email app. Always when I open the app, a message appears that auto sync is turned off. Only when I enabled auto sync from here ("press here to enable auto sync") , is Google sync able to run.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 4
    I looked at my P9, and the auto-sync can be enabled in Settings > Accounts > three dots in the right corner. Note that when the energysavingsmode is enabled, it is not possible to enable the auto-sync option.
    I hope this helps
    2
    Yeap, that was the problem; power saving mode was enabled.
    1
    Very good solution

    Yes , that's right. You can not turn on Auto sync while power saving is on. First, you should turn it off.
    Thanks allot.
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone