• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

How to get smart call future working on Note 7

Search This thread

hayabusa1300cc

Senior Member
Jun 8, 2007
2,517
758
HOUSTON TEXAS
www.facebook.com
This is a quick guide to show how to enable the smart call feature included in some versions of the Note 7, according to the website. Learn more about smart call feature here: http://www.samsung.com/global/galaxy/apps/smart-call/

First download quick shortcut maker from the Play Store.
95e8e8cd98aca623b6ff940d11c1bdd4.jpg


Second navigate to the third phone setting.
0c882ac3b11ad63d2d11d573786ee207.jpg


Third scroll all the way down to the circled setting. This sitting right here will get you where you need to be to enable Smart call feature.
66e1b007293796c25de425eed4fcdc98.jpg

dd830f802a2cce6fc17bb9fc893fa199.jpg

03dfbe8bfbcad8fa6b6f39c0b415a821.jpg


Sent from my SM-N930P using Tapatalk
 

spinedoc

Senior Member
Dec 31, 2005
789
97
What is this supposed to do? I looked it up and on Samsungs description page it's totally different. I haven't seen any difference with this.
 

seh6183

Senior Member
Mar 23, 2011
2,453
475
This did not work for me. Then today I was poking around in the settings and got it to work. I went into Applications in settings and then in the top right enabled system apps. I scrolled down to smart caller ID and clicked it. I went to permissions and enabled contacts.

Anyway an hour later I got a call from a family member from their home phone. I do not have this persons name saved in my phone. It said their first, last, and middle initial right on the screen. I was like wow it's working. So naturally I went into package disable pro and turned it off LOL. I tested it again with the same caller and this time it didn't show their caller ID, only their phone number. I tried to re enable the feature and have not been able to get it back since. If someone can try these steps and see how it works, maybe we can figure it out.

Kept messing with settings and it started working again. Rebooted and it went away.
 

le0.br4zuc4

Senior Member
Jun 8, 2010
1,729
374
36
Boca Raton, FL
My phone doesn't even have smart caller ID in the app manager area. I did follow the OP and enabled it so we'll see. I'm not rich hopeful but we'll see

Sent from my SM-N930V using Tapatalk
 

st3ph3nbr!tt

Senior Member
Sep 21, 2011
209
45
This did not work for me. Then today I was poking around in the settings and got it to work. I went into Applications in settings and then in the top right enabled system apps. I scrolled down to smart caller ID and clicked it. I went to permissions and enabled contacts.

Anyway an hour later I got a call from a family member from their home phone. I do not have this persons name saved in my phone. It said their first, last, and middle initial right on the screen. I was like wow it's working. So naturally I went into package disable pro and turned it off LOL. I tested it again with the same caller and this time it didn't show their caller ID, only their phone number. I tried to re enable the feature and have not been able to get it back since. If someone can try these steps and see how it works, maybe we can figure it out.

Kept messing with settings and it started working again. Rebooted and it went away.
Mine doesn't have that in applications. Not even after enabling system apps. Must be third party installed app you have there.
 

seh6183

Senior Member
Mar 23, 2011
2,453
475
Okay use the app from the OP and search for "smart" and smart caller ID will show up. Click it and then create. Then on the home screen click the newly created shortcut and it should enable permissions for smart caller ID. Then try.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 3
    This is a quick guide to show how to enable the smart call feature included in some versions of the Note 7, according to the website. Learn more about smart call feature here: http://www.samsung.com/global/galaxy/apps/smart-call/

    First download quick shortcut maker from the Play Store.
    95e8e8cd98aca623b6ff940d11c1bdd4.jpg


    Second navigate to the third phone setting.
    0c882ac3b11ad63d2d11d573786ee207.jpg


    Third scroll all the way down to the circled setting. This sitting right here will get you where you need to be to enable Smart call feature.
    66e1b007293796c25de425eed4fcdc98.jpg

    dd830f802a2cce6fc17bb9fc893fa199.jpg

    03dfbe8bfbcad8fa6b6f39c0b415a821.jpg


    Sent from my SM-N930P using Tapatalk
    1
    So, I did some digging in the Nova activities menu and found the feature, enabled it, but I haven't tested it... If someone could test and reply with their results, it would be awesome.

    In Nova widgets I selected Activities and dragged it to the desktop.
    556e244eb297ded7aca6f9027b5dc75f.jpg


    While in the Activities menu i selected the phone option
    ccafb4a1ec4cc4a013612918143dbc5d.jpg


    In there I found the "Identify unsaved numbers" option, which you can long puss and enable it from there, or click it to make it a widget on your home screen.
    99043c06c9ec18061cc87a1bbca8bc87.jpg


    Sent from my SM-N930V using Tapatalk