• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

HOW TO: Mobile Hotspot on OTA JB 4.1.2

Search This thread

BrianRC

Member
May 22, 2014
19
8
Sacramento
Entitlement Hack Glitch "Turning Mobile Hotspot on..."

Hi all,

I just switched to the Droid Razr Maxx from my Verizon Droid X (with unlimited data). I used FoxFi to tether the Droid X. Now I have implemented the Entitlement Hack on my rooted XT912 and it worked fine for a couple of days, but now when I try to activate Mobile Hotspot the process hangs up at "Turning Mobile Hotspot on..." and doesn't do anything further. The same thing happens when I try to go back to FoxFi. Does anyone have any experience with this problem?

I'm using Bluetooth to tether to my Nexus 7 in the meantime and I'm impressed with speed of Bluetooth 4.0. It appears to be about twice as fast as 3G.

Thanks very much.
 
  • Like
Reactions: Auronis1

xlightwaverx

Senior Member
Jun 27, 2010
99
28
www.crackflasher.com
Hi all,

I just switched to the Droid Razr Maxx from my Verizon Droid X (with unlimited data). I used FoxFi to tether the Droid X. Now I have implemented the Entitlement Hack on my rooted XT912 and it worked fine for a couple of days, but now when I try to activate Mobile Hotspot the process hangs up at "Turning Mobile Hotspot on..." and doesn't do anything further. The same thing happens when I try to go back to FoxFi. Does anyone have any experience with this problem?

I'm using Bluetooth to tether to my Nexus 7 in the meantime and I'm impressed with speed of Bluetooth 4.0. It appears to be about twice as fast as 3G.

Thanks very much.

Try clearing the cache of the that app, or doing a dalvik wipe as well. Last but not least, wipe the data of that app. You can do the cache wipes in your custom recovery or via a terminal emulator.

X
 

Auronis1

Senior Member
Mar 26, 2011
104
4
Hi all,

I just switched to the Droid Razr Maxx from my Verizon Droid X (with unlimited data). I used FoxFi to tether the Droid X. Now I have implemented the Entitlement Hack on my rooted XT912 and it worked fine for a couple of days, but now when I try to activate Mobile Hotspot the process hangs up at "Turning Mobile Hotspot on..." and doesn't do anything further. The same thing happens when I try to go back to FoxFi. Does anyone have any experience with this problem?

I'm using Bluetooth to tether to my Nexus 7 in the meantime and I'm impressed with speed of Bluetooth 4.0. It appears to be about twice as fast as 3G.

Thanks very much.

hey Brian im having this exact issue with my droid 4 running JB 4.1.2, did you ever find a fix? thanks10!
 

eChangX

Member
Aug 3, 2014
9
7
31
Greater Accra
hotspot enabled

I tinkered abit around my droid RAZR xt912. My hotspot is working fine and I didn't do the entitlement hack.... there are some few things I'm trying to understand about the phone but still looking around its system folder.

Check out what I did:
https://m.facebook.com/story.php?story_fbid=459890390858775&id=459886647525816

OR

https://m.facebook.com/eHomeX?view=page

https://m.facebook.com/eHomeX?view=page&soft=bookmarks

https://www.facebook.com/eHomeX

https://m.facebook.com/eHomeX
 
Last edited:

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Entitlement Hack Glitch "Turning Mobile Hotspot on..."

    Hi all,

    I just switched to the Droid Razr Maxx from my Verizon Droid X (with unlimited data). I used FoxFi to tether the Droid X. Now I have implemented the Entitlement Hack on my rooted XT912 and it worked fine for a couple of days, but now when I try to activate Mobile Hotspot the process hangs up at "Turning Mobile Hotspot on..." and doesn't do anything further. The same thing happens when I try to go back to FoxFi. Does anyone have any experience with this problem?

    I'm using Bluetooth to tether to my Nexus 7 in the meantime and I'm impressed with speed of Bluetooth 4.0. It appears to be about twice as fast as 3G.

    Thanks very much.
    1
    ok thanks Brian, im able to use wifi tethering with cm11 but not on my stock rom anymore, still puzzled

    Are you using Safestrap? v3.7x? If so, revert to Safestrap v3.65 and your hotspot will work with the stock rom again.