• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[HOW TO] Remove S-Finder and Quick Connect (root-only)

Search This thread

MMTK84

Member
Dec 9, 2010
38
27
here is my way, I've removed the annoying "S-Finder" and "Quick Connect" buttons.
you need root! I am on Lollipop stock ROM.

a) open filemanger (rootexplorer, es manager, ....)
b) go to /system
c) search "build.prop" and make a backup!!
d) open "build.prop" in text editor
e) search for "ro.product.device=klte" (maybe on your device it is not klte) and CHANGE it to "ro.product.name=zeroflteatt"
f) save the file and reboot

here is a picture:
 

Attachments

  • IMG_20150508_100816.jpg
    IMG_20150508_100816.jpg
    256.7 KB · Views: 2,804

jasonwltan

Member
Sep 25, 2013
5
0
here is my way, I've removed the annoying "S-Finder" and "Quick Connect" buttons.
you need root! I am on Lollipop stock ROM.

a) open filemanger (rootexplorer, es manager, ....)
b) go to /system
c) search "build.prop" and make a backup!!
d) open "build.prop" in text editor
e) search for "ro.product.device=klte" (maybe on your device it is not klte) and CHANGE it to "ro.product.name=zeroflteatt"
f) save the file and reboot

here is a picture:

Hi, I'm an absolute noob to this but yes, the s finder and quick connect just take up space in my pull down notifications. I don't use them.
Are you saying i do all your mentioned steps on my phone after i root it (my device is not rooted)?
 

Paolonicus

Senior Member
Apr 3, 2012
563
69
Bulacan
No changes

here is my way, I've removed the annoying "S-Finder" and "Quick Connect" buttons.
you need root! I am on Lollipop stock ROM.

a) open filemanger (rootexplorer, es manager, ....)
b) go to /system
c) search "build.prop" and make a backup!!
d) open "build.prop" in text editor
e) search for "ro.product.device=klte" (maybe on your device it is not klte) and CHANGE it to "ro.product.name=zeroflteatt"
f) save the file and reboot

here is a picture:

I was also looking for a guide on this. I followed your guide by the letter, but no chances after reboot.
 

lingowistico

Senior Member
Jan 4, 2013
1,489
376
Stockholm
goo.gl
It works, he just messed it up a bit :p
1 Find ro.product.name NOT ro.product.device
2 after XXXlte add vzw OR att
3 for example "kltevzw"
4 profit

Source: http://forum.xda-developers.com/showpost.php?p=60678244&postcount=70

not working
please report this thread to remove

here is my way, I've removed the annoying "S-Finder" and "Quick Connect" buttons.
you need root! I am on Lollipop stock ROM.

a) open filemanger (rootexplorer, es manager, ....)
b) go to /system
c) search "build.prop" and make a backup!!
d) open "build.prop" in text editor
e) search for "ro.product.device=klte" (maybe on your device it is not klte) and CHANGE it to "ro.product.name=zeroflteatt"
f) save the file and reboot

here is a picture:
 

Attachments

  • Screenshot_2015-06-05-00-17-02.png
    Screenshot_2015-06-05-00-17-02.png
    182.4 KB · Views: 1,093

beauwilliams

Senior Member
Nov 27, 2014
106
8
Great mod! Works perfect for my aussie SMG900I

Edit: I get this at every boot now. Only at boot though so not a big deal. Also my 4G Icon changed to include LTE logo as well
3YOneY2.png
 
Last edited:

lingowistico

Senior Member
Jan 4, 2013
1,489
376
Stockholm
goo.gl
Just gonna repeat my post from the other thread, as it might be useful for someone :)
Hello, this thread might be outdated but for me it was a current topic and i didn't want do open a new thread. So I just found this tutorial.
1. You need a rooted device and a Root Explorer (Make sure you have Read/Write permissions enabled.
2. Browse to the root folder from there to the system folder.
3. Make a Backup of the "build.prop" file - just in case...
4. Edit the file with a Text Editor and search for the line "ro.product.name="
5. Now if there is like for example "jfltexx" edit the name until "XXXlte" -> delete everything that's behind "lte"
6. Add "vzw" or "att" behind "lte" -> for example "jfltevzw" and save the file.
7. Now reboot and it's done!

Source:
gs6[dot]wonderhowto[dot]com/how-to/remove-s-finder-quick-connect-buttons-from-your-galaxy-s6s-notification-panel-0161738/
This should work on every android 5.0+ device (didn't test it out)

Hope I could help you guys out :) Worked fine for me :D
*ALL TESTING DONE ON 900F ALEXANDRS DEVBASE BOE3 (NOT BOE5)*
*the issues I am having might be firmware dependent*

Changed mine to vzw and it worked, but.. It also changed the 4G icon to a 4GLTE icon, it changed the brightness bar so that it can't be changed while in auto mode, the wifi hotspot icon is also changed. And systemui crashes on boot and everytime I run an app in landscape mode.. The taskmanager/clear all apps icons in recents are changed to text. Gonna try changing to att now :)

EDIT: Tried changing to att and the 4GLTE and WiFi hotspot icons changed again. The 4GLTE icon is a new one and the hotspot icon is the same as the standard 900F icon. Also, att forces the operator name to be shown in statusbar. SystemUI crashes on boot just like with vzw BUT that's the only time it crashes, unlike vzw where SystemUI crashes in landscape mode too.

EDIT#2: So, after changing to vzw then att then vzw and then att again, att crashes in landscape mode too. I guess it's an odex/kernel issue, because I've wiped cache & dalvik but it persists.

EDIT#3: here's a screenshot of the systemUI crash because of landscape mode / rotation.

EDIT#4: vzw works perfect without any issues on Sixperience 3.0. Pic attached :)
 

Attachments

  • Screenshot_2015-06-05-12-53-13.jpg
    Screenshot_2015-06-05-12-53-13.jpg
    111.9 KB · Views: 921
  • Screenshot_2015-06-05-13-41-49.png
    Screenshot_2015-06-05-13-41-49.png
    203.5 KB · Views: 907
Last edited:

mike-y

Senior Member
Feb 7, 2008
644
140
Los Angeles
Huh. I was able to remove those tiles from my quick-settings icons without doing anything fancy. Samsung gives you the option to customize those buttons by doing the following:

Settings -- Notification Panel

scroll down to the "active buttons" panel, select the button you don't want to see and hold it down. Then drag it down to the "available buttons" section, and it will no longer be on your quick setttings panel.

You can also add/remove other buttons, and re-arrange them to your liking.
 

lingowistico

Senior Member
Jan 4, 2013
1,489
376
Stockholm
goo.gl
Huh. I was able to remove those tiles from my quick-settings icons without doing anything fancy. Samsung gives you the option to customize those buttons by doing the following:

Settings -- Notification Panel

scroll down to the "active buttons" panel, select the button you don't want to see and hold it down. Then drag it down to the "available buttons" section, and it will no longer be on your quick setttings panel.

You can also add/remove other buttons, and re-arrange them to your liking.

Lol :D
Read the thread again, you completely misunderstood what it's about.
 

mike-y

Senior Member
Feb 7, 2008
644
140
Los Angeles
Lol :D
Read the thread again, you completely misunderstood what it's about.

I reread the OP:

here is my way, I've removed the annoying "S-Finder" and "Quick Connect" buttons.
you need root! I am on Lollipop stock ROM.


so are these not the same buttons on the pull-down notification panel?

he even posted a screen shot of the quick toggle buttons on the pull-down notification menu, which is what I was referring to.
 

rajman

Senior Member
Mar 13, 2009
352
53
If you guys find a way to prevent "system ui has stopped" from showing. I'll be pleased to use this mod. Att 4G icon is lovely ;)

tapatalk @ es five
 

Top Liked Posts

  • There are no posts matching your filters.
  • 17
    All you guys need to do - go to /system/etc/permissions and look for file named com.sec.feature.findo.xml and delete it or rename it, adding .bak at the end (if you want to restore later). No more messing with SystemUI, build.prop or decompiling. Reboot and you are good to go - no more Finder and Quick s**t. :)
    5
    here is my way, I've removed the annoying "S-Finder" and "Quick Connect" buttons.
    you need root! I am on Lollipop stock ROM.

    a) open filemanger (rootexplorer, es manager, ....)
    b) go to /system
    c) search "build.prop" and make a backup!!
    d) open "build.prop" in text editor
    e) search for "ro.product.device=klte" (maybe on your device it is not klte) and CHANGE it to "ro.product.name=zeroflteatt"
    f) save the file and reboot

    here is a picture:
    2
    It works, he just messed it up a bit :p
    1 Find ro.product.name NOT ro.product.device
    2 after XXXlte add vzw OR att
    3 for example "kltevzw"
    4 profit

    Source: http://forum.xda-developers.com/showpost.php?p=60678244&postcount=70

    not working
    please report this thread to remove

    here is my way, I've removed the annoying "S-Finder" and "Quick Connect" buttons.
    you need root! I am on Lollipop stock ROM.

    a) open filemanger (rootexplorer, es manager, ....)
    b) go to /system
    c) search "build.prop" and make a backup!!
    d) open "build.prop" in text editor
    e) search for "ro.product.device=klte" (maybe on your device it is not klte) and CHANGE it to "ro.product.name=zeroflteatt"
    f) save the file and reboot

    here is a picture:
    2
    you can simply use an rro layer theme file to remove sfinder and quickconnect....

    check this out - > http://forum.xda-developers.com/showthread.php?t=3025183


    copy attached file to /vendor/overlay set permission to 644 and reboot

    You bloody legend! I dont have root and didnt want to copy files anywhere. I installed the apk you shared and rebooted. I no longer have the sfinder or quickconnect. Brilliant apk file.

    Sent from my SM-G900F using XDA Free mobile app
    2
    you can simply use an rro layer theme file to remove sfinder and quickconnect....

    check this out - > http://forum.xda-developers.com/showthread.php?t=3025183


    copy attached file to /vendor/overlay set permission to 644 and reboot